				<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />


<link rel="shortcut icon" href="https://allaboutthetea.com/wp-content/uploads/2021/05/AllAboutTheTeaProfile.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://allaboutthetea.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://allaboutthetea.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://allaboutthetea.com/feed/atom/" />
<link rel="pingback" href="https://allaboutthetea.com/xmlrpc.php" />

<meta property="og:image" content="https://allaboutthetea.com/wp-content/uploads/2021/04/image-29-1000x600.jpeg" />
<meta name="twitter:image" content="https://allaboutthetea.com/wp-content/uploads/2021/04/image-29-1000x600.jpeg" />

<meta property="og:type" content="article" />
<meta property="og:description" content="Real Housewives of Salt Lake City star Jen Shah’s attempt to dismiss her case has been rejected by a New York federal judge.  RELATED: RHOSLC’s Jen Shah Accused of Orchestrating Telemarketing Scam!  Jen’s defense team wanted all charges against the reality star dropped. Furthermore, they asked the court to suppress all statements Jen made to [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://allaboutthetea.com/2021/08/09/federal-judge-refuses-to-drop-charges-against-jen-shah/">
<meta name="twitter:title" content="Federal Judge Refuses To Drop Charges Against Jen Shah!">
<meta name="twitter:description" content="Real Housewives of Salt Lake City star Jen Shah’s attempt to dismiss her case has been rejected by a New York federal judge.  RELATED: RHOSLC’s Jen Shah Accused of Orchestrating Telemarketing Scam!  Jen’s defense team wanted all charges against the reality star dropped. Furthermore, they asked the court to suppress all statements Jen made to [&hellip;]">


<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.5 (Yoast SEO v16.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Federal Judge Refuses To Drop Charges Against Jen Shah!</title>
	<meta name="description" content="Real Housewives of Salt Lake City star Jen Shah’s attempt to dismiss her case has been rejected by a New York federal judge. " />
	<link rel="canonical" href="https://allaboutthetea.com/2021/08/09/federal-judge-refuses-to-drop-charges-against-jen-shah/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Federal Judge Refuses To Drop Charges Against Jen Shah!" />
	<meta property="og:description" content="Real Housewives of Salt Lake City star Jen Shah’s attempt to dismiss her case has been rejected by a New York federal judge. " />
	<meta property="og:url" content="https://allaboutthetea.com/2021/08/09/federal-judge-refuses-to-drop-charges-against-jen-shah/" />
	<meta property="og:site_name" content="All About The Tea | Celebrity, Hollywood, Reality TV Entertainment News" />
	<meta property="article:publisher" content="https://www.facebook.com/AllAboutTheTea/" />
	<meta property="article:published_time" content="2021-08-09T13:59:36+00:00" />
	<meta property="og:image" content="https://allaboutthetea.com/wp-content/uploads/2021/04/image-29.jpeg" />
	<meta property="og:image:width" content="1500" />
	<meta property="og:image:height" content="1000" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/MissRaissaaa" />
	<meta name="twitter:site" content="@AllAboutDaTea" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Raissa Asunbo" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="All About The Tea | Celebrity, Hollywood, Reality TV Entertainment News &raquo; Feed" href="https://allaboutthetea.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="All About The Tea | Celebrity, Hollywood, Reality TV Entertainment News &raquo; Comments Feed" href="https://allaboutthetea.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="All About The Tea | Celebrity, Hollywood, Reality TV Entertainment News &raquo; Federal Judge Refuses To Drop Charges Against Jen Shah! Comments Feed" href="https://allaboutthetea.com/2021/08/09/federal-judge-refuses-to-drop-charges-against-jen-shah/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.7.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-52127251-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.7.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-52127251-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-52127251-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/allaboutthetea.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://allaboutthetea.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://allaboutthetea.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://allaboutthetea.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='sheknows-infuse-css'  href='https://allaboutthetea.com/wp-content/plugins/sheknows-infuse/public/css/style.css?ver=1.0.28' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css'  href='https://allaboutthetea.com/wp-content/themes/flex-mag/css/reset.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='https://allaboutthetea.com/wp-content/themes/flex-mag/style.css?ver=5.8' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='https://allaboutthetea.com/wp-content/themes/flex-mag/css/iecss.css?ver=5.8' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-style-sports-css'  href='https://allaboutthetea.com/wp-content/themes/flex-mag/css/style-sports.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://allaboutthetea.com/wp-content/themes/flex-mag/css/media-queries.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://allaboutthetea.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://allaboutthetea.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.0' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/allaboutthetea.com","hash_tracking":"false","ua":"UA-52127251-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://allaboutthetea.com/wp-content/plugins/exactmetrics-premium/assets/js/frontend-gtag.min.js?ver=6.7.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://allaboutthetea.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://allaboutthetea.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://allaboutthetea.com/wp-json/" /><link rel="alternate" type="application/json" href="https://allaboutthetea.com/wp-json/wp/v2/posts/164824" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://allaboutthetea.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://allaboutthetea.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://wp.me/p4Hkzv-GSs' />
<link rel="alternate" type="application/json+oembed" href="https://allaboutthetea.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fallaboutthetea.com%2F2021%2F08%2F09%2Ffederal-judge-refuses-to-drop-charges-against-jen-shah%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://allaboutthetea.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fallaboutthetea.com%2F2021%2F08%2F09%2Ffederal-judge-refuses-to-drop-charges-against-jen-shah%2F&#038;format=xml" />
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/allaboutthetea-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

<script>
(function(t,e,n,o,i,s,r,c,u,l,a,h,f,g,p){
r="querySelector";l=new Date;g=0;t["GotChosenObject"]=o;t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments);s=s||t[o].q.filter(function(c){return c[0]==="init"})[0][1];p=function(){try{try{a=[];t[o].q[0][2].widgets.autoinstall.forEach(function(c){a.push(c.selector)});a=a.join()}catch(c){a=[".gcwp-carousel",".gcwp-carousel-single",".gcwp-carousel-multi"]}if(g<6e4&&!e[r]("#"+s)){if(e[r](a)){h=e.createElement(n);h.id=s;h.async=1;h.src=i+"/gcjs/"+s+"/gc.js?cb="+l.toJSON().slice(0,13);e.head.appendChild(h)}else{setTimeout(p,100)}g+=100}}catch(c){throw new Error(c)}};if(s){p()}}})
(window,document,"script","gc","https://cdn.gotchosen.com");
gc("init","GC_79c363c908344630c99a6a60104e2665134a6b53");
</script><!-- Begin Boomerang header tag -->
<script type="text/javascript">
	var blogherads = blogherads || {};
	blogherads.adq = blogherads.adq || [];

	blogherads.adq.push(function () {
												blogherads.setTargeting("ci", 164824);
								blogherads.setTargeting("pt", "post");
								blogherads.setTargeting("tags", ["featured-2","jen-shah","josh-stuart","real-housewives-of-salt-lake-city"]);
								blogherads.setTargeting("ch", "real-housewives-of-salt-lake-city");
								blogherads.setTargeting("admants", ["S_4117","S_4165","S_4288","S_4289","S_4302","S_4364","S_4530","S_4681","S_4789","S_4797","S_5038","S_6310","S_6648","S_6650","S_6654","S_6655","S_6896","S_7077","S_7363"]);
				});
</script>
<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/static/blogherads.js"></script>
<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/sk/12/123/1231910/27335/header.js"></script>
<!-- End Boomerang header tag -->

<style type='text/css'>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</style>
	
<style type="text/css">


.post-cont-out,
.post-cont-in {
	margin-right: 0;
	}
.home-wrap-out2,
.home-wrap-in2 {
	margin-left: 0;
	}
@media screen and (max-width: 1099px) and (min-width: 768px) {
	.col-tabs-wrap {
		display: none;
		}
	.home .tabs-top-marg {
		margin-top: 50px !important;
		}
	.home .fixed {
		-webkit-box-shadow: 0 2px 3px 0 rgba(0,0,0,0.3);
	 	   -moz-box-shadow: 0 2px 3px 0 rgba(0,0,0,0.3);
	  	    -ms-box-shadow: 0 2px 3px 0 rgba(0,0,0,0.3);
	   	     -o-box-shadow: 0 2px 3px 0 rgba(0,0,0,0.3);
			box-shadow: 0 2px 3px 0 rgba(0,0,0,0.3);
		}
}
@media screen and (max-width: 767px) {
	ul.col-tabs li.latest-col-tab {
		display: none;
		}
	ul.col-tabs li {
		width: 50%;
		}
}







.nav-left-wrap {
	width: 60px;
	}
.nav-logo-out {
	margin-left: -60px;
	}
.nav-logo-in {
	margin-left: 60px;
	}
.nav-logo-show {
	padding-right: 20px;
	width: 200px;
	height: 50px;
	}
.nav-logo-show img {
	width: auto;
	}
.nav-left-width {
	width: 280px !important;
	}
.nav-logo-out-fade {
	margin-left: -280px;
	}
.nav-logo-in-fade {
	margin-left: 280px;
	}

#comments-button {
display: none;
}
#disqus_thread,
#comments {
display: block;
}

a.new-disqus {
    color: #fff;
    font-size: 12px;
    vertical-align: top;
    background: rgba(252, 23, 23, 0.70);
    padding: 5px 10px;
    text-transform: uppercase;
    font-family: 'Montserrat', sans-serif;
    width: 110px;
    display: inline-block;
    text-align: center;
    float: right;
    margin-top: 15px;
}

.feat-info-comm a.new-disqus {
    margin-top: -7px;
    float: none;
}

a.new-disqus:hover {
    background: rgb(252, 23, 23);
}


</style>

			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
					<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://allaboutthetea.com/?custom-css=b8c558d102" />
		    
    
    
<!-- Begin Next Millennium -->

<script async src="https://powerad.ai/script.js"></script>

<!-- End Next Millennium -->

</head>

<body class="post-template-default single single-post postid-164824 single-format-standard">
	<div id="site" class="left relative">
		<div id="site-wrap" class="left relative">
						<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/allabouttheteaofficial" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/AllAboutDaTea" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
													<li class="pin-soc">
						<a href="https://www.pinterest.com/allaboutthetea/" target="_blank">
						<i class="fa fa-pinterest fa-2"></i>
						</a>
					</li>
													<li class="inst-soc">
						<a href="https://www.instagram.com/allaboutthetea/" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
																	<li class="yt-soc">
						<a href="https://www.youtube.com/user/AllAboutTheTea1" target="_blank">
						<i class="fa fa-youtube-play fa-2"></i>
						</a>
					</li>
																	<li class="tum-soc">
						<a href="https://allaboutthetea.tumblr.com/" target="_blank">
						<i class="fa fa-tumblr fa-2"></i>
						</a>
					</li>
													<li class="rss-soc">
						<a href="https://rss.app/feeds/rt8CFtEIbLzyQ02x.xml" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-navigate-menu-container"><ul id="menu-navigate-menu" class="menu"><li id="menu-item-90335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90335"><a href="https://allaboutthetea.com/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-90418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90418"><a href="https://allaboutthetea.com/about-all-about-the%e2%80%8b-%e2%80%8btea/">About Us</a></li>
<li id="menu-item-90332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-90332"><a href="https://allaboutthetea.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-90337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90337"><a href="https://allaboutthetea.com/commenting-policy/">Commenting Policy</a></li>
<li id="menu-item-90435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90435"><a href="https://allaboutthetea.com/join-the-team/">Join The Team</a></li>
<li id="menu-item-90374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90374"><a href="https://allaboutthetea.com/advertise-with-all-about-the-tea/">Advertise</a></li>
<li id="menu-item-90375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90375"><a href="https://allaboutthetea.com/contact-us/">Tips</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->			<div id="head-main-wrap" class="left relative">
				<div id="head-main-top" class="left relative">
																<div class="leader-wrap-out">
							<div class="leader-wrap-in">
								<div id="logo-leader-wrap" class="relative">
									<div class="logo-leader-out">
										<div class="logo-left-wrap relative" style="text-align: center;width: 100% !important;">
																							<a itemprop="url" href="https://allaboutthetea.com/"><img style="width:350px;" itemprop="logo" src="https://allaboutthetea.com/wp-content/uploads/2018/11/NewWebsiteLogoRed_2x.png" alt="All About The Tea | Celebrity, Hollywood, Reality TV Entertainment News" data-rjs="2" /></a>
																																		<h2 class="mvp-logo-title">All About The Tea | Celebrity, Hollywood, Reality TV Entertainment News</h2>
																					</div><!--logo-left-wrap-->
										<div class="logo-leader-in">
											<div class="leader-right-wrap left relative">
																							</div><!--leader-right-wrap-->
										</div><!--logo-leader-in-->
									</div><!--logo-leader-out-->
								</div><!--logo-leader-wrap-->
							</div><!--leader-wrap-in-->
						</div><!--lead-wrap-out-->
														</div><!--head-main-top-->
				<div id="main-nav-wrap">
					<div class="nav-out">
						<div class="nav-in">
							<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
								<div class="nav-logo-out">
									<div class="nav-left-wrap left relative">
										<div class="fly-but-wrap left relative">
											<span></span>
											<span></span>
											<span></span>
											<span></span>
										</div><!--fly-but-wrap-->
																					<div class="nav-logo-fade left">
																									<a href="https://allaboutthetea.com/"><img src="https://allaboutthetea.com/wp-content/uploads/2018/11/NewWebsiteLogoRed.png" alt="All About The Tea | Celebrity, Hollywood, Reality TV Entertainment News" data-rjs="2" /></a>
																							</div><!--nav-logo-fade-->
																			</div><!--nav-left-wrap-->
									<div class="nav-logo-in">
										<div class="nav-menu-out">
											<div class="nav-menu-in">
												<nav class="main-menu-wrap left">
													<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-61" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-61"><a href="https://allaboutthetea.com/">Home</a></li>
<li id="menu-item-361" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-361"><a href="https://allaboutthetea.com/category/exclusive/">Exclusives</a><div class="mega-dropdown"><ul class="mega-list"><li><a href="https://allaboutthetea.com/2021/05/24/exclusive-sister-wives-janelle-browns-unbelievably-disgusting-hoarder-from-hell-home/"><div class="mega-img"><img width="300" height="180" src="https://allaboutthetea.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-28-at-11.43.48-PM-300x180.png" class="unlazy wp-post-image jetpack-lazy-image" alt="Sister Wives" loading="lazy" data-attachment-id="159999" data-permalink="https://allaboutthetea.com/2021/03/29/recap-sister-wives-meri-brown-doesnt-believe-kody-would-care-for-her-if-she-got-sick-with-covid/screen-shot-2021-03-28-at-11-43-48-pm/" data-orig-file="https://allaboutthetea.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-28-at-11.43.48-PM.png" data-orig-size="1780,908" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EXCLUSIVE: &#8216;Sister Wives&#8217; Janelle Brown’s Unbelievably Disgusting Hoarder From Hell Home!" data-image-description="&lt;p&gt;Visit AllAboutTheTEA.com for the hottest celeb gossip!&lt;/p&gt;
" data-image-caption="" data-medium-file="https://allaboutthetea.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-28-at-11.43.48-PM-300x153.png" data-large-file="https://allaboutthetea.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-28-at-11.43.48-PM-1024x522.png" data-lazy-srcset="https://allaboutthetea.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-28-at-11.43.48-PM-300x180.png 300w, https://allaboutthetea.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-28-at-11.43.48-PM-1000x600.png 1000w, https://allaboutthetea.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-28-at-11.43.48-PM-450x270.png 450w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://allaboutthetea.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-28-at-11.43.48-PM-300x180.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>EXCLUSIVE: &#8216;Sister Wives&#8217; Janelle Brown’s Unbelievably Disgusting Hoarder From Hell Home!</a></li><li><a href="https://allaboutthetea.com/2021/05/06/exclusive-wendy-osefos-husbands-infamous-cheating-scandal/"><div class="mega-img"><img width="300" height="180" src="https://allaboutthetea.com/wp-content/uploads/2021/05/wendy-edward-osefo-1596394426952-300x180.jpeg" class="unlazy wp-post-image jetpack-lazy-image" alt="Wendy Osefo" loading="lazy" data-attachment-id="161207" data-permalink="https://allaboutthetea.com/2021/05/06/exclusive-wendy-osefos-husbands-infamous-cheating-scandal/wendy-edward-osefo-1596394426952/" data-orig-file="https://allaboutthetea.com/wp-content/uploads/2021/05/wendy-edward-osefo-1596394426952.jpeg" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EXCLUSIVE: Wendy Osefo&#8217;s Husband&#8217;s Infamous Cheating Scandal!" data-image-description="&lt;p&gt;Visit AllAboutTheTEA.com for the hottest celeb gossip!  &lt;/p&gt;
" data-image-caption="" data-medium-file="https://allaboutthetea.com/wp-content/uploads/2021/05/wendy-edward-osefo-1596394426952-300x300.jpeg" data-large-file="https://allaboutthetea.com/wp-content/uploads/2021/05/wendy-edward-osefo-1596394426952-1024x1024.jpeg" data-lazy-srcset="https://allaboutthetea.com/wp-content/uploads/2021/05/wendy-edward-osefo-1596394426952-300x180.jpeg 300w, https://allaboutthetea.com/wp-content/uploads/2021/05/wendy-edward-osefo-1596394426952-1000x600.jpeg 1000w, https://allaboutthetea.com/wp-content/uploads/2021/05/wendy-edward-osefo-1596394426952-450x270.jpeg 450w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://allaboutthetea.com/wp-content/uploads/2021/05/wendy-edward-osefo-1596394426952-300x180.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>EXCLUSIVE: Wendy Osefo&#8217;s Husband&#8217;s Infamous Cheating Scandal!</a></li><li><a href="https://allaboutthetea.com/2021/03/22/exclusive-southern-charm-star-patricia-altschuls-secret-confederate-decor-exposed/"><div class="mega-img"><img width="300" height="180" src="https://allaboutthetea.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-12-at-1.57.50-PM-300x180.png" class="unlazy wp-post-image jetpack-lazy-image" alt="Patricia Altschul" loading="lazy" data-attachment-id="101776" data-permalink="https://allaboutthetea.com/2020/06/12/patricia-altschul-negrobilia/screen-shot-2020-06-12-at-1-57-50-pm/" data-orig-file="https://allaboutthetea.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-12-at-1.57.50-PM.png" data-orig-size="1350,1224" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EXCLUSIVE: &#8216;Southern Charm&#8217; Star Patricia Altschul&#8217;s SECRET Confederate Decor Exposed!" data-image-description="&lt;p&gt;Visit AllAboutTheTEA.com for the hottest celeb gossip!&lt;/p&gt;
" data-image-caption="" data-medium-file="https://allaboutthetea.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-12-at-1.57.50-PM-300x272.png" data-large-file="https://allaboutthetea.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-12-at-1.57.50-PM-1024x928.png" data-lazy-srcset="https://allaboutthetea.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-12-at-1.57.50-PM-300x180.png 300w, https://allaboutthetea.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-12-at-1.57.50-PM-1000x600.png 1000w, https://allaboutthetea.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-12-at-1.57.50-PM-450x270.png 450w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://allaboutthetea.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-12-at-1.57.50-PM-300x180.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>EXCLUSIVE: &#8216;Southern Charm&#8217; Star Patricia Altschul&#8217;s SECRET Confederate Decor Exposed!</a></li><li><a href="https://allaboutthetea.com/2021/02/28/exclusive-interview-married-to-medicine-star-lisa-nicole-cloud-exposes-heavenlys-fat-shaming-bullying-in-season-8/"><div class="mega-img"><img width="300" height="180" src="https://allaboutthetea.com/wp-content/uploads/2021/02/IMG_1921-300x180.jpg" class="unlazy wp-post-image jetpack-lazy-image" alt="Lisa Nicole Cloud" loading="lazy" data-attachment-id="159121" data-permalink="https://allaboutthetea.com/2021/02/28/exclusive-interview-married-to-medicine-star-lisa-nicole-cloud-exposes-heavenlys-fat-shaming-bullying-in-season-8/img_1921/" data-orig-file="https://allaboutthetea.com/wp-content/uploads/2021/02/IMG_1921-scaled.jpg" data-orig-size="2560,1441" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Exclusive Interview: &#8216;Married To Medicine&#8217; Star Lisa Nicole Cloud EXPOSES Heavenly&#8217;s Fat Shaming &#038; Bullying In Season 8!" data-image-description="&lt;p&gt;Visit AllAboutTheTEA.com for the hottest celeb gossip!&lt;/p&gt;
" data-image-caption="" data-medium-file="https://allaboutthetea.com/wp-content/uploads/2021/02/IMG_1921-300x169.jpg" data-large-file="https://allaboutthetea.com/wp-content/uploads/2021/02/IMG_1921-1024x576.jpg" data-lazy-srcset="https://allaboutthetea.com/wp-content/uploads/2021/02/IMG_1921-300x180.jpg 300w, https://allaboutthetea.com/wp-content/uploads/2021/02/IMG_1921-1000x600.jpg 1000w, https://allaboutthetea.com/wp-content/uploads/2021/02/IMG_1921-450x270.jpg 450w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://allaboutthetea.com/wp-content/uploads/2021/02/IMG_1921-300x180.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>Exclusive Interview: &#8216;Married To Medicine&#8217; Star Lisa Nicole Cloud EXPOSES Heavenly&#8217;s Fat Shaming &#038; Bullying In Season 8!</a></li><li><a href="https://allaboutthetea.com/2021/02/03/ms-minnie-hides-her-new-man/"><div class="mega-img"><img width="300" height="180" src="https://allaboutthetea.com/wp-content/uploads/2021/02/200428-ashley-minnie-ross-mn-0745_01f72dc842e7084f41861354dfb4ac98-300x180.jpg" class="unlazy wp-post-image jetpack-lazy-image" alt="Ms Minnie" loading="lazy" data-attachment-id="155145" data-permalink="https://allaboutthetea.com/2021/02/03/ms-minnie-hides-her-new-man/2019-atlanta-ultimate-womens-expo/" data-orig-file="https://allaboutthetea.com/wp-content/uploads/2021/02/200428-ashley-minnie-ross-mn-0745_01f72dc842e7084f41861354dfb4ac98.jpg" data-orig-size="2500,1939" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;ATLANTA, GEORGIA - NOVEMBER 10:  Ashley \&quot;Minnie\&quot; Ross speaks onstage during 2019 Atlanta Ultimate Women&#039;s Expo at Cobb Galleria Centre on November 10, 2019 in Atlanta, Georgia. (Photo by Paras Griffin\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1573344000&quot;,&quot;copyright&quot;:&quot;2019 Paras Griffin&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;2019 Atlanta Ultimate Women&#039;s Expo&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="EXCLUSIVE: ‘Little Women: Atlanta’ Ms. Minnie Hides Her New Man After Party Brawl!" data-image-description="&lt;p&gt;Visit AllAboutTheTEA.com for the hottest celeb gossip!  &lt;/p&gt;
" data-image-caption="" data-medium-file="https://allaboutthetea.com/wp-content/uploads/2021/02/200428-ashley-minnie-ross-mn-0745_01f72dc842e7084f41861354dfb4ac98-300x233.jpg" data-large-file="https://allaboutthetea.com/wp-content/uploads/2021/02/200428-ashley-minnie-ross-mn-0745_01f72dc842e7084f41861354dfb4ac98-1024x794.jpg" data-lazy-srcset="https://allaboutthetea.com/wp-content/uploads/2021/02/200428-ashley-minnie-ross-mn-0745_01f72dc842e7084f41861354dfb4ac98-300x180.jpg 300w, https://allaboutthetea.com/wp-content/uploads/2021/02/200428-ashley-minnie-ross-mn-0745_01f72dc842e7084f41861354dfb4ac98-1000x600.jpg 1000w, https://allaboutthetea.com/wp-content/uploads/2021/02/200428-ashley-minnie-ross-mn-0745_01f72dc842e7084f41861354dfb4ac98-450x270.jpg 450w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://allaboutthetea.com/wp-content/uploads/2021/02/200428-ashley-minnie-ross-mn-0745_01f72dc842e7084f41861354dfb4ac98-300x180.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>EXCLUSIVE: ‘Little Women: Atlanta’ Ms. Minnie Hides Her New Man After Shocking Brawl!</a></li></ul></div></li>
<li id="menu-item-149" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149"><a href="https://allaboutthetea.com/category/blind-items/">Blind Items</a><div class="mega-dropdown"><ul class="mega-list"><li><a href="https://allaboutthetea.com/2019/01/16/blind-item-reality-mom-secretly-screwing/"><div class="mega-img"><img width="300" height="180" src="https://allaboutthetea.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-16-at-11.04.05-AM-300x180.png" class="unlazy wp-post-image jetpack-lazy-image" alt="Blind Item" loading="lazy" data-attachment-id="81715" data-permalink="https://allaboutthetea.com/2019/01/16/blind-item-reality-mom-secretly-screwing/screen-shot-2019-01-16-at-11-04-05-am/" data-orig-file="https://allaboutthetea.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-16-at-11.04.05-AM.png" data-orig-size="855,570" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Blind Item: Reality Mom Secretly Screwing Another Reality Star Who Has A Girlfriend!" data-image-description="&lt;p&gt;Visit allaboutthetea.com&lt;/p&gt;
" data-image-caption="" data-medium-file="https://allaboutthetea.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-16-at-11.04.05-AM-300x200.png" data-large-file="https://allaboutthetea.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-16-at-11.04.05-AM.png" data-lazy-srcset="https://allaboutthetea.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-16-at-11.04.05-AM-300x180.png 300w, https://allaboutthetea.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-16-at-11.04.05-AM-450x270.png 450w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://allaboutthetea.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-16-at-11.04.05-AM-300x180.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>Blind Item: Reality Mom Secretly Screwing Another Reality Star Who Has A Girlfriend!</a></li><li><a href="https://allaboutthetea.com/2018/11/30/blind-item-bi-sexual-battered-ex-hubby/"><div class="mega-img"><img width="300" height="180" src="https://allaboutthetea.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-30-at-12.38.52-PM-300x180.png" class="unlazy wp-post-image jetpack-lazy-image" alt="blind item - all about the tea" loading="lazy" data-attachment-id="80444" data-permalink="https://allaboutthetea.com/2018/11/30/blind-item-bi-sexual-battered-ex-hubby/screen-shot-2018-11-30-at-12-38-52-pm/" data-orig-file="https://allaboutthetea.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-30-at-12.38.52-PM.png" data-orig-size="965,637" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Blind Item: Bi-Sexual, Battered &#038; STD Carrier Ex Husband (Exclusive)" data-image-description="&lt;p&gt;Visit allaboutthetea.com&lt;/p&gt;
" data-image-caption="" data-medium-file="https://allaboutthetea.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-30-at-12.38.52-PM-300x198.png" data-large-file="https://allaboutthetea.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-30-at-12.38.52-PM.png" data-lazy-srcset="https://allaboutthetea.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-30-at-12.38.52-PM-300x180.png 300w, https://allaboutthetea.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-30-at-12.38.52-PM-450x270.png 450w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://allaboutthetea.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-30-at-12.38.52-PM-300x180.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>Blind Item: Bi-Sexual, Battered &#038; STD Carrier Ex Husband (Exclusive)</a></li><li><a href="https://allaboutthetea.com/2018/11/08/blind-item-her-vagina-smells/"><div class="mega-img"></div>Blind Item: Her Vagina Smells Like A Fish Market! (Exclusive)</a></li><li><a href="https://allaboutthetea.com/2018/09/07/blind-item-all-about-the-tea/"><div class="mega-img"><img width="243" height="180" src="https://allaboutthetea.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-07-at-5.38.04-PM.png" class="unlazy wp-post-image jetpack-lazy-image" alt="Blind Item - All About the Tea" loading="lazy" data-attachment-id="77154" data-permalink="https://allaboutthetea.com/2018/09/07/blind-item-all-about-the-tea/screen-shot-2018-09-07-at-5-38-04-pm/" data-orig-file="https://allaboutthetea.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-07-at-5.38.04-PM.png" data-orig-size="772,571" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Blind Item: Reality Star Makes Her Child Defend Her! (Exclusive)" data-image-description="&lt;p&gt;Visit allaboutthetea.com&lt;/p&gt;
" data-image-caption="" data-medium-file="https://allaboutthetea.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-07-at-5.38.04-PM-300x222.png" data-large-file="https://allaboutthetea.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-07-at-5.38.04-PM.png" data-lazy-srcset="https://allaboutthetea.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-07-at-5.38.04-PM.png 772w, https://allaboutthetea.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-07-at-5.38.04-PM-300x222.png 300w, https://allaboutthetea.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-07-at-5.38.04-PM-102x75.png 102w" data-lazy-sizes="(max-width: 243px) 100vw, 243px" data-lazy-src="https://allaboutthetea.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-07-at-5.38.04-PM.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>Blind Item: Reality Star Makes Her Child Defend Her! (Exclusive)</a></li><li><a href="https://allaboutthetea.com/2018/07/12/solved-blind-item-she-wants-a-ring/"><div class="mega-img"></div>SOLVED! Blind Item: She Wants A Ring But Not His Kids! (Exclusive)</a></li></ul></div></li>
<li id="menu-item-77737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77737"><a href="https://allaboutthetea.com/?s=Recap">TV RECAPS</a></li>
<li id="menu-item-90324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-90324"><a href="https://allaboutthetea.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-90416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90416"><a href="https://allaboutthetea.com/about-all-about-the%e2%80%8b-%e2%80%8btea/">About Us</a></li>
</ul></div>												</nav>
											</div><!--nav-menu-in-->
											<div class="nav-right-wrap relative">
												<div class="nav-search-wrap left relative">
													<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
													<div class="search-fly-wrap">
														<form method="get" id="searchform" action="https://allaboutthetea.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>													</div><!--search-fly-wrap-->
												</div><!--nav-search-wrap-->
																									<a href="https://www.facebook.com/allabouttheteaofficial" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
													</a>
																																					<a href="https://twitter.com/AllAboutDaTea" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
													</a>
																							</div><!--nav-right-wrap-->
										</div><!--nav-menu-out-->
									</div><!--nav-logo-in-->
								</div><!--nav-logo-out-->
							</div><!--main-nav-cont-->
						</div><!--nav-in-->
					</div><!--nav-out-->
				</div><!--main-nav-wrap-->
			</div><!--head-main-wrap-->
										<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
					<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://allaboutthetea.com/2018/07/12/solved-blind-item-she-wants-a-ring/"/>
																																			<div class="body-main-out relative">
					<div class="body-main-in">
						<div id="body-main-cont" class="left relative">
																		<div id="post-main-wrap" class="left relative">
    <div class="post-wrap-out1">
        <div class="post-wrap-in1">
            <div id="post-left-col" class="relative">
                                    <article id="post-area" class="post-164824 post type-post status-publish format-standard has-post-thumbnail hentry category-real-housewives-of-salt-lake-city tag-featured-2 tag-jen-shah tag-josh-stuart tag-real-housewives-of-salt-lake-city">
                        



                                                                                                                                                                <div id="content-area" itemprop="articleBody" class="post-164824 post type-post status-publish format-standard has-post-thumbnail hentry category-real-housewives-of-salt-lake-city tag-featured-2 tag-jen-shah tag-josh-stuart tag-real-housewives-of-salt-lake-city">
                            <div class="post-cont-out">
                                <div class="post-cont-in">
                                    <div id="content-main" class="left relative">

                            <header id="post-header">
                                                                    <a class="post-cat-link" href="https://allaboutthetea.com/category/reality-tv-shows/real-housewives-of-salt-lake-city/"><span class="post-head-cat">Real Housewives of Salt Lake City</span></a>
                                                                <h1 class="post-title entry-title left" itemprop="name headline">Federal Judge Refuses To Drop Charges Against Jen Shah!</h1>
                                
                              
                                
                                                                    <div id="post-info-wrap" class="left relative" style="display: none;">
                                        <div class="post-info-out">
                                            <div class="post-info-img left relative">
                                                <img alt src="https://secure.gravatar.com/avatar/a1079a4767f3d2b6d60890ea321e8ec8?s=50&#038;d=mm&#038;r=g" class="avatar avatar-50 photo jetpack-lazy-image" height="50" width="50" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/a1079a4767f3d2b6d60890ea321e8ec8?s=100&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/a1079a4767f3d2b6d60890ea321e8ec8?s=50&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/a1079a4767f3d2b6d60890ea321e8ec8?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a1079a4767f3d2b6d60890ea321e8ec8?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/></noscript>                                            </div><!--post-info-img-->
                                            <div class="post-info-in">
                                                <div class="post-info-right left relative">
                                                    <div class="post-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
                                                        <span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="https://allaboutthetea.com/author/raissa-asunbo/" title="Posts by Raissa Asunbo" rel="author">Raissa Asunbo</a></span> <span class="author-twitter"><a href="https://twitter.com/MissRaissaaa" class="twitter-but" target="_blank"><i class="fa fa-twitter fa-2"></i></a></span>                                                     </div><!--post-info-name-->
                                                    <div class="post-info-date left relative">
                                                        <span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-08-09">August 9, 2021</time></span>
                                                        <meta itemprop="dateModified" content="2021-08-09"/>
                                                    </div><!--post-info-date-->
                                                </div><!--post-info-right-->
                                            </div><!--post-info-in-->
                                        </div><!--post-info-out-->
                                    </div><!--post-info-wrap-->
                                                            </header><!--post-header-->


 <div class="post-info-date  relative" style="margin-bottom: 10px;margin-top: -10px;">
                                                        <span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-08-09">August 9, 2021</time> at 8:59 am</span>
                                                        <meta itemprop="dateModified" content="2021-08-09"/>
                                                    </div><!--post-info-date-->

                          <div style="">
                                            <div class="url_links">
	
<span style="color:#fff;
">About the author</span>
<span style="color: #fc1717;float: right;"><a style="color: #fff;border: 1px solid #fff; padding: 3px; border-radius: 5px;" href="https://allaboutthetea.com/author/raissa-asunbo/">Latest Articles </a></span>

</div>
<div class="media author-box">

    <div class="media-figure">
        <img alt src="https://secure.gravatar.com/avatar/a1079a4767f3d2b6d60890ea321e8ec8?s=100&#038;d=mm&#038;r=g" class="avatar avatar-100 photo jetpack-lazy-image" height="100" width="100" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/a1079a4767f3d2b6d60890ea321e8ec8?s=200&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/a1079a4767f3d2b6d60890ea321e8ec8?s=100&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/a1079a4767f3d2b6d60890ea321e8ec8?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a1079a4767f3d2b6d60890ea321e8ec8?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/></noscript>    </div>

    <div class="media-body">
        <h2 id="author_name"><a href="https://allaboutthetea.com/author/raissa-asunbo/" title="Posts by Raissa Asunbo" rel="author">Raissa Asunbo</a></h2>
        <div class="author-icons">

        	            <a href="https://twitter.com/MissRaissaaa" class="author-website">
               <i class="fa fa-twitter-square fa-2"></i>
            </a>
                                                      <a href="https://www.instagram.com/miss_raissa/" class="author-website">
               <i class="fa fa-instagram fa-2"></i>
            </a>
                                 </div>
        
        <p>Raissa Asunbo is a Content Contributor at All About The Tea. She lives in Toronto, Canada and enjoys reading, watching movies, traveling and spending time with her family.</p>
        
    </div>

</div>


                                        </div>
                        
                                                                                                                                                                                        <div id="post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                                            <img width="1500" height="1000" src="https://allaboutthetea.com/wp-content/uploads/2021/04/image-29.jpeg" class="attachment- size- wp-post-image jetpack-lazy-image" alt="Jen Shah" loading="lazy" data-attachment-id="160229" data-permalink="https://allaboutthetea.com/2021/04/01/jen-shahs-banned-from-travel-bank-accounts-frozen-after-fraud-arrest/reality-show-arrests-salt-lake-city-united-states-30-mar-2021/" data-orig-file="https://allaboutthetea.com/wp-content/uploads/2021/04/image-29.jpeg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Rick Bowmer\/AP\/Shutterstock&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Mandatory Credit: Photo by Rick Bowmer\/AP\/Shutterstock (11838496d)\rJen Shah, a cast member from the reality series \&quot;The Real Housewives of Salt Lake City\&quot; looks on while being driven from the federal courthouse, in Salt Lake City. Two members of \&quot;The Real Housewives of Salt Lake City\&quot; reality television show appeared in court for the first time Tuesday after being arrested on federal fraud charges alleging they cheated hundreds of people nationwide over a 10-year period in a telemarketing scheme. Shah, 47, of Park City, Utah, and Stuart Smith, 43, of Lehi, Utah, were arrested in Utah on charges including conspiracy that were unsealed in New York City, authorities announced\rReality Show Arrests, Salt Lake City, United States - 30 Mar 2021&quot;,&quot;created_timestamp&quot;:&quot;1617062400&quot;,&quot;copyright&quot;:&quot;Copyright (c) 2021 Shutterstock. No use without permission.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Reality Show Arrests, Salt Lake City, United States - 30 Mar 2021&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jen Shah&#8217;s BANNED From Travel &#038; Bank Accounts Frozen After Fraud Arrest!" data-image-description="&lt;p&gt;Visit AllAboutTheTEA.com for the hottest celeb gossip!&lt;/p&gt;
" data-image-caption="" data-medium-file="https://allaboutthetea.com/wp-content/uploads/2021/04/image-29-300x200.jpeg" data-large-file="https://allaboutthetea.com/wp-content/uploads/2021/04/image-29-1024x683.jpeg" data-lazy-srcset="https://allaboutthetea.com/wp-content/uploads/2021/04/image-29.jpeg 1500w, https://allaboutthetea.com/wp-content/uploads/2021/04/image-29-300x200.jpeg 300w, https://allaboutthetea.com/wp-content/uploads/2021/04/image-29-1024x683.jpeg 1024w" data-lazy-sizes="(max-width: 1500px) 100vw, 1500px" data-lazy-src="https://allaboutthetea.com/wp-content/uploads/2021/04/image-29.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                                                                        <meta itemprop="url" content="https://allaboutthetea.com/wp-content/uploads/2021/04/image-29.jpeg">
                                            <meta itemprop="width" content="1500">
                                            <meta itemprop="height" content="1000">
                                            <div class="post-feat-text">
                                                                                                                                            </div><!--post-feat-text-->
                                        </div><!--post-feat-img-->
                                                                                                                                                
                                                                                                                                                <p style="text-align: justify;"><span style="color: #000000;"><strong>Real Housewives of Salt Lake City</strong> star <a href="https://allaboutthetea.com/tag/Jen-Shah/" target="_blank" rel="noopener"><strong>Jen Shah</strong></a>’s attempt to dismiss her case has been rejected by a New York federal judge. </span></p>
<p style="text-align: justify;"><span style="color: #008000;"><strong>RELATED:</strong></span> <strong><span style="color: #000000;"><a class="row-title" style="color: #000000;" href="https://allaboutthetea.com/wp-admin/post.php?post=164339&amp;action=edit" target="_blank" rel="noopener" aria-label="“RHOSLC’s Jen Shah Accused of Orchestrating Telemarketing Scam!” (Edit)">RHOSLC’s Jen Shah Accused of Orchestrating Telemarketing Scam!</a></span> </strong></p>
<p style="text-align: justify;"><span style="color: #000000;"><strong>Jen</strong>’s defense team wanted all charges against the reality star dropped. Furthermore, they asked the court to suppress all statements <strong>Jen</strong> made to the police during her arrest in March. <strong>Judge Sidney Stein</strong> rejected all motions presented by the <strong>Real Housewives of Salt Lake City</strong>’s attorney.</span></p>
<p style="text-align: justify;"><span style="color: #000000;"> <img data-attachment-id="160283" data-permalink="https://allaboutthetea.com/2021/04/05/shocking-pics-of-indicted-rhoslc-star-jen-shahs-dilapidated-house/917b2b48f9d942e1a4d18f68a43abf62_md/" data-orig-file="https://allaboutthetea.com/wp-content/uploads/2021/04/917b2b48f9d942e1a4d18f68a43abf62_md.jpeg" data-orig-size="728,534" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SHOCKING Pics of Indicted &#8216;RHOSLC&#8217; Star Jen Shah&#8217;s DILAPIDATED House!" data-image-description="&lt;p&gt;Visit AllAboutTheTEA.com for the hottest celeb gossip!&lt;/p&gt;
" data-image-caption data-medium-file="https://allaboutthetea.com/wp-content/uploads/2021/04/917b2b48f9d942e1a4d18f68a43abf62_md-300x220.jpeg" data-large-file="https://allaboutthetea.com/wp-content/uploads/2021/04/917b2b48f9d942e1a4d18f68a43abf62_md.jpeg" loading="lazy" class=" wp-image-160283 aligncenter jetpack-lazy-image" src="https://allaboutthetea.com/wp-content/uploads/2021/04/917b2b48f9d942e1a4d18f68a43abf62_md.jpeg" alt="Jen Shah" width="815" height="598" data-lazy-srcset="https://allaboutthetea.com/wp-content/uploads/2021/04/917b2b48f9d942e1a4d18f68a43abf62_md.jpeg 728w, https://allaboutthetea.com/wp-content/uploads/2021/04/917b2b48f9d942e1a4d18f68a43abf62_md-300x220.jpeg 300w" data-lazy-sizes="(max-width: 815px) 100vw, 815px" data-lazy-src="https://allaboutthetea.com/wp-content/uploads/2021/04/917b2b48f9d942e1a4d18f68a43abf62_md.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="160283" data-permalink="https://allaboutthetea.com/2021/04/05/shocking-pics-of-indicted-rhoslc-star-jen-shahs-dilapidated-house/917b2b48f9d942e1a4d18f68a43abf62_md/" data-orig-file="https://allaboutthetea.com/wp-content/uploads/2021/04/917b2b48f9d942e1a4d18f68a43abf62_md.jpeg" data-orig-size="728,534" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SHOCKING Pics of Indicted &#8216;RHOSLC&#8217; Star Jen Shah&#8217;s DILAPIDATED House!" data-image-description="&lt;p&gt;Visit AllAboutTheTEA.com for the hottest celeb gossip!&lt;/p&gt;
" data-image-caption="" data-medium-file="https://allaboutthetea.com/wp-content/uploads/2021/04/917b2b48f9d942e1a4d18f68a43abf62_md-300x220.jpeg" data-large-file="https://allaboutthetea.com/wp-content/uploads/2021/04/917b2b48f9d942e1a4d18f68a43abf62_md.jpeg" loading="lazy" class=" wp-image-160283 aligncenter" src="https://allaboutthetea.com/wp-content/uploads/2021/04/917b2b48f9d942e1a4d18f68a43abf62_md.jpeg" alt="Jen Shah" width="815" height="598" srcset="https://allaboutthetea.com/wp-content/uploads/2021/04/917b2b48f9d942e1a4d18f68a43abf62_md.jpeg 728w, https://allaboutthetea.com/wp-content/uploads/2021/04/917b2b48f9d942e1a4d18f68a43abf62_md-300x220.jpeg 300w" sizes="(max-width: 815px) 100vw, 815px" /></noscript></span></p>
<p style="text-align: justify;"><span style="color: #000000;">&#8220;These allegations specifically allege <strong>Shah</strong>&#8216;s willful participation in a scheme to defraud and are sufficient to inform <strong>Shah</strong> of the charges against her,&#8221; the judge noted in the legal documents. &#8220;The Court also rejects <strong>Shah</strong>&#8216;s argument that the indictment is deficient for failure to specifically allege that the misrepresentations made to the victims of the business opportunity scheme were material.&#8221;</span></p>
<p style="text-align: justify;"><span style="color: #000000;"><a href="https://allaboutthetea.com/tag/Jen-Shah/" target="_blank" rel="noopener"><strong>Jen Shah</strong></a> was arrested and indicted in March for running a telemarketing scam that targeted vulnerable people since 2012.</span></p>
<p style="text-align: justify;"><span style="color: #000000;">As reported by <strong>All About The Tea</strong>, the reality diva’s case recently took a <strong><a href="https://allaboutthetea.com/2021/07/26/rhoslcs-jen-shah-accused-of-orchestrating-telemarketing-scam/" target="_blank" rel="noopener">turn for the worse</a></strong> after she was classified as “Tier A” by the US Attorney and named a suspect of “greater culpability” according to legal documents. </span></p>
<p style="text-align: justify;"><img data-attachment-id="160186" data-permalink="https://allaboutthetea.com/2021/03/31/jen-shahs-unnerving-comparison-to-rhonj-felon-teresa-giudice-before-fraud-arrest/screen-shot-2021-03-30-at-3-54-34-pm/" data-orig-file="https://allaboutthetea.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-30-at-3.54.34-PM.png" data-orig-size="2210,1242" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jen Shah&#8217;s Unnerving Comparison To &#8216;RHONJ&#8217; Felon Teresa Giudice Before Fraud Arrest!" data-image-description="&lt;p&gt;Visit AllAboutTheTEA.com for the hottest celeb gossip!&lt;/p&gt;
" data-image-caption data-medium-file="https://allaboutthetea.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-30-at-3.54.34-PM-300x169.png" data-large-file="https://allaboutthetea.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-30-at-3.54.34-PM-1024x575.png" loading="lazy" class="size-full wp-image-160186 aligncenter jetpack-lazy-image" src="https://allaboutthetea.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-30-at-3.54.34-PM.png" alt="Jen Shah" width="2210" height="1242" data-lazy-srcset="https://allaboutthetea.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-30-at-3.54.34-PM.png 2210w, https://allaboutthetea.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-30-at-3.54.34-PM-300x169.png 300w, https://allaboutthetea.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-30-at-3.54.34-PM-1024x575.png 1024w, https://allaboutthetea.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-30-at-3.54.34-PM-1536x863.png 1536w, https://allaboutthetea.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-30-at-3.54.34-PM-2048x1151.png 2048w" data-lazy-sizes="(max-width: 2210px) 100vw, 2210px" data-lazy-src="https://allaboutthetea.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-30-at-3.54.34-PM.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="160186" data-permalink="https://allaboutthetea.com/2021/03/31/jen-shahs-unnerving-comparison-to-rhonj-felon-teresa-giudice-before-fraud-arrest/screen-shot-2021-03-30-at-3-54-34-pm/" data-orig-file="https://allaboutthetea.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-30-at-3.54.34-PM.png" data-orig-size="2210,1242" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jen Shah&#8217;s Unnerving Comparison To &#8216;RHONJ&#8217; Felon Teresa Giudice Before Fraud Arrest!" data-image-description="&lt;p&gt;Visit AllAboutTheTEA.com for the hottest celeb gossip!&lt;/p&gt;
" data-image-caption="" data-medium-file="https://allaboutthetea.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-30-at-3.54.34-PM-300x169.png" data-large-file="https://allaboutthetea.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-30-at-3.54.34-PM-1024x575.png" loading="lazy" class="size-full wp-image-160186 aligncenter" src="https://allaboutthetea.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-30-at-3.54.34-PM.png" alt="Jen Shah" width="2210" height="1242" srcset="https://allaboutthetea.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-30-at-3.54.34-PM.png 2210w, https://allaboutthetea.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-30-at-3.54.34-PM-300x169.png 300w, https://allaboutthetea.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-30-at-3.54.34-PM-1024x575.png 1024w, https://allaboutthetea.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-30-at-3.54.34-PM-1536x863.png 1536w, https://allaboutthetea.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-30-at-3.54.34-PM-2048x1151.png 2048w" sizes="(max-width: 2210px) 100vw, 2210px" /></noscript></p>
<p style="text-align: justify;"><span style="color: #000000;">In the legal documents, the prosecutor states <strong>Jen</strong> and five others were heavily involved in the $5 million scheme and continued their involvement even after being informed of potential criminal charges.</span></p>
<p style="text-align: justify;"><span style="color: #000000;">The reality star’s primary duty was to obtain leads directly from lead sources and providing them to others. In addition, <strong>Jen</strong> also coached sales floors in Utah and Nevada. </span></p>
<p style="text-align: justify;"><span style="color: #000000;"><a href="https://allaboutthetea.com/tag/Jen-Shah/" target="_blank" rel="noopener"><strong>Jen Shah</strong></a>’s assistant and right-hand man <strong>Josh Stuart</strong> is among the six individuals placed in the “Tier A” category. <strong>Stuart</strong> allegedly owned and operated sales floors in Manhattan that played vital roles in the telemarketing scheme. </span></p>
<p style="text-align: justify;"><img data-attachment-id="160226" data-permalink="https://allaboutthetea.com/2021/04/01/jen-shahs-banned-from-travel-bank-accounts-frozen-after-fraud-arrest/screen-shot-2021-04-01-at-3-33-42-pm/" data-orig-file="https://allaboutthetea.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-01-at-3.33.42-PM.png" data-orig-size="1078,690" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="&#8216;Real Housewives Of Salt Lake City&#8217; Jen Shah EVICTED From $4 Million Utah Mansion Amid Fraud Case!" data-image-description="&lt;p&gt;Visit AllAboutTheTEA.com for the hottest celeb gossip!&lt;/p&gt;
" data-image-caption data-medium-file="https://allaboutthetea.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-01-at-3.33.42-PM-300x192.png" data-large-file="https://allaboutthetea.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-01-at-3.33.42-PM-1024x655.png" loading="lazy" class="size-full wp-image-160226 aligncenter jetpack-lazy-image" src="https://allaboutthetea.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-01-at-3.33.42-PM.png" alt="Jen Shah" width="1078" height="690" data-lazy-srcset="https://allaboutthetea.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-01-at-3.33.42-PM.png 1078w, https://allaboutthetea.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-01-at-3.33.42-PM-300x192.png 300w, https://allaboutthetea.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-01-at-3.33.42-PM-1024x655.png 1024w" data-lazy-sizes="(max-width: 1078px) 100vw, 1078px" data-lazy-src="https://allaboutthetea.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-01-at-3.33.42-PM.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="160226" data-permalink="https://allaboutthetea.com/2021/04/01/jen-shahs-banned-from-travel-bank-accounts-frozen-after-fraud-arrest/screen-shot-2021-04-01-at-3-33-42-pm/" data-orig-file="https://allaboutthetea.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-01-at-3.33.42-PM.png" data-orig-size="1078,690" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="&#8216;Real Housewives Of Salt Lake City&#8217; Jen Shah EVICTED From $4 Million Utah Mansion Amid Fraud Case!" data-image-description="&lt;p&gt;Visit AllAboutTheTEA.com for the hottest celeb gossip!&lt;/p&gt;
" data-image-caption="" data-medium-file="https://allaboutthetea.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-01-at-3.33.42-PM-300x192.png" data-large-file="https://allaboutthetea.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-01-at-3.33.42-PM-1024x655.png" loading="lazy" class="size-full wp-image-160226 aligncenter" src="https://allaboutthetea.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-01-at-3.33.42-PM.png" alt="Jen Shah" width="1078" height="690" srcset="https://allaboutthetea.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-01-at-3.33.42-PM.png 1078w, https://allaboutthetea.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-01-at-3.33.42-PM-300x192.png 300w, https://allaboutthetea.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-01-at-3.33.42-PM-1024x655.png 1024w" sizes="(max-width: 1078px) 100vw, 1078px" /></noscript></p>
<p style="text-align: justify;"><span style="color: #000000;">Two significant participants in the scam have already been sentenced to 78 months and 60 months, the legal documents state. </span></p>
<p style="text-align: justify;"><span style="color: #000000;">The fraud conspiracy charge carries a maximum sentence of 30 years in prison.</span></p>
<p style="text-align: justify;"><span style="color: #000000;"><strong>Stay Connected With All About The Tea:</strong></span><span style="color: #ff0000;"><strong> </strong><strong><a style="color: #ff0000;" href="https://twitter.com/AllAboutDaTea" target="_blank" rel="noopener noreferrer">Twitter</a> </strong>Ι <strong><a style="color: #ff0000;" href="http://instagram.com/allaboutthetea" target="_blank" rel="noopener noreferrer">Instagram</a> </strong>Ι <strong><a style="color: #ff0000;" href="https://www.youtube.com/user/AllAboutTheTea1" target="_blank" rel="noopener noreferrer">YouTube</a> Ι <a style="color: #ff0000;" href="https://www.facebook.com/allabouttheteaofficial/" target="_blank" rel="noopener noreferrer">Facebook</a> Ι <a style="color: #ff0000;" href="mailto:tips@allaboutthetea.com" target="_blank" rel="noopener noreferrer">Send Us Tips</a></strong></span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-164824" class="share-twitter sd-button share-icon no-text" href="https://allaboutthetea.com/2021/08/09/federal-judge-refuses-to-drop-charges-against-jen-shah/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-164824" class="share-facebook sd-button share-icon no-text" href="https://allaboutthetea.com/2021/08/09/federal-judge-refuses-to-drop-charges-against-jen-shah/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://allaboutthetea.com/2021/08/09/federal-judge-refuses-to-drop-charges-against-jen-shah/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-164824" class="share-pinterest sd-button share-icon no-text" href="https://allaboutthetea.com/2021/08/09/federal-judge-refuses-to-drop-charges-against-jen-shah/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://allaboutthetea.com/2021/08/09/federal-judge-refuses-to-drop-charges-against-jen-shah/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-164824" class="share-linkedin sd-button share-icon no-text" href="https://allaboutthetea.com/2021/08/09/federal-judge-refuses-to-drop-charges-against-jen-shah/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://allaboutthetea.com/2021/08/09/federal-judge-refuses-to-drop-charges-against-jen-shah/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>                                                                                                                        <div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                                            <div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                                                                                                    <img src="https://allaboutthetea.com/wp-content/uploads/2018/11/NewWebsiteLogoRed_2x.png"/>
                                                    <meta itemprop="url" content="https://allaboutthetea.com/wp-content/uploads/2018/11/NewWebsiteLogoRed_2x.png">
                                                                                            </div><!--mvp-org-logo-->
                                            <meta itemprop="name" content="All About The Tea | Celebrity, Hollywood, Reality TV Entertainment News">
                                        </div><!--mvp-org-wrap-->
                                        <div class="posts-nav-link">
                                                                                    </div><!--posts-nav-link-->
										<div class="gcwp-carousel">
											
										</div><!--gcwp-carousel-->
                                                                                    <div class="post-tags">
                                                <span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="https://allaboutthetea.com/tag/featured-2/" rel="tag">featured</a>, <a href="https://allaboutthetea.com/tag/jen-shah/" rel="tag">Jen Shah</a>, <a href="https://allaboutthetea.com/tag/josh-stuart/" rel="tag">Josh Stuart</a>, <a href="https://allaboutthetea.com/tag/real-housewives-of-salt-lake-city/" rel="tag">Real Housewives of Salt Lake City</a></span>
                                            </div><!--post-tags-->
                                                                                                                                                                                                        
     
                                    </div><!--content-main-->
                                </div><!--post-cont-in-->
                                                            </div><!--post-cont-out-->
                        </div><!--content-area-->
                    </article>
                                                                            </div><!--post-left-col-->
            </div><!--post-wrap-in1-->
                            <div id="post-right-col" class="relative">
                                                                        <div id="sidebar-wrap" class="left relative">
						<div id="custom_html-6" class="widget_text side-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- BLOGHER ADS Begin 300x250 ad -->
<div id="skm-ad-medrec"></div>
<script type="text/javascript">
  blogherads.adq.push(['medrec', 'skm-ad-medrec']);
</script>
<!-- BLOGHER ADS End 300x250 ad --></div></div><div id="custom_html-5" class="widget_text side-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- BLOGHER ADS Begin Second 300x250 ad -->
<div id="skm-ad-medrec-2"></div>
<script type="text/javascript">
  blogherads.adq.push(['medrec', 'skm-ad-medrec-2']);
</script>
<!-- BLOGHER ADS End Second 300x250 ad --></div></div>			<div class="widget-ad left relative">
				<div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({
        mode: 'thumbnails-rr',
        container: 'taboola-right-rail-thumbnails',
        placement: 'Right Rail Thumbnails',
        target_type: 'mix'
    });
</script>			</div><!--widget-ad-->
					</div><!--sidebar-wrap-->                                                            </div><!--post-right-col-->
                    </div><!--post-wrap-out1-->
</div><!--post-main-wrap-->
            <div id="prev-next-wrap">
                            <div id="prev-post-wrap">
                    <div id="prev-post-arrow" class="relative">
                        <i class="fa fa-angle-left fa-4"></i>
                    </div><!--prev-post-arrow-->
                    <div class="prev-next-text">
                        <a href="https://allaboutthetea.com/2021/08/06/mary-cosby-is-in-legal-trouble-charged-with-unlawfully-providing-shelter-to-a-minor/" rel="prev">Mary Cosby Is In Legal Trouble, Charged With Unlawfully Providing Shelter To a Minor!</a>                    </div><!--prev-post-text-->
                </div><!--prev-post-wrap-->
                                        <div id="next-post-wrap">
                    <div id="next-post-arrow" class="relative">
                        <i class="fa fa-angle-right fa-4"></i>
                    </div><!--prev-post-arrow-->
                    <div class="prev-next-text">
                        <a href="https://allaboutthetea.com/2021/08/09/rhoslc-mary-cosby-pleads-not-guilty-to-crimes-involving-children/" rel="next">&#8216;RHOSLC&#8217; Mary Cosby Pleads NOT Guilty To Crimes Involving Children!</a>                    </div><!--prev-next-text-->
                </div><!--next-post-wrap-->
                    </div><!--prev-next-wrap-->
    											</div><!--body-main-cont-->
				</div><!--body-main-in-->
			</div><!--body-main-out-->


     <div class="lower_container">

                <div class="new_disqus">

                                                                                                    <div id="comments-button" class="left relative comment-click-164824 com-but-164824">
                                <span class="comment-but-text"><span class="dsq-postid" data-dsqidentifier="164824 https://allaboutthetea.com/?p=164824">Comments</span></span>
                            </div><!--comments-button-->
                            <div id="disqus_thread" class="disqus-thread-164824"></div>
    <script type="text/javascript">
        var disqus_shortname = "httpwwwallabouttheteacom";
        var disqus_title = "Federal Judge Refuses To Drop Charges Against Jen Shah!";
        var disqus_url = "https://allaboutthetea.com/2021/08/09/federal-judge-refuses-to-drop-charges-against-jen-shah/";
        var disqus_identifier = "httpwwwallabouttheteacom-164824";
    </script>                                                            </div>
    
                <div class="new_feed">
            
                    <!-- TABOOLA FEED ----->

                    <div id="taboola-below-article-thumbnails"></div>
                    <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({
                    mode: 'alternating-thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                    });
                    </script>
        
                </div>

            </div>






			<footer id="foot-wrap" class="left relative">
				<div id="foot-top-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-widget-wrap" class="left relative">
																	<div class="foot-widget left relative">
																					<div class="foot-logo left realtive">
												<img src="https://allaboutthetea.com/wp-content/uploads/2019/10/LogoNewRed-forfooteraattwebsite1.png" alt="All About The Tea | Celebrity, Hollywood, Reality TV Entertainment News" data-rjs="2" />
											</div><!--foot-logo-->
																				<div class="foot-info-text left relative">
											<p><b>All About The Tea​</b> is ​the premier website for ​reality television ​and entertainment news. ​We deliver the hottest ​celebrity news​ on your favorite celebs. 
<br>
<br>
Don't miss our piping hot exclusives, interviews, breaking news, daily scandals and recaps of your favorite television shows.  <a href="https://mailchi.mp/400e840b561e/allaboutthetea">Subscribe Here!</a></p>										</div><!--footer-info-text-->
										<div class="foot-soc left relative">
											<ul class="foot-soc-list relative">
																									<li class="foot-soc-fb">
														<a href="https://www.facebook.com/allabouttheteaofficial" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-twit">
														<a href="https://twitter.com/AllAboutDaTea" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-pin">
														<a href="https://www.pinterest.com/allaboutthetea/" target="_blank"><i class="fa fa-pinterest-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-inst">
														<a href="https://www.instagram.com/allaboutthetea/" target="_blank"><i class="fa fa-instagram fa-2"></i></a>
													</li>
																																																	<li class="foot-soc-yt">
														<a href="https://www.youtube.com/user/AllAboutTheTea1" target="_blank"><i class="fa fa-youtube-play fa-2"></i></a>
													</li>
																																																	<li class="foot-soc-tumb">
														<a href="https://allaboutthetea.tumblr.com/" target="_blank"><i class="fa fa-tumblr-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-rss">
														<a href="https://rss.app/feeds/rt8CFtEIbLzyQ02x.xml" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
													</li>
																							</ul>
										</div><!--foot-soc-->
									</div><!--foot-widget-->
																							</div><!--foot-widget-wrap-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-top-->
				<div id="foot-bot-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-bot" class="left relative">
								<div class="foot-menu relative">
									<div class="menu-navigate-menu-container"><ul id="menu-navigate-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90335"><a href="https://allaboutthetea.com/terms-conditions/">Terms &#038; Conditions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90418"><a href="https://allaboutthetea.com/about-all-about-the%e2%80%8b-%e2%80%8btea/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-90332"><a href="https://allaboutthetea.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90337"><a href="https://allaboutthetea.com/commenting-policy/">Commenting Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90435"><a href="https://allaboutthetea.com/join-the-team/">Join The Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90374"><a href="https://allaboutthetea.com/advertise-with-all-about-the-tea/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90375"><a href="https://allaboutthetea.com/contact-us/">Tips</a></li>
</ul></div>								</div><!--foot-menu-->
								<div class="foot-copy relative">
									<p>Copyright © 2021 All About The Tea. </p>
								</div><!--foot-copy-->
							</div><!--foot-bot-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-bot-->
			</footer>
		</div><!--body-main-wrap-->
	</div><!--site-wrap-->
</div><!--site-->
<div class="fly-to-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="to-top-text">To Top</span>
</div><!--fly-to-top-->
<div class="fly-fade">
</div><!--fly-fade-->
<script id="dsq-count-scr" src="//httpwwwallabouttheteacom.disqus.com/count.js" async></script>

<script type="text/javascript">
	var j = jQuery.noConflict();
	j(document).ready(function(){
     j("#mvp_catrow_widget-4").mouseover(function(){
         j(".row-widget-text p").css("color", "yellow");
     });
});

</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>		<div data-theiaStickySidebar-sidebarSelector='"#sidebar-wrap"'
		     data-theiaStickySidebar-options='{"containerSelector":"#body-main-cont","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
			<div style="display:none">
	<div class="grofile-hash-map-a1079a4767f3d2b6d60890ea321e8ec8">
	</div>
	</div>

<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

	  	$(".comment-click-164824").on("click", function(){
  	  $(".com-click-id-164824").show();
	  $(".disqus-thread-164824").show();
  	  $(".com-but-164824").hide();
  	});
	

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});

</script>

		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
													<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
								<span class="jp-carousel-icon">
									<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
										<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
											<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
										</mask>
										<g mask="url(#maskInfo)">
											<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
										</g>
									</svg>
								</span>
							</a>
																		<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/allaboutthetea.com\/2021\/08\/09\/federal-judge-refuses-to-drop-charges-against-jen-shah\/":164824};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2021/08/09/federal-judge-refuses-to-drop-charges-against-jen-shah/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://allaboutthetea.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">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</script><script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/allaboutthetea.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/allaboutthetea.com\/wp-admin\/admin-ajax.php","nonce":"1e54cc52c9","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/allaboutthetea.com\/wp-login.php?redirect_to=https%3A%2F%2Fallaboutthetea.com%2F2021%2F08%2F09%2Ffederal-judge-refuses-to-drop-charges-against-jen-shah%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://allaboutthetea.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=10.0' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://allaboutthetea.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"httpwwwallabouttheteacom"};
/* ]]> */
</script>
<script type='text/javascript' src='https://allaboutthetea.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"164824 https:\/\/allaboutthetea.com\/?p=164824","disqusShortname":"httpwwwallabouttheteacom","disqusTitle":"Federal Judge Refuses To Drop Charges Against Jen Shah!","disqusUrl":"https:\/\/allaboutthetea.com\/2021\/08\/09\/federal-judge-refuses-to-drop-charges-against-jen-shah\/","postId":"164824"};
/* ]]> */
</script>
<script type='text/javascript' src='https://allaboutthetea.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://allaboutthetea.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.6.3' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://allaboutthetea.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.6.3' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://allaboutthetea.com/wp-content/themes/flex-mag/js/scripts.js?ver=5.8' id='mvp-flexmag-js'></script>
<script type='text/javascript' src='https://allaboutthetea.com/wp-content/themes/flex-mag/js/retina.min.js?ver=5.8' id='retina-js'></script>
<script type='text/javascript' src='https://allaboutthetea.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://allaboutthetea.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://allaboutthetea.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://allaboutthetea.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.0' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202132.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'69432529',post:'164824',tz:'-5',srv:'allaboutthetea.com'} ]);
	_stq.push([ 'clickTrackerInit', '69432529', '164824' ]);
</script>


</body>
</html>