				<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />


<link rel="shortcut icon" href="https://allaboutthetea.com/wp-content/uploads/2021/05/AllAboutTheTeaProfile.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://allaboutthetea.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://allaboutthetea.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://allaboutthetea.com/feed/atom/" />
<link rel="pingback" href="https://allaboutthetea.com/xmlrpc.php" />

<meta property="og:image" content="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/03/Wendy-Williams-Believes-Sherri-Shepherd-Stole-Her-Show-and-Wants-BLOOD.jpeg?resize=1000%2C600&#038;ssl=1" />
<meta name="twitter:image" content="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/03/Wendy-Williams-Believes-Sherri-Shepherd-Stole-Her-Show-and-Wants-BLOOD.jpeg?resize=1000%2C600&#038;ssl=1" />

<meta property="og:type" content="article" />
<meta property="og:description" content="Wendy Williams Believes Sherri Shepherd Stole Her Show and Wants To Sue! Sherri Shepherd is working to squelch the brewing drama between herself and Wendy Williams, but her effort is reportedly falling on deaf ears.  Sherri Shepherd announced that she would warmly welcome the popular chat show host on her new show as a guest, [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://allaboutthetea.com/2022/03/08/wendy-williams-believes-sherri-shepherd-stole-her-show-and-wants-blood/">
<meta name="twitter:title" content="Wendy Williams Believes Sherri Shepherd STOLE Her Show and Wants BLOOD!">
<meta name="twitter:description" content="Wendy Williams Believes Sherri Shepherd Stole Her Show and Wants To Sue! Sherri Shepherd is working to squelch the brewing drama between herself and Wendy Williams, but her effort is reportedly falling on deaf ears.  Sherri Shepherd announced that she would warmly welcome the popular chat show host on her new show as a guest, [&hellip;]">


<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.0 (Yoast SEO v18.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Wendy Williams Believes Sherri Shepherd STOLE Her Show and Wants BLOOD!</title>
	<meta name="description" content="Sherri Shepherd is working to squelch the brewing drama between herself and Wendy Williams, but her effort is reportedly falling on deaf ears. " />
	<link rel="canonical" href="https://allaboutthetea.com/2022/03/08/wendy-williams-believes-sherri-shepherd-stole-her-show-and-wants-blood/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Wendy Williams Believes Sherri Shepherd STOLE Her Show and Wants BLOOD!" />
	<meta property="og:description" content="Sherri Shepherd is working to squelch the brewing drama between herself and Wendy Williams, but her effort is reportedly falling on deaf ears. " />
	<meta property="og:url" content="https://allaboutthetea.com/2022/03/08/wendy-williams-believes-sherri-shepherd-stole-her-show-and-wants-blood/" />
	<meta property="og:site_name" content="All About The Tea | Celebrity, Hollywood, Reality TV Entertainment News" />
	<meta property="article:publisher" content="https://www.facebook.com/AllAboutTheTea/" />
	<meta property="article:published_time" content="2022-03-08T16:34:43+00:00" />
	<meta property="og:image" content="https://allaboutthetea.com/wp-content/uploads/2022/03/Wendy-Williams-Believes-Sherri-Shepherd-Stole-Her-Show-and-Wants-BLOOD.jpeg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="628" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@AllAboutDaTea" />
	<meta name="twitter:site" content="@AllAboutDaTea" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Avigail Landreneau" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="All About The Tea | Celebrity, Hollywood, Reality TV Entertainment News &raquo; Feed" href="https://allaboutthetea.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="All About The Tea | Celebrity, Hollywood, Reality TV Entertainment News &raquo; Comments Feed" href="https://allaboutthetea.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="All About The Tea | Celebrity, Hollywood, Reality TV Entertainment News &raquo; Wendy Williams Believes Sherri Shepherd STOLE Her Show and Wants BLOOD! Comments Feed" href="https://allaboutthetea.com/2022/03/08/wendy-williams-believes-sherri-shepherd-stole-her-show-and-wants-blood/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.3.4 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-52127251-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by ExactMetrics -->
		<script data-optimized="1" type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/allaboutthetea.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings)</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-.1em !important;background:0 0 !important;padding:0 !important}</style>
	<link data-optimized="1" rel='stylesheet' id='wp-block-library-css'  href='https://allaboutthetea.com/wp-content/litespeed/css/900f26b0a6b831381cfb0992ef80cbc3.css?ver=704db' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style>
<link data-optimized="1" rel='stylesheet' id='mediaelement-css'  href='https://allaboutthetea.com/wp-content/litespeed/css/68335f5088732953911a83ff7062fa3f.css?ver=f7caa' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='wp-mediaelement-css'  href='https://allaboutthetea.com/wp-content/litespeed/css/57dca8cb8d72bd61bb06928f402d5451.css?ver=f42e1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link data-optimized="1" rel='stylesheet' id='sheknows-infuse-css'  href='https://allaboutthetea.com/wp-content/litespeed/css/193e9d59b657756fd07b98425b1a77a9.css?ver=d63ad' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='mvp-reset-css'  href='https://allaboutthetea.com/wp-content/litespeed/css/65d3741b2e68e9b0ed8f6268bf493b25.css?ver=5ad87' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='mvp-fontawesome-css'  href='https://allaboutthetea.com/wp-content/litespeed/css/2a09fa86e5b27bf1d98f00c44ada940d.css?ver=a940d' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='mvp-style-css'  href='https://allaboutthetea.com/wp-content/litespeed/css/28395b6556f268659a5049acb2c261ff.css?ver=b27c0' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='https://allaboutthetea.com/wp-content/themes/flex-mag/css/iecss.css?ver=5.9.1' type='text/css' media='all' />
<![endif]-->
<link data-optimized="1" rel='stylesheet' id='mvp-media-queries-css'  href='https://allaboutthetea.com/wp-content/litespeed/css/49e12fb64ad1ab1c2949159412519c11.css?ver=d91c2' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='social-logos-css'  href='https://allaboutthetea.com/wp-content/litespeed/css/a9396d63b220a7d5659406a783a0f4ff.css?ver=965de' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='jetpack_css-css'  href='https://allaboutthetea.com/wp-content/litespeed/css/0df37c6b45e0ae312db487912e30c32d.css?ver=3606b' type='text/css' media='all' />
<script data-optimized="1" type='text/javascript' id='exactmetrics-frontend-script-js-extra'>var exactmetrics_frontend={"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/allaboutthetea.com","hash_tracking":"false","ua":"UA-52127251-1","v4_id":""}</script>
<script type='text/javascript' src='https://allaboutthetea.com/wp-content/plugins/exactmetrics-premium/assets/js/frontend-gtag.min.js?ver=7.3.4' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://allaboutthetea.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script data-optimized="1" type='text/javascript' src='https://allaboutthetea.com/wp-content/litespeed/js/9e144197eae21c719e696d666c369ea0.js?ver=a2afb' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://allaboutthetea.com/wp-json/" /><link rel="alternate" type="application/json" href="https://allaboutthetea.com/wp-json/wp/v2/posts/173916" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://allaboutthetea.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://allaboutthetea.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.1" />
<link rel='shortlink' href='https://wp.me/p4Hkzv-Jf6' />
<link rel="alternate" type="application/json+oembed" href="https://allaboutthetea.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fallaboutthetea.com%2F2022%2F03%2F08%2Fwendy-williams-believes-sherri-shepherd-stole-her-show-and-wants-blood%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://allaboutthetea.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fallaboutthetea.com%2F2022%2F03%2F08%2Fwendy-williams-believes-sherri-shepherd-stole-her-show-and-wants-blood%2F&#038;format=xml" />
<!-- Begin Boomerang header tag -->
<script data-optimized="1" type="text/javascript">var blogherads=blogherads||{};blogherads.adq=blogherads.adq||[];blogherads.adq.push(function(){blogherads.setTargeting("ci",173916);blogherads.setTargeting("pt","post");blogherads.setTargeting("tags",["featured-2","sherri-shepherd","wendy-williams"]);blogherads.setTargeting("ch","celebrity-gossip");blogherads.setTargeting("admants",["S_4117","S_4286","S_4312","S_4315","S_4700","S_5019","S_6536","S_6648","S_6651","S_6766","S_6871","S_6872","S_6896","S_7075","S_7363"])})</script>
<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/static/blogherads.js"></script>
<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/sk/12/123/1231910/27335/header.js"></script>
<!-- End Boomerang header tag -->
<script data-optimized="1" type='text/javascript'>window._taboola=window._taboola||[];_taboola.push({article:'auto'});_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ")}});_taboola.push({additional_data:{sdkd:{"os":"Wordpress","osv":"5.9.1","sdkt":"Taboola Wordpress Plugin","sdkv":"1.0.9"}}});!function(e,f,u){e.async=1;e.src=u;f.parentNode.insertBefore(e,f)}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/allaboutthetea-network/loader.js')</script><style type='text/css'>img#wpstats{display:none}</style>
	
<style type='text/css'>@import url(//fonts.googleapis.com/css?family=Oswald:400,700|Lato:400,700|Work+Sans:900|Montserrat:400,700|Open+Sans:800|Playfair+Display:400,700,900|Quicksand|Raleway:200,400,700|Roboto+Slab:400,700|Work+Sans:100,200,300,400,500,600,700,800,900|Montserrat:100,200,300,400,500,600,700,800,900|Work+Sans:100,200,300,400,400italic,500,600,700,700italic,800,900|Lato:100,200,300,400,400italic,500,600,700,700italic,800,900|Montserrat:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese);#wallpaper{background:url() no-repeat 50% 0}body,.blog-widget-text p,.feat-widget-text p,.post-info-right,span.post-excerpt,span.feat-caption,span.soc-count-text,#content-main p,#commentspopup .comments-pop,.archive-list-text p,.author-box-bot p,#post-404 p,.foot-widget,#home-feat-text p,.feat-top2-left-text p,.feat-wide1-text p,.feat-wide4-text p,#content-main table,.foot-copy p,.video-main-text p{font-family:'Lato',sans-serif}a,a:visited,.post-info-name a{color:#fc1717}a:hover{color:#fc1717}.fly-but-wrap,span.feat-cat,span.post-head-cat,.prev-next-text a,.prev-next-text a:visited,.prev-next-text a:hover{background:#fc1717}.fly-but-wrap{background:#fc1717}.fly-but-wrap span{background:#fff}.woocommerce .star-rating span:before{color:#fc1717}.woocommerce .widget_price_filter .ui-slider .ui-slider-range,.woocommerce .widget_price_filter .ui-slider .ui-slider-handle{background-color:#fc1717}.woocommerce span.onsale,.woocommerce #respond input#submit.alt,.woocommerce a.button.alt,.woocommerce button.button.alt,.woocommerce input.button.alt,.woocommerce #respond input#submit.alt:hover,.woocommerce a.button.alt:hover,.woocommerce button.button.alt:hover,.woocommerce input.button.alt:hover{background-color:#fc1717}span.post-header{border-top:4px solid #fc1717}#main-nav-wrap,nav.main-menu-wrap,.nav-logo,.nav-right-wrap,.nav-menu-out,.nav-logo-out,#head-main-top{-webkit-backface-visibility:hidden;background:#000}nav.main-menu-wrap ul li a,.nav-menu-out:hover ul li:hover a,.nav-menu-out:hover span.nav-search-but:hover i,.nav-menu-out:hover span.nav-soc-but:hover i,span.nav-search-but i,span.nav-soc-but i{color:#fff}.nav-menu-out:hover li.menu-item-has-children:hover a:after,nav.main-menu-wrap ul li.menu-item-has-children a:after{border-color:#fff transparent transparent}.nav-menu-out:hover ul li a,.nav-menu-out:hover span.nav-search-but i,.nav-menu-out:hover span.nav-soc-but i{color:#fdacc8}.nav-menu-out:hover li.menu-item-has-children a:after{border-color:#fdacc8 transparent transparent}.nav-menu-out:hover ul li ul.mega-list li a,.side-list-text p,.row-widget-text p,.blog-widget-text h2,.feat-widget-text h2,.archive-list-text h2,h2.author-list-head a,.mvp-related-text a{color:#000}ul.mega-list li:hover a,ul.side-list li:hover .side-list-text p,ul.row-widget-list li:hover .row-widget-text p,ul.blog-widget-list li:hover .blog-widget-text h2,.feat-widget-wrap:hover .feat-widget-text h2,ul.archive-list li:hover .archive-list-text h2,ul.archive-col-list li:hover .archive-list-text h2,h2.author-list-head a:hover,.mvp-related-posts ul li:hover .mvp-related-text a{color:#fc1717 !important}span.more-posts-text,a.inf-more-but,#comments-button a,#comments-button span.comment-but-text{border:1px solid #fc1717}span.more-posts-text,a.inf-more-but,#comments-button a,#comments-button span.comment-but-text{color:#fc1717 !important}#comments-button a:hover,#comments-button span.comment-but-text:hover,a.inf-more-but:hover,span.more-posts-text:hover{background:#fc1717}nav.main-menu-wrap ul li a,ul.col-tabs li a,nav.fly-nav-menu ul li a,.foot-menu .menu li a{font-family:'Montserrat',sans-serif}.feat-top2-right-text h2,.side-list-text p,.side-full-text p,.row-widget-text p,.feat-widget-text h2,.blog-widget-text h2,.prev-next-text a,.prev-next-text a:visited,.prev-next-text a:hover,span.post-header,.archive-list-text h2,#woo-content h1.page-title,.woocommerce div.product .product_title,.woocommerce ul.products li.product h3,.video-main-text h2,.mvp-related-text a{font-family:'Montserrat',sans-serif}.feat-wide-sub-text h2,#home-feat-text h2,.feat-top2-left-text h2,.feat-wide1-text h2,.feat-wide4-text h2,.feat-wide5-text h2,h1.post-title,#content-main h1.post-title,#post-404 h1,h1.post-title-wide,#content-main blockquote p,#commentspopup #content-main h1{font-family:'Work Sans',sans-serif}h3.home-feat-title,h3.side-list-title,#infscr-loading,.score-nav-menu select,h1.cat-head,h1.arch-head,h2.author-list-head,h3.foot-head,.woocommerce ul.product_list_widget span.product-title,.woocommerce ul.product_list_widget li a,.woocommerce #reviews #comments ol.commentlist li .comment-text p.meta,.woocommerce .related h2,.woocommerce div.product .woocommerce-tabs .panel h2,.woocommerce div.product .product_title,#content-main h1,#content-main h2,#content-main h3,#content-main h4,#content-main h5,#content-main h6{font-family:'Work Sans',sans-serif}</style>
	
<style type="text/css">.post-cont-out,.post-cont-in{margin-right:0}.home-wrap-out2,.home-wrap-in2{margin-left:0}@media screen and (max-width:1099px) and (min-width:768px){.col-tabs-wrap{display:none}.home .tabs-top-marg{margin-top:50px !important}.home .fixed{-webkit-box-shadow:0 2px 3px 0 rgba(0,0,0,.3);-moz-box-shadow:0 2px 3px 0 rgba(0,0,0,.3);-ms-box-shadow:0 2px 3px 0 rgba(0,0,0,.3);-o-box-shadow:0 2px 3px 0 rgba(0,0,0,.3);box-shadow:0 2px 3px 0 rgba(0,0,0,.3)}}@media screen and (max-width:767px){ul.col-tabs li.latest-col-tab{display:none}ul.col-tabs li{width:50%}}#fly-wrap{background:#fff}ul.fly-bottom-soc li{border-top:1px solid #666}nav.fly-nav-menu ul li{border-top:1px solid #ddd}nav.fly-nav-menu ul li a{color:#555}nav.fly-nav-menu ul li a:hover{color:#bbb}nav.fly-nav-menu ul li ul.sub-menu{border-top:1px solid #ddd}.nav-left-wrap{width:60px}.nav-logo-out{margin-left:-60px}.nav-logo-in{margin-left:60px}.nav-logo-show{padding-right:20px;width:200px;height:50px}.nav-logo-show img{width:auto}.nav-left-width{width:280px !important}.nav-logo-out-fade{margin-left:-280px}.nav-logo-in-fade{margin-left:280px}#comments-button{display:none}#disqus_thread,#comments{display:block}a.new-disqus{color:#fff;font-size:12px;vertical-align:top;background:rgba(252,23,23,.7);padding:5px 10px;text-transform:uppercase;font-family:'Montserrat',sans-serif;width:110px;display:inline-block;text-align:center;float:right;margin-top:15px}.feat-info-comm a.new-disqus{margin-top:-7px;float:none}a.new-disqus:hover{background:#fc1717}</style>

			<style type="text/css">html:not(.jetpack-lazy-images-js-enabled):not(.js) .jetpack-lazy-image{display:none}</style>
			<script>document.documentElement.classList.add('jetpack-lazy-images-js-enabled')</script>
		<link data-optimized="1" rel="stylesheet" type="text/css" id="wp-custom-css" href="https://allaboutthetea.com/wp-content/litespeed/css/e8e977834b82bec683346a0f25535f67.css?ver=35f67" />    
    
    
<!-- Begin Next Millennium -->

<script data-optimized="1" async src="https://allaboutthetea.com/wp-content/litespeed/js/adf6ac40b1f566698805c24ede5b17b1.js?ver=b17b1"></script>

<!-- End Next Millennium -->

</head>

<body class="post-template-default single single-post postid-173916 single-format-standard">
	<div id="site" class="left relative">
		<div id="site-wrap" class="left relative">
						<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/allabouttheteaofficial" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/AllAboutDaTea" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
													<li class="pin-soc">
						<a href="https://www.pinterest.com/allaboutthetea/" target="_blank">
						<i class="fa fa-pinterest fa-2"></i>
						</a>
					</li>
													<li class="inst-soc">
						<a href="https://www.instagram.com/allaboutthetea/" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
																	<li class="yt-soc">
						<a href="https://www.youtube.com/user/AllAboutTheTea1" target="_blank">
						<i class="fa fa-youtube-play fa-2"></i>
						</a>
					</li>
																	<li class="tum-soc">
						<a href="https://allaboutthetea.tumblr.com/" target="_blank">
						<i class="fa fa-tumblr fa-2"></i>
						</a>
					</li>
													<li class="rss-soc">
						<a href="https://rss.app/feeds/rt8CFtEIbLzyQ02x.xml" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-navigate-menu-container"><ul id="menu-navigate-menu" class="menu"><li id="menu-item-90335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90335"><a href="https://allaboutthetea.com/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-90418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90418"><a href="https://allaboutthetea.com/about-all-about-the%e2%80%8b-%e2%80%8btea/">About Us</a></li>
<li id="menu-item-90332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-90332"><a href="https://allaboutthetea.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-90337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90337"><a href="https://allaboutthetea.com/commenting-policy/">Commenting Policy</a></li>
<li id="menu-item-90435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90435"><a href="https://allaboutthetea.com/join-the-team/">Join The Team</a></li>
<li id="menu-item-90374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90374"><a href="https://allaboutthetea.com/advertise-with-all-about-the-tea/">Advertise</a></li>
<li id="menu-item-90375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90375"><a href="https://allaboutthetea.com/contact-us/">Tips</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->			<div id="head-main-wrap" class="left relative">
				<div id="head-main-top" class="left relative">
																<div class="leader-wrap-out">
							<div class="leader-wrap-in">
								<div id="logo-leader-wrap" class="relative">
									<div class="logo-leader-out">
										<div class="logo-left-wrap relative" style="text-align: center;width: 100% !important;">
																							<a itemprop="url" href="https://allaboutthetea.com/"><img style="width:350px;" itemprop="logo" src="https://allaboutthetea.com/wp-content/uploads/2018/11/NewWebsiteLogoRed_2x.png" alt="All About The Tea | Celebrity, Hollywood, Reality TV Entertainment News" data-rjs="2" /></a>
																																		<h2 class="mvp-logo-title">All About The Tea | Celebrity, Hollywood, Reality TV Entertainment News</h2>
																					</div><!--logo-left-wrap-->
										<div class="logo-leader-in">
											<div class="leader-right-wrap left relative">
																							</div><!--leader-right-wrap-->
										</div><!--logo-leader-in-->
									</div><!--logo-leader-out-->
								</div><!--logo-leader-wrap-->
							</div><!--leader-wrap-in-->
						</div><!--lead-wrap-out-->
														</div><!--head-main-top-->
				<div id="main-nav-wrap">
					<div class="nav-out">
						<div class="nav-in">
							<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
								<div class="nav-logo-out">
									<div class="nav-left-wrap left relative">
										<div class="fly-but-wrap left relative">
											<span></span>
											<span></span>
											<span></span>
											<span></span>
										</div><!--fly-but-wrap-->
																					<div class="nav-logo-fade left">
																									<a href="https://allaboutthetea.com/"><img src="https://allaboutthetea.com/wp-content/uploads/2018/11/NewWebsiteLogoRed.png" alt="All About The Tea | Celebrity, Hollywood, Reality TV Entertainment News" data-rjs="2" /></a>
																							</div><!--nav-logo-fade-->
																			</div><!--nav-left-wrap-->
									<div class="nav-logo-in">
										<div class="nav-menu-out">
											<div class="nav-menu-in">
												<nav class="main-menu-wrap left">
													<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-61" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-61"><a href="https://allaboutthetea.com/">Home</a></li>
<li id="menu-item-361" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-361"><a href="https://allaboutthetea.com/category/exclusive/">Exclusives</a><div class="mega-dropdown"><ul class="mega-list"><li><a href="https://allaboutthetea.com/2022/01/19/the-real-reason-mary-cosby-didnt-attend-rhoslc-reunion/"><div class="mega-img"><img width="300" height="180" src="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2021/11/rhoslc-210-full-episode-thumbnail_0-1.jpeg?resize=300%2C180&amp;ssl=1" class="unlazy wp-post-image jetpack-lazy-image" alt="Mary Cosby" loading="lazy" data-attachment-id="167732" data-permalink="https://allaboutthetea.com/2021/11/22/rhoslc-recap-jen-sees-her-lawyer-the-ladies-investigate-rumors-about-mary/rhoslc-210-full-episode-thumbnail_0-2/" data-orig-file="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2021/11/rhoslc-210-full-episode-thumbnail_0-1.jpeg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The REAL Reason Mary Cosby Didn’t Attend ‘RHOSLC’ Reunion!" data-image-description="&lt;p&gt;Visit AllAboutTheTEA.com for the hottest celeb gossip!&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2021/11/rhoslc-210-full-episode-thumbnail_0-1.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2021/11/rhoslc-210-full-episode-thumbnail_0-1.jpeg?fit=1000%2C563&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2021/11/rhoslc-210-full-episode-thumbnail_0-1.jpeg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2021/11/rhoslc-210-full-episode-thumbnail_0-1.jpeg?resize=450%2C270&amp;ssl=1 450w, https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2021/11/rhoslc-210-full-episode-thumbnail_0-1.jpeg?resize=300%2C180&amp;ssl=1 300w, https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2021/11/rhoslc-210-full-episode-thumbnail_0-1.jpeg?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2021/11/rhoslc-210-full-episode-thumbnail_0-1.jpeg?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2021/11/rhoslc-210-full-episode-thumbnail_0-1.jpeg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>The REAL Reason Mary Cosby Didn’t Attend &#8216;RHOSLC&#8217; Reunion!</a></li><li><a href="https://allaboutthetea.com/2021/08/18/exclusive-thomas-ravenel-and-heather-mascoe-call-it-quits-after-year-long-engagement/"><div class="mega-img"><img width="300" height="180" src="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2021/08/RR-COMP-thomas-1.jpeg?resize=300%2C180&amp;ssl=1" class="unlazy wp-post-image jetpack-lazy-image" alt="Thomas Ravenel" loading="lazy" data-attachment-id="165144" data-permalink="https://allaboutthetea.com/2021/08/18/exclusive-thomas-ravenel-and-heather-mascoe-call-it-quits-after-year-long-engagement/rr-comp-thomas-1/" data-orig-file="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2021/08/RR-COMP-thomas-1.jpeg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EXCLUSIVE: Thomas Ravenel and Heather Mascoe Call It Quits After Year-Long Engagement! " data-image-description="&lt;p&gt;Visit AllAboutTheTEA.com for the hottest celeb gossip!&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2021/08/RR-COMP-thomas-1.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2021/08/RR-COMP-thomas-1.jpeg?fit=1000%2C667&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2021/08/RR-COMP-thomas-1.jpeg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2021/08/RR-COMP-thomas-1.jpeg?resize=450%2C270&amp;ssl=1 450w, https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2021/08/RR-COMP-thomas-1.jpeg?resize=300%2C180&amp;ssl=1 300w, https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2021/08/RR-COMP-thomas-1.jpeg?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2021/08/RR-COMP-thomas-1.jpeg?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2021/08/RR-COMP-thomas-1.jpeg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>EXCLUSIVE: Thomas Ravenel and Heather Mascoe Call It Quits After Year-Long Engagement! </a></li><li><a href="https://allaboutthetea.com/2021/05/24/exclusive-sister-wives-janelle-browns-unbelievably-disgusting-hoarder-from-hell-home/"><div class="mega-img"><img width="300" height="180" src="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-28-at-11.43.48-PM.png?resize=300%2C180&amp;ssl=1" class="unlazy wp-post-image jetpack-lazy-image" alt="Sister Wives" loading="lazy" data-attachment-id="159999" data-permalink="https://allaboutthetea.com/2021/03/29/recap-sister-wives-meri-brown-doesnt-believe-kody-would-care-for-her-if-she-got-sick-with-covid/screen-shot-2021-03-28-at-11-43-48-pm/" data-orig-file="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-28-at-11.43.48-PM.png?fit=1780%2C908&amp;ssl=1" data-orig-size="1780,908" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EXCLUSIVE: &#8216;Sister Wives&#8217; Janelle Brown’s Unbelievably Disgusting Hoarder From Hell Home!" data-image-description="&lt;p&gt;Visit AllAboutTheTEA.com for the hottest celeb gossip!&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-28-at-11.43.48-PM.png?fit=300%2C153&amp;ssl=1" data-large-file="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-28-at-11.43.48-PM.png?fit=1000%2C510&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-28-at-11.43.48-PM.png?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-28-at-11.43.48-PM.png?resize=450%2C270&amp;ssl=1 450w, https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-28-at-11.43.48-PM.png?resize=300%2C180&amp;ssl=1 300w, https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-28-at-11.43.48-PM.png?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-28-at-11.43.48-PM.png?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-28-at-11.43.48-PM.png?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>EXCLUSIVE: &#8216;Sister Wives&#8217; Janelle Brown’s Unbelievably Disgusting Hoarder From Hell Home!</a></li><li><a href="https://allaboutthetea.com/2021/05/06/exclusive-wendy-osefos-husbands-infamous-cheating-scandal/"><div class="mega-img"><img width="300" height="180" src="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2021/05/wendy-edward-osefo-1596394426952.jpeg?resize=300%2C180&amp;ssl=1" class="unlazy wp-post-image jetpack-lazy-image" alt="Wendy Osefo" loading="lazy" data-attachment-id="161207" data-permalink="https://allaboutthetea.com/2021/05/06/exclusive-wendy-osefos-husbands-infamous-cheating-scandal/wendy-edward-osefo-1596394426952/" data-orig-file="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2021/05/wendy-edward-osefo-1596394426952.jpeg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EXCLUSIVE: Wendy Osefo&#8217;s Husband&#8217;s Infamous Cheating Scandal!" data-image-description="&lt;p&gt;Visit AllAboutTheTEA.com for the hottest celeb gossip!  &lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2021/05/wendy-edward-osefo-1596394426952.jpeg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2021/05/wendy-edward-osefo-1596394426952.jpeg?fit=1000%2C1000&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2021/05/wendy-edward-osefo-1596394426952.jpeg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2021/05/wendy-edward-osefo-1596394426952.jpeg?resize=450%2C270&amp;ssl=1 450w, https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2021/05/wendy-edward-osefo-1596394426952.jpeg?resize=300%2C180&amp;ssl=1 300w, https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2021/05/wendy-edward-osefo-1596394426952.jpeg?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2021/05/wendy-edward-osefo-1596394426952.jpeg?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2021/05/wendy-edward-osefo-1596394426952.jpeg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>EXCLUSIVE: Wendy Osefo&#8217;s Husband&#8217;s Infamous Cheating Scandal!</a></li><li><a href="https://allaboutthetea.com/2021/03/22/exclusive-southern-charm-star-patricia-altschuls-secret-confederate-decor-exposed/"><div class="mega-img"><img width="300" height="180" src="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-12-at-1.57.50-PM.png?resize=300%2C180&amp;ssl=1" class="unlazy wp-post-image jetpack-lazy-image" alt="Patricia Altschul" loading="lazy" data-attachment-id="101776" data-permalink="https://allaboutthetea.com/2020/06/12/patricia-altschul-negrobilia/screen-shot-2020-06-12-at-1-57-50-pm/" data-orig-file="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-12-at-1.57.50-PM.png?fit=1350%2C1224&amp;ssl=1" data-orig-size="1350,1224" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EXCLUSIVE: &#8216;Southern Charm&#8217; Star Patricia Altschul&#8217;s SECRET Confederate Decor Exposed!" data-image-description="&lt;p&gt;Visit AllAboutTheTEA.com for the hottest celeb gossip!&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-12-at-1.57.50-PM.png?fit=300%2C272&amp;ssl=1" data-large-file="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-12-at-1.57.50-PM.png?fit=1000%2C906&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-12-at-1.57.50-PM.png?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-12-at-1.57.50-PM.png?resize=450%2C270&amp;ssl=1 450w, https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-12-at-1.57.50-PM.png?resize=300%2C180&amp;ssl=1 300w, https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-12-at-1.57.50-PM.png?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-12-at-1.57.50-PM.png?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-12-at-1.57.50-PM.png?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>EXCLUSIVE: &#8216;Southern Charm&#8217; Star Patricia Altschul&#8217;s SECRET Confederate Decor Exposed!</a></li></ul></div></li>
<li id="menu-item-77737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77737"><a href="https://allaboutthetea.com/?s=Recap">TV RECAPS</a></li>
<li id="menu-item-90324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-90324"><a href="https://allaboutthetea.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-90416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90416"><a href="https://allaboutthetea.com/about-all-about-the%e2%80%8b-%e2%80%8btea/">About Us</a></li>
</ul></div>												</nav>
											</div><!--nav-menu-in-->
											<div class="nav-right-wrap relative">
												<div class="nav-search-wrap left relative">
													<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
													<div class="search-fly-wrap">
														<form method="get" id="searchform" action="https://allaboutthetea.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>													</div><!--search-fly-wrap-->
												</div><!--nav-search-wrap-->
																									<a href="https://www.facebook.com/allabouttheteaofficial" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
													</a>
																																					<a href="https://twitter.com/AllAboutDaTea" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
													</a>
																							</div><!--nav-right-wrap-->
										</div><!--nav-menu-out-->
									</div><!--nav-logo-in-->
								</div><!--nav-logo-out-->
							</div><!--main-nav-cont-->
						</div><!--nav-in-->
					</div><!--nav-out-->
				</div><!--main-nav-wrap-->
			</div><!--head-main-wrap-->
										<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
					<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://allaboutthetea.com/2021/03/22/exclusive-southern-charm-star-patricia-altschuls-secret-confederate-decor-exposed/"/>
																																			<div class="body-main-out relative">
					<div class="body-main-in">
						<div id="body-main-cont" class="left relative">
																		<div id="post-main-wrap" class="left relative">
    <div class="post-wrap-out1">
        <div class="post-wrap-in1">
            <div id="post-left-col" class="relative">
                                    <article id="post-area" class="post-173916 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity-gossip tag-featured-2 tag-sherri-shepherd tag-wendy-williams">
                        



                                                                                    <div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                                                                        <meta itemprop="url" content="https://allaboutthetea.com/wp-content/uploads/2022/03/Wendy-Williams-Believes-Sherri-Shepherd-Stole-Her-Show-and-Wants-BLOOD.jpeg">
                                    <meta itemprop="width" content="1200">
                                    <meta itemprop="height" content="628">
                                </div><!--mvp-post-img-hide-->
                                                                            <div id="content-area" itemprop="articleBody" class="post-173916 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity-gossip tag-featured-2 tag-sherri-shepherd tag-wendy-williams">
                            <div class="post-cont-out">
                                <div class="post-cont-in">
                                    <div id="content-main" class="left relative">

                            <header id="post-header">
                                                                    <a class="post-cat-link" href="https://allaboutthetea.com/category/celebrity-news/"><span class="post-head-cat">Celebrity News</span></a>
                                                                <h1 class="post-title entry-title left" itemprop="name headline">Wendy Williams Believes Sherri Shepherd STOLE Her Show and Wants BLOOD!</h1>
                                
                              
                                
                                                            </header><!--post-header-->


 <div class="post-info-date  relative" style="margin-bottom: 10px;margin-top: -10px;">
                                                        <span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-03-08">March 8, 2022</time> at 10:34 am</span>
                                                        <meta itemprop="dateModified" content="2022-03-08"/>
                                                    </div><!--post-info-date-->

                          <div style="">
                                            <div class="url_links">
	
<span style="color:#fff;
">About the author</span>
<span style="color: #fc1717;float: right;"><a style="color: #fff;border: 1px solid #fff; padding: 3px; border-radius: 5px;" href="https://allaboutthetea.com/author/avigail/">Latest Articles </a></span>

</div>
<div class="media author-box">

    <div class="media-figure">
        <img alt src="https://secure.gravatar.com/avatar/46ba54bb165909bd84939c16dd71d1af?s=100&#038;d=mm&#038;r=g" class="avatar avatar-100 photo jetpack-lazy-image" height="100" width="100" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/46ba54bb165909bd84939c16dd71d1af?s=200&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/46ba54bb165909bd84939c16dd71d1af?s=100&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/46ba54bb165909bd84939c16dd71d1af?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/46ba54bb165909bd84939c16dd71d1af?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/></noscript>    </div>

    <div class="media-body">
        <h2 id="author_name"><a href="https://allaboutthetea.com/author/avigail/" title="Posts by Avigail Landreneau" rel="author">Avigail Landreneau</a></h2>
        <div class="author-icons">

        	                                              <a href="https://www.instagram.com/drewdesignsbyme/" class="author-website">
               <i class="fa fa-instagram fa-2"></i>
            </a>
                                     <a href="mailto:avigail@allaboutthetea.com" class="author-website">
               <i class="fa fa-envelope fa-2"></i>
            </a>

                </div>
        
        <p>Avigail is an Entertainment blogger at All About The Tea, who specializes in The Real Housewives of Atlanta and The Real Housewives of Potomac. Avigail has a background in marketing. She's a Brooklynite living in the Bahamas, with a passion for travel, writing, reality TV watching, pop culture and spoken word.</p>
        
    </div>

</div>


                                        </div>
                        
                                                                            <div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                                                                <meta itemprop="url" content="https://allaboutthetea.com/wp-content/uploads/2022/03/Wendy-Williams-Believes-Sherri-Shepherd-Stole-Her-Show-and-Wants-BLOOD.jpeg">
                                <meta itemprop="width" content="1200">
                                <meta itemprop="height" content="628">
                            </div><!--mvp-post-img-hide-->
                                                
                                                                                                                                                <p><img data-attachment-id="173917" data-permalink="https://allaboutthetea.com/2022/03/08/wendy-williams-believes-sherri-shepherd-stole-her-show-and-wants-blood/wendy-williams-believes-sherri-shepherd-stole-her-show-and-wants-blood-2/" data-orig-file="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/03/Wendy-Williams-Believes-Sherri-Shepherd-Stole-Her-Show-and-Wants-BLOOD.jpeg?fit=1200%2C628&amp;ssl=1" data-orig-size="1200,628" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wendy Williams Believes Sherri Shepherd Stole Her Show and Wants BLOOD!" data-image-description="&lt;p&gt;Visit AllAboutTheTEA.com for the hottest celeb gossip!&lt;/p&gt;
" data-image-caption data-medium-file="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/03/Wendy-Williams-Believes-Sherri-Shepherd-Stole-Her-Show-and-Wants-BLOOD.jpeg?fit=300%2C157&amp;ssl=1" data-large-file="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/03/Wendy-Williams-Believes-Sherri-Shepherd-Stole-Her-Show-and-Wants-BLOOD.jpeg?fit=1000%2C523&amp;ssl=1" loading="lazy" class="aligncenter size-large wp-image-173917 jetpack-lazy-image" src="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/03/Wendy-Williams-Believes-Sherri-Shepherd-Stole-Her-Show-and-Wants-BLOOD.jpeg?resize=1000%2C523&#038;ssl=1" alt="Wendy Williams" width="1000" height="523" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/03/Wendy-Williams-Believes-Sherri-Shepherd-Stole-Her-Show-and-Wants-BLOOD.jpeg?resize=1024%2C536&amp;ssl=1 1024w, https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/03/Wendy-Williams-Believes-Sherri-Shepherd-Stole-Her-Show-and-Wants-BLOOD.jpeg?resize=300%2C157&amp;ssl=1 300w, https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/03/Wendy-Williams-Believes-Sherri-Shepherd-Stole-Her-Show-and-Wants-BLOOD.jpeg?w=1200&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/03/Wendy-Williams-Believes-Sherri-Shepherd-Stole-Her-Show-and-Wants-BLOOD.jpeg?resize=1000%2C523&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="173917" data-permalink="https://allaboutthetea.com/2022/03/08/wendy-williams-believes-sherri-shepherd-stole-her-show-and-wants-blood/wendy-williams-believes-sherri-shepherd-stole-her-show-and-wants-blood-2/" data-orig-file="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/03/Wendy-Williams-Believes-Sherri-Shepherd-Stole-Her-Show-and-Wants-BLOOD.jpeg?fit=1200%2C628&amp;ssl=1" data-orig-size="1200,628" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wendy Williams Believes Sherri Shepherd Stole Her Show and Wants BLOOD!" data-image-description="&lt;p&gt;Visit AllAboutTheTEA.com for the hottest celeb gossip!&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/03/Wendy-Williams-Believes-Sherri-Shepherd-Stole-Her-Show-and-Wants-BLOOD.jpeg?fit=300%2C157&amp;ssl=1" data-large-file="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/03/Wendy-Williams-Believes-Sherri-Shepherd-Stole-Her-Show-and-Wants-BLOOD.jpeg?fit=1000%2C523&amp;ssl=1" loading="lazy" class="aligncenter size-large wp-image-173917" src="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/03/Wendy-Williams-Believes-Sherri-Shepherd-Stole-Her-Show-and-Wants-BLOOD.jpeg?resize=1000%2C523&#038;ssl=1" alt="Wendy Williams" width="1000" height="523" srcset="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/03/Wendy-Williams-Believes-Sherri-Shepherd-Stole-Her-Show-and-Wants-BLOOD.jpeg?resize=1024%2C536&amp;ssl=1 1024w, https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/03/Wendy-Williams-Believes-Sherri-Shepherd-Stole-Her-Show-and-Wants-BLOOD.jpeg?resize=300%2C157&amp;ssl=1 300w, https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/03/Wendy-Williams-Believes-Sherri-Shepherd-Stole-Her-Show-and-Wants-BLOOD.jpeg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></p>
<p><span style="color: #000000;"><strong><span style="font-size: 25px;">Wendy Williams Believes Sherri Shepherd Stole Her Show and Wants To Sue!</span></strong></span></p>
<p class="p1" style="text-align: justify;"><span style="color: #000000;"><a href="https://allaboutthetea.com/tag/sherri-shepherd" target="_blank" rel="noopener"><b>Sherri Shepherd</b></a><b> </b>is working to squelch the brewing drama between herself and <a href="https://allaboutthetea.com/tag/wendy-williams/" target="_blank" rel="noopener"><b>Wendy Williams</b></a>, but her effort is reportedly falling on deaf ears.<span class="Apple-converted-space"> </span></span></p>
<p><img data-attachment-id="173919" data-permalink="https://allaboutthetea.com/2022/03/08/wendy-williams-believes-sherri-shepherd-stole-her-show-and-wants-blood/fbhtdudveaesjuj/" data-orig-file="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/03/FBhtDudVEAESjUJ.jpeg?fit=2000%2C1249&amp;ssl=1" data-orig-size="2000,1249" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wendy Williams Believes Sherri Shepherd Stole Her Show and Wants BLOOD!" data-image-description="&lt;p&gt;Visit AllAboutTheTEA.com for the hottest celeb gossip!&lt;/p&gt;
" data-image-caption data-medium-file="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/03/FBhtDudVEAESjUJ.jpeg?fit=300%2C187&amp;ssl=1" data-large-file="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/03/FBhtDudVEAESjUJ.jpeg?fit=1000%2C624&amp;ssl=1" loading="lazy" class="aligncenter size-large wp-image-173919 jetpack-lazy-image" src="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/03/FBhtDudVEAESjUJ.jpeg?resize=1000%2C624&#038;ssl=1" alt="Wendy Williams" width="1000" height="624" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/03/FBhtDudVEAESjUJ.jpeg?resize=1024%2C639&amp;ssl=1 1024w, https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/03/FBhtDudVEAESjUJ.jpeg?resize=300%2C187&amp;ssl=1 300w, https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/03/FBhtDudVEAESjUJ.jpeg?resize=1536%2C959&amp;ssl=1 1536w, https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/03/FBhtDudVEAESjUJ.jpeg?w=2000&amp;ssl=1 2000w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/03/FBhtDudVEAESjUJ.jpeg?resize=1000%2C624&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="173919" data-permalink="https://allaboutthetea.com/2022/03/08/wendy-williams-believes-sherri-shepherd-stole-her-show-and-wants-blood/fbhtdudveaesjuj/" data-orig-file="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/03/FBhtDudVEAESjUJ.jpeg?fit=2000%2C1249&amp;ssl=1" data-orig-size="2000,1249" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wendy Williams Believes Sherri Shepherd Stole Her Show and Wants BLOOD!" data-image-description="&lt;p&gt;Visit AllAboutTheTEA.com for the hottest celeb gossip!&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/03/FBhtDudVEAESjUJ.jpeg?fit=300%2C187&amp;ssl=1" data-large-file="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/03/FBhtDudVEAESjUJ.jpeg?fit=1000%2C624&amp;ssl=1" loading="lazy" class="aligncenter size-large wp-image-173919" src="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/03/FBhtDudVEAESjUJ.jpeg?resize=1000%2C624&#038;ssl=1" alt="Wendy Williams" width="1000" height="624" srcset="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/03/FBhtDudVEAESjUJ.jpeg?resize=1024%2C639&amp;ssl=1 1024w, https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/03/FBhtDudVEAESjUJ.jpeg?resize=300%2C187&amp;ssl=1 300w, https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/03/FBhtDudVEAESjUJ.jpeg?resize=1536%2C959&amp;ssl=1 1536w, https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/03/FBhtDudVEAESjUJ.jpeg?w=2000&amp;ssl=1 2000w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></p>
<p class="p1" style="text-align: justify;"><span style="color: #000000;"><a href="https://allaboutthetea.com/tag/sherri-shepherd" target="_blank" rel="noopener"><b>Sherri Shepherd</b></a> announced that she would warmly welcome the popular chat show host on her new show as a guest, after she takes over “<b>The Wendy Williams Show”</b> time slot, later this year. <b>Wendy</b> is not on board with the peaceful transition, per a new <a href="https://radaronline.com/p/wendy-williams-sherri-shepherd-not-giving-blessing/" target="_blank" rel="noopener">Radar Online</a> report. In fact, the only place <b>Wendy</b> wants to cross paths with<b> Sherri</b> is in a courtroom.<span class="Apple-converted-space"> </span></span></p>
<p class="p1" style="text-align: justify;"><span style="color: #000000;">“<b>Wendy </b>is not the ‘pass the baton’ type of person. As far as she is concerned, <b>Sherri </b>went behind her back and stole her show. The fact that<b> Sherri</b> now wants <b>Wendy</b> to support her and give her blessing is as fake as it comes,” insiders told the outlet.</span></p>
<p class="p1" style="text-align: justify;"><span style="color: #000000;">“Don’t worry<b> Sherri</b>, when <b>Wendy</b> is ready to tell her side of the story she will do so, and not sitting next to you on her old couch, but rather in court,” the sources added.<span class="Apple-converted-space"> </span></span></p>
<p><img data-attachment-id="171866" data-permalink="https://allaboutthetea.com/2022/02/09/wendy-williams-will-not-return-to-her-show-new-host-announced/sherri-shepherd-wendy-williams-show/" data-orig-file="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/02/sherri-shepherd-wendy-williams-show.jpeg?fit=620%2C420&amp;ssl=1" data-orig-size="620,420" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wendy Williams Believes Sherri Shepherd Stole Her Show and Wants BLOOD!" data-image-description="&lt;p&gt;Visit AllAboutTheTEA.com for the hottest celeb gossip!&lt;/p&gt;
" data-image-caption data-medium-file="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/02/sherri-shepherd-wendy-williams-show.jpeg?fit=300%2C203&amp;ssl=1" data-large-file="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/02/sherri-shepherd-wendy-williams-show.jpeg?fit=620%2C420&amp;ssl=1" loading="lazy" class="aligncenter  wp-image-171866 jetpack-lazy-image" src="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/02/sherri-shepherd-wendy-williams-show.jpeg?resize=1000%2C678&#038;ssl=1" alt="Wendy Williams" width="1000" height="678" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/02/sherri-shepherd-wendy-williams-show.jpeg?w=620&amp;ssl=1 620w, https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/02/sherri-shepherd-wendy-williams-show.jpeg?resize=300%2C203&amp;ssl=1 300w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/02/sherri-shepherd-wendy-williams-show.jpeg?resize=1000%2C678&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="171866" data-permalink="https://allaboutthetea.com/2022/02/09/wendy-williams-will-not-return-to-her-show-new-host-announced/sherri-shepherd-wendy-williams-show/" data-orig-file="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/02/sherri-shepherd-wendy-williams-show.jpeg?fit=620%2C420&amp;ssl=1" data-orig-size="620,420" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wendy Williams Believes Sherri Shepherd Stole Her Show and Wants BLOOD!" data-image-description="&lt;p&gt;Visit AllAboutTheTEA.com for the hottest celeb gossip!&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/02/sherri-shepherd-wendy-williams-show.jpeg?fit=300%2C203&amp;ssl=1" data-large-file="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/02/sherri-shepherd-wendy-williams-show.jpeg?fit=620%2C420&amp;ssl=1" loading="lazy" class="aligncenter  wp-image-171866" src="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/02/sherri-shepherd-wendy-williams-show.jpeg?resize=1000%2C678&#038;ssl=1" alt="Wendy Williams" width="1000" height="678" srcset="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/02/sherri-shepherd-wendy-williams-show.jpeg?w=620&amp;ssl=1 620w, https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/02/sherri-shepherd-wendy-williams-show.jpeg?resize=300%2C203&amp;ssl=1 300w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></p>
<p class="p1" style="text-align: justify;"><span style="color: #000000;"><b>Wendy </b>reportedly plans to take legal action after her talk show was shut down as a result of her prolonged absence, due to multiple health issues.<span class="Apple-converted-space"> </span></span></p>
<p class="p1" style="text-align: justify;"><span style="color: #000000;">“<b>Sherri </b>can save her gratitude and prays for <b>Wendy</b>. What she did to a sick woman isn’t right and she knows it,” added a source close to <b>Wendy.</b> “But don’t count <b>Wendy</b> out. She has been down before and fought her way back. And when <b>Wendy</b> is back, she will remember what <b>Sherri</b> did.”</span></p>
<p><img data-attachment-id="171971" data-permalink="https://allaboutthetea.com/2022/02/10/wendy-williams-staff-in-race-war-over-new-talk-show-host/shepherd_sherri_4_2021/" data-orig-file="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/02/Shepherd_Sherri_4_2021.jpg?fit=1000%2C565&amp;ssl=1" data-orig-size="1000,565" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Wendy Williams Believes Sherri Shepherd Stole Her Show and Wants BLOOD!" data-image-description="&lt;p&gt;Visit AllAboutTheTEA.com for the hottest celeb gossip!&lt;/p&gt;
" data-image-caption data-medium-file="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/02/Shepherd_Sherri_4_2021.jpg?fit=300%2C170&amp;ssl=1" data-large-file="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/02/Shepherd_Sherri_4_2021.jpg?fit=1000%2C565&amp;ssl=1" loading="lazy" class="aligncenter size-full wp-image-171971 jetpack-lazy-image" src="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/02/Shepherd_Sherri_4_2021.jpg?resize=1000%2C565&#038;ssl=1" alt="Wendy Williams" width="1000" height="565" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/02/Shepherd_Sherri_4_2021.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/02/Shepherd_Sherri_4_2021.jpg?resize=300%2C170&amp;ssl=1 300w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/02/Shepherd_Sherri_4_2021.jpg?resize=1000%2C565&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="171971" data-permalink="https://allaboutthetea.com/2022/02/10/wendy-williams-staff-in-race-war-over-new-talk-show-host/shepherd_sherri_4_2021/" data-orig-file="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/02/Shepherd_Sherri_4_2021.jpg?fit=1000%2C565&amp;ssl=1" data-orig-size="1000,565" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Wendy Williams Believes Sherri Shepherd Stole Her Show and Wants BLOOD!" data-image-description="&lt;p&gt;Visit AllAboutTheTEA.com for the hottest celeb gossip!&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/02/Shepherd_Sherri_4_2021.jpg?fit=300%2C170&amp;ssl=1" data-large-file="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/02/Shepherd_Sherri_4_2021.jpg?fit=1000%2C565&amp;ssl=1" loading="lazy" class="aligncenter size-full wp-image-171971" src="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/02/Shepherd_Sherri_4_2021.jpg?resize=1000%2C565&#038;ssl=1" alt="Wendy Williams" width="1000" height="565" srcset="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/02/Shepherd_Sherri_4_2021.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/02/Shepherd_Sherri_4_2021.jpg?resize=300%2C170&amp;ssl=1 300w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></p>
<p class="p1" style="text-align: justify;"><span style="color: #000000;"><b>Sherri</b> recently told Deadline that she was “so thankful” for the ailing talk<span class="Apple-converted-space">  </span>show host.<span class="Apple-converted-space"> </span></span></p>
<p class="p1" style="text-align: justify;"><span style="color: #000000;">“I’m so thankful to <b>Wendy</b> for letting me fill in for her and letting me fill the gap to support her as all the other co-hosts have also done,” she told the outlet.</span></p>
<p class="p1" style="text-align: justify;"><span style="color: #000000;">“I’m thankful because if it wasn’t for <b>Wendy</b> the eyes wouldn’t have been on me,” The View alum added. “I’m so thankful to her. We’re all praying for her.”</span></p>
<p><img data-attachment-id="173373" data-permalink="https://allaboutthetea.com/2022/02/28/wendy-williams-friends-and-family-worried-after-shows-cancellation/932733_9054422_1_updates/" data-orig-file="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/02/932733_9054422_1_updates.webp?fit=700%2C400&amp;ssl=1" data-orig-size="700,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wendy Williams Believes Sherri Shepherd Stole Her Show and Wants BLOOD!" data-image-description="&lt;p&gt;Visit AllAboutTheTEA.com for the hottest celeb gossip!&lt;/p&gt;
" data-image-caption data-medium-file="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/02/932733_9054422_1_updates.webp?fit=300%2C171&amp;ssl=1" data-large-file="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/02/932733_9054422_1_updates.webp?fit=700%2C400&amp;ssl=1" loading="lazy" class="aligncenter  wp-image-173373 jetpack-lazy-image" src="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/02/932733_9054422_1_updates.webp?resize=982%2C561&#038;ssl=1" alt="Wendy Williams" width="982" height="561" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/02/932733_9054422_1_updates.webp?w=700&amp;ssl=1 700w, https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/02/932733_9054422_1_updates.webp?resize=300%2C171&amp;ssl=1 300w" data-lazy-sizes="(max-width: 982px) 100vw, 982px" data-lazy-src="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/02/932733_9054422_1_updates.webp?resize=982%2C561&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="173373" data-permalink="https://allaboutthetea.com/2022/02/28/wendy-williams-friends-and-family-worried-after-shows-cancellation/932733_9054422_1_updates/" data-orig-file="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/02/932733_9054422_1_updates.webp?fit=700%2C400&amp;ssl=1" data-orig-size="700,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wendy Williams Believes Sherri Shepherd Stole Her Show and Wants BLOOD!" data-image-description="&lt;p&gt;Visit AllAboutTheTEA.com for the hottest celeb gossip!&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/02/932733_9054422_1_updates.webp?fit=300%2C171&amp;ssl=1" data-large-file="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/02/932733_9054422_1_updates.webp?fit=700%2C400&amp;ssl=1" loading="lazy" class="aligncenter  wp-image-173373" src="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/02/932733_9054422_1_updates.webp?resize=982%2C561&#038;ssl=1" alt="Wendy Williams" width="982" height="561" srcset="https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/02/932733_9054422_1_updates.webp?w=700&amp;ssl=1 700w, https://i0.wp.com/allaboutthetea.com/wp-content/uploads/2022/02/932733_9054422_1_updates.webp?resize=300%2C171&amp;ssl=1 300w" sizes="(max-width: 982px) 100vw, 982px" data-recalc-dims="1" /></noscript></p>
<p class="p1" style="text-align: justify;"><span style="color: #000000;"><b>Wendy</b> is reportedly becoming friendlier with her ex, <b>Kevin Hunter,</b> while<span class="Apple-converted-space">  </span>spending time in Florida with her son,<b> Kevin Jr. </b>She has purportedly been in communication with <b>Hunter</b>, who worked as her manager for over ten years.<span class="Apple-converted-space"> </span></span></p>
<p class="p1" style="text-align: justify;"><span style="color: #000000;">As reported, <b>Kevin Hunter</b> filed a lawsuit accusing Debmar-Mercury, the producer-distributor of <b>The Wendy Williams Show </b>of unlawful termination. <b>Hunter</b> claims that the company’s decision to fire him was based on his marital status, according to documents.<span class="Apple-converted-space"> </span></span></p>
<p class="p1" style="text-align: justify;"><span style="color: #000000;"><b>Hunter </b>states in the lawsuit that he had been involved alongside the production company since the show’s start in 2008. He alleges that he was “instrumental to the show’s success” because he “negotiated, produced, and planned most of the concepts and branding behind the show.”</span></p>
<p class="p1" style="text-align: justify;"><span style="color: #000000;">“The termination message to Plaintiff made no reference to any performance related reason(s) or any decision(s) related to Plaintiff’s employment as an Executive Producer,” the docs read. “The termination of Plaintiff was based strictly upon Plaintiff’s marital status and his impending divorce to the Show’s host, ignoring all of the contributions that Plaintiff made to make the show a success.”</span></p>
<p class="p1" style="text-align: justify;"><span style="color: #000000;">The show’s producers have not yet responded to the lawsuit.<span class="Apple-converted-space"> </span></span></p>
<p>&nbsp;</p>
<p><strong>Stay Connected With All About The Tea:</strong> <strong><a href="https://twitter.com/AllAboutDaTea" target="_blank" rel="noopener noreferrer">Twitter</a> </strong>Ι <strong><a href="http://instagram.com/allaboutthetea" target="_blank" rel="noopener noreferrer">Instagram</a> </strong>Ι <strong><a href="https://www.youtube.com/user/AllAboutTheTea1" target="_blank" rel="noopener noreferrer">YouTube</a> Ι <a href="https://www.facebook.com/allabouttheteaofficial/" target="_blank" rel="noopener noreferrer">Facebook</a> Ι <a href="mailto:tips@allaboutthetea.com?swcfpc=1" target="_blank" rel="noopener noreferrer">Send Us Tips</a></strong></p>
<div id='taboola-below-article'></div><script data-optimized="1" type='text/javascript'>window._taboola=window._taboola||[];_taboola.push({mode:'alternating-thumbnails-a',container:'taboola-below-article',placement:'below-article',target_type:'mix'})</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-173916" class="share-twitter sd-button share-icon no-text" href="https://allaboutthetea.com/2022/03/08/wendy-williams-believes-sherri-shepherd-stole-her-show-and-wants-blood/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-173916" class="share-facebook sd-button share-icon no-text" href="https://allaboutthetea.com/2022/03/08/wendy-williams-believes-sherri-shepherd-stole-her-show-and-wants-blood/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://allaboutthetea.com/2022/03/08/wendy-williams-believes-sherri-shepherd-stole-her-show-and-wants-blood/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-173916" class="share-pinterest sd-button share-icon no-text" href="https://allaboutthetea.com/2022/03/08/wendy-williams-believes-sherri-shepherd-stole-her-show-and-wants-blood/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://allaboutthetea.com/2022/03/08/wendy-williams-believes-sherri-shepherd-stole-her-show-and-wants-blood/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-173916" class="share-linkedin sd-button share-icon no-text" href="https://allaboutthetea.com/2022/03/08/wendy-williams-believes-sherri-shepherd-stole-her-show-and-wants-blood/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://allaboutthetea.com/2022/03/08/wendy-williams-believes-sherri-shepherd-stole-her-show-and-wants-blood/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>                                                                                                                        <div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                                            <div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                                                                                                    <img src="https://allaboutthetea.com/wp-content/uploads/2018/11/NewWebsiteLogoRed_2x.png"/>
                                                    <meta itemprop="url" content="https://allaboutthetea.com/wp-content/uploads/2018/11/NewWebsiteLogoRed_2x.png">
                                                                                            </div><!--mvp-org-logo-->
                                            <meta itemprop="name" content="All About The Tea | Celebrity, Hollywood, Reality TV Entertainment News">
                                        </div><!--mvp-org-wrap-->
                                        <div class="posts-nav-link">
                                                                                    </div><!--posts-nav-link-->
										<div class="gcwp-carousel">
											
										</div><!--gcwp-carousel-->
                                                                                    <div class="post-tags">
                                                <span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="https://allaboutthetea.com/tag/featured-2/" rel="tag">featured</a>, <a href="https://allaboutthetea.com/tag/sherri-shepherd/" rel="tag">Sherri Shepherd</a>, <a href="https://allaboutthetea.com/tag/wendy-williams/" rel="tag">wendy williams</a></span>
                                            </div><!--post-tags-->
                                                                                                                                                                                                        
     
                                    </div><!--content-main-->
                                </div><!--post-cont-in-->
                                                            </div><!--post-cont-out-->
                        </div><!--content-area-->
                    </article>
                                                                            </div><!--post-left-col-->
            </div><!--post-wrap-in1-->
                            <div id="post-right-col" class="relative">
                                                                        <div id="sidebar-wrap" class="left relative">
						<div id="taboola-5" class="side-widget widget_taboola"><script data-optimized="1" type="text/javascript">window._taboola=window._taboola||[];_taboola.push({mode:'alternating-thumbnails-a',container:'taboola-5',placement:'sidebar-widget-post-5',target_type:'mix'})</script></div><div id="custom_html-6" class="widget_text side-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- BLOGHER ADS Begin 300x250 ad -->
<div id="skm-ad-medrec"></div>
<script data-optimized="1" type="text/javascript">blogherads.adq.push(['medrec','skm-ad-medrec'])</script>
<!-- BLOGHER ADS End 300x250 ad --></div></div><div id="custom_html-5" class="widget_text side-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- BLOGHER ADS Begin Second 300x250 ad -->
<div id="skm-ad-medrec-2"></div>
<script data-optimized="1" type="text/javascript">blogherads.adq.push(['medrec','skm-ad-medrec-2'])</script>
<!-- BLOGHER ADS End Second 300x250 ad --></div></div>			</div><!--sidebar-wrap-->                                                            </div><!--post-right-col-->
                    </div><!--post-wrap-out1-->
</div><!--post-main-wrap-->
            <div id="prev-next-wrap">
                            <div id="prev-post-wrap">
                    <div id="prev-post-arrow" class="relative">
                        <i class="fa fa-angle-left fa-4"></i>
                    </div><!--prev-post-arrow-->
                    <div class="prev-next-text">
                        <a href="https://allaboutthetea.com/2022/03/04/wendy-williams-ex-husband-kevin-hunter-suing-wendy-williams-show-producers-for-millions/" rel="prev">Wendy Williams&#8217; Ex-Husband Kevin Hunter Suing &#8220;Wendy Williams Show&#8217; Producers For Millions!</a>                    </div><!--prev-post-text-->
                </div><!--prev-post-wrap-->
                                </div><!--prev-next-wrap-->
    											</div><!--body-main-cont-->
				</div><!--body-main-in-->
			</div><!--body-main-out-->


     <div class="lower_container">

                <div class="new_disqus">

                                                                                                    <div id="comments-button" class="left relative comment-click-173916 com-but-173916">
                                <span class="comment-but-text"><span class="dsq-postid" data-dsqidentifier="173916 https://allaboutthetea.com/?p=173916">Comments</span></span>
                            </div><!--comments-button-->
                            <div id="disqus_thread" class="disqus-thread-173916"></div>
    <script data-optimized="1" type="text/javascript">var disqus_shortname="httpwwwallabouttheteacom";var disqus_title="Wendy Williams Believes Sherri Shepherd STOLE Her Show and Wants BLOOD!";var disqus_url="https://allaboutthetea.com/2022/03/08/wendy-williams-believes-sherri-shepherd-stole-her-show-and-wants-blood/";var disqus_identifier="httpwwwallabouttheteacom-173916"</script>                                                            </div>
    
                <div class="new_feed">
            
                    <!-- TABOOLA FEED ----->

                    <div id="taboola-below-article-thumbnails"></div>
                    <script data-optimized="1" type="text/javascript">window._taboola=window._taboola||[];_taboola.push({mode:'alternating-thumbnails-a',container:'taboola-below-article-thumbnails',placement:'Below Article Thumbnails',target_type:'mix'})</script>
        
                </div>

            </div>






			<footer id="foot-wrap" class="left relative">
				<div id="foot-top-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-widget-wrap" class="left relative">
																	<div class="foot-widget left relative">
																					<div class="foot-logo left realtive">
												<img src="https://allaboutthetea.com/wp-content/uploads/2019/10/LogoNewRed-forfooteraattwebsite1.png" alt="All About The Tea | Celebrity, Hollywood, Reality TV Entertainment News" data-rjs="2" />
											</div><!--foot-logo-->
																				<div class="foot-info-text left relative">
											<p><b>All About The Tea​</b> is ​the premier website for ​reality television ​and entertainment news. ​We deliver the hottest ​celebrity news​ on your favorite celebs. 
<br>
<br>
Don't miss our piping hot exclusives, interviews, breaking news, daily scandals and recaps of your favorite television shows.  <a href="https://mailchi.mp/400e840b561e/allaboutthetea">Subscribe Here!</a></p>										</div><!--footer-info-text-->
										<div class="foot-soc left relative">
											<ul class="foot-soc-list relative">
																									<li class="foot-soc-fb">
														<a href="https://www.facebook.com/allabouttheteaofficial" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-twit">
														<a href="https://twitter.com/AllAboutDaTea" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-pin">
														<a href="https://www.pinterest.com/allaboutthetea/" target="_blank"><i class="fa fa-pinterest-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-inst">
														<a href="https://www.instagram.com/allaboutthetea/" target="_blank"><i class="fa fa-instagram fa-2"></i></a>
													</li>
																																																	<li class="foot-soc-yt">
														<a href="https://www.youtube.com/user/AllAboutTheTea1" target="_blank"><i class="fa fa-youtube-play fa-2"></i></a>
													</li>
																																																	<li class="foot-soc-tumb">
														<a href="https://allaboutthetea.tumblr.com/" target="_blank"><i class="fa fa-tumblr-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-rss">
														<a href="https://rss.app/feeds/rt8CFtEIbLzyQ02x.xml" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
													</li>
																							</ul>
										</div><!--foot-soc-->
									</div><!--foot-widget-->
																
		<div id="recent-posts-2" class="foot-widget left relative widget_recent_entries">
		<h3 class="foot-head">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://allaboutthetea.com/2022/03/08/bethenny-frankel-foundation-raises-over-35-million-for-ukrainian-refugees/">Bethenny Frankel Foundation Raises Over $35 Million For Ukrainian Refugees!</a>
									</li>
											<li>
					<a href="https://allaboutthetea.com/2022/03/08/sister-wives-fans-demand-tamron-hall-host-tell-alls-after-clip-shows-her-savagely-dragging-kody-brown/">&#8216;Sister Wives&#8217; Fans Demand Tamron Hall Host Tell-All&#8217;s After Clip Shows Her Savagely Dragging Kody Brown!</a>
									</li>
											<li>
					<a href="https://allaboutthetea.com/2022/03/08/mama-june-road-to-redemption-premiere-date-and-new-season-drama/">Mama June: Road to Redemption Premiere Date and New Season Drama!</a>
									</li>
											<li>
					<a href="https://allaboutthetea.com/2022/03/08/bravo-producers-turn-over-subpoenaed-rhobh-footage-involving-erika-jayne/">Bravo Producers Turn Over Subpoenaed &#8216;RHOBH&#8217; Footage Involving Erika Jayne!</a>
									</li>
											<li>
					<a href="https://allaboutthetea.com/2022/03/08/90-day-fiance-ben-makes-excuses-for-mahoganys-lies-and-denies-being-predator/">&#8217;90 Day Fiance&#8217; Ben Makes Excuses For Mahogany&#8217;s Lies and Denies Being Predator!</a>
									</li>
					</ul>

		</div>							</div><!--foot-widget-wrap-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-top-->
				<div id="foot-bot-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-bot" class="left relative">
								<div class="foot-menu relative">
									<div class="menu-navigate-menu-container"><ul id="menu-navigate-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90335"><a href="https://allaboutthetea.com/terms-conditions/">Terms &#038; Conditions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90418"><a href="https://allaboutthetea.com/about-all-about-the%e2%80%8b-%e2%80%8btea/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-90332"><a href="https://allaboutthetea.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90337"><a href="https://allaboutthetea.com/commenting-policy/">Commenting Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90435"><a href="https://allaboutthetea.com/join-the-team/">Join The Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90374"><a href="https://allaboutthetea.com/advertise-with-all-about-the-tea/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90375"><a href="https://allaboutthetea.com/contact-us/">Tips</a></li>
</ul></div>								</div><!--foot-menu-->
								<div class="foot-copy relative">
									<p>Copyright © 2022 All About The Tea </p>
								</div><!--foot-copy-->
							</div><!--foot-bot-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-bot-->
			</footer>
		</div><!--body-main-wrap-->
	</div><!--site-wrap-->
</div><!--site-->
<div class="fly-to-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="to-top-text">To Top</span>
</div><!--fly-to-top-->
<div class="fly-fade">
</div><!--fly-fade-->
<script data-optimized="1" id="dsq-count-scr" src="https://allaboutthetea.com/wp-content/litespeed/js/7f7eacc4c4d5eba85a8cc4fb7d14f022.js?ver=4f022" async></script>

<script data-optimized="1" type="text/javascript">var j=jQuery.noConflict();j(document).ready(function(){j("#mvp_catrow_widget-4").mouseover(function(){j(".row-widget-text p").css("color","yellow")})})</script>

<script data-optimized="1" type='text/javascript'>window._taboola=window._taboola||[];_taboola.push({flush:!0})</script>		<div data-theiaStickySidebar-sidebarSelector='"#sidebar-wrap"'
		     data-theiaStickySidebar-options='{"containerSelector":"#body-main-cont","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
			<div style="display:none">
	<div class="grofile-hash-map-46ba54bb165909bd84939c16dd71d1af">
	</div>
	</div>

<script data-optimized="1" type="text/javascript">jQuery(document).ready(function($){var duration=500;$('.back-to-top').click(function(event){event.preventDefault();$('html, body').animate({scrollTop:0},duration);return!1});$('.menu-item-has-children a').click(function(event){event.stopPropagation();location.href=this.href});$('.menu-item-has-children').click(function(){$(this).addClass('toggled');if($('.menu-item-has-children').hasClass('toggled')){$(this).children('ul').toggle();$('.fly-nav-menu').getNiceScroll().resize()}
$(this).toggleClass('tog-minus');return!1});$(window).load(function(){$('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth:7,cursorborder:0,zindex:999999})});$(".comment-click-173916").on("click",function(){$(".com-click-id-173916").show();$(".disqus-thread-173916").show();$(".com-but-173916").hide()});$(window).load(function(){$('.post-gallery-bot').flexslider({animation:"slide",controlNav:!1,animationLoop:!0,slideshow:!1,itemWidth:80,itemMargin:10,asNavFor:'.post-gallery-top'});$('.post-gallery-top').flexslider({animation:"fade",controlNav:!1,animationLoop:!0,slideshow:!1,prevText:"&lt;",nextText:"&gt;",sync:".post-gallery-bot"})})})</script>

		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script data-optimized="1" type="text/javascript">window.WPCOM_sharing_counts={"https:\/\/allaboutthetea.com\/2022\/03\/08\/wendy-williams-believes-sherri-shepherd-stole-her-show-and-wants-blood\/":173916}</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2022/03/08/wendy-williams-believes-sherri-shepherd-stole-her-show-and-wants-blood/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://allaboutthetea.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">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</script><script data-optimized="1" type='text/javascript' id='jetpack-carousel-js-extra'>var jetpackSwiperLibraryPath={"url":"https:\/\/allaboutthetea.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};var jetpackCarouselStrings={"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/allaboutthetea.com\/wp-admin\/admin-ajax.php","nonce":"925787cd68","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/allaboutthetea.com\/wp-login.php?redirect_to=https%3A%2F%2Fallaboutthetea.com%2F2022%2F03%2F08%2Fwendy-williams-believes-sherri-shepherd-stole-her-show-and-wants-blood%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]}</script>
<script data-optimized="1" type='text/javascript' src='https://allaboutthetea.com/wp-content/litespeed/js/a19f55a1c9888ba292aa152c0b3947fa.js?ver=14be1' id='jetpack-carousel-js'></script>
<script data-optimized="1" type='text/javascript' src='https://allaboutthetea.com/wp-content/litespeed/js/b99482974ac7ce457b34472072037d48.js?ver=740b6' id='comment-reply-js'></script>
<script data-optimized="1" type='text/javascript' src='https://allaboutthetea.com/wp-content/litespeed/js/ba64ca57aeefa70b009bbb7dd32e4788.js?ver=84684' id='jetpack-photon-js'></script>
<script data-optimized="1" type='text/javascript' id='disqus_count-js-extra'>var countVars={"disqusShortname":"httpwwwallabouttheteacom"}</script>
<script data-optimized="1" type='text/javascript' src='https://allaboutthetea.com/wp-content/litespeed/js/4fe6464bc5119ff8ce904a447ff27ef2.js?ver=a2ee8' id='disqus_count-js'></script>
<script data-optimized="1" type='text/javascript' id='disqus_embed-js-extra'>var embedVars={"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"173916 https:\/\/allaboutthetea.com\/?p=173916","disqusShortname":"httpwwwallabouttheteacom","disqusTitle":"Wendy Williams Believes Sherri Shepherd STOLE Her Show and Wants BLOOD!","disqusUrl":"https:\/\/allaboutthetea.com\/2022\/03\/08\/wendy-williams-believes-sherri-shepherd-stole-her-show-and-wants-blood\/","postId":"173916"}</script>
<script data-optimized="1" type='text/javascript' src='https://allaboutthetea.com/wp-content/litespeed/js/4d2700ff9891e3bdf07ded94833c89f2.js?ver=daf84' id='disqus_embed-js'></script>
<script data-optimized="1" type='text/javascript' src='https://allaboutthetea.com/wp-content/litespeed/js/d97a8f94d46c2ecbaf9795649cac0194.js?ver=2d05a' id='sheknows-infuse-js'></script>
<script data-optimized="1" type='text/javascript' src='https://allaboutthetea.com/wp-content/litespeed/js/ff7a2eeaa799920c81cbf1f2e6ef9be4.js?ver=110f9' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script data-optimized="1" type='text/javascript' src='https://allaboutthetea.com/wp-content/litespeed/js/d9192fc44505ecc204dfe4e9575c991e.js?ver=0f0bd' id='theia-sticky-sidebar/main.js-js'></script>
<script data-optimized="1" type='text/javascript' src='https://allaboutthetea.com/wp-content/litespeed/js/2809046b20ce16d35a608e4fac129f6d.js?ver=29f6d' id='grofiles-cards-js'></script>
<script data-optimized="1" type='text/javascript' id='wpgroho-js-extra'>var WPGroHo={"my_hash":""}</script>
<script data-optimized="1" type='text/javascript' src='https://allaboutthetea.com/wp-content/litespeed/js/e22f0d42367c53c73409a3be0689bed3.js?ver=03d13' id='wpgroho-js'></script>
<script data-optimized="1" type='text/javascript' src='https://allaboutthetea.com/wp-content/litespeed/js/369340b95c7fcc4d454b56e4b180a470.js?ver=4a890' id='mvp-flexmag-js'></script>
<script data-optimized="1" type='text/javascript' src='https://allaboutthetea.com/wp-content/litespeed/js/58cdf2da27d3fbc3f5cc21a0e0da7d20.js?ver=3fd18' id='retina-js'></script>
<script data-optimized="1" type='text/javascript' src='https://allaboutthetea.com/wp-content/litespeed/js/d995d7836c2489f6cbdf31fc0d452276.js?ver=2630b' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script data-optimized="1" type='text/javascript' id='jetpack-lazy-images-js-extra'>var jetpackLazyImagesL10n={"loading_warning":"Images are still loading. Please cancel your print and try again."}</script>
<script data-optimized="1" type='text/javascript' src='https://allaboutthetea.com/wp-content/litespeed/js/b5417bb34657ef11789a2877f1c69d21.js?ver=e0ac3' id='jetpack-lazy-images-js'></script>
<script data-optimized="1" type='text/javascript' id='sharing-js-js-extra'>var sharing_js_options={"lang":"en","counts":"1","is_stats_active":"1"}</script>
<script data-optimized="1" type='text/javascript' src='https://allaboutthetea.com/wp-content/litespeed/js/105b2d152c69738576bbc463c061efdd.js?ver=4f1eb' id='sharing-js-js'></script>
<script data-optimized="1" type='text/javascript' id='sharing-js-js-after'>var windowOpen;(function(){function matches(el,sel){return!!(el.matches&&el.matches(sel)||el.msMatchesSelector&&el.msMatchesSelector(sel))}
document.body.addEventListener('click',function(event){if(!event.target){return}
var el;if(matches(event.target,'a.share-twitter')){el=event.target}else if(event.target.parentNode&&matches(event.target.parentNode,'a.share-twitter')){el=event.target.parentNode}
if(el){event.preventDefault();if(typeof windowOpen!=='undefined'){windowOpen.close()}
windowOpen=window.open(el.getAttribute('href'),'wpcomtwitter','menubar=1,resizable=1,width=600,height=350');return!1}})})();var windowOpen;(function(){function matches(el,sel){return!!(el.matches&&el.matches(sel)||el.msMatchesSelector&&el.msMatchesSelector(sel))}
document.body.addEventListener('click',function(event){if(!event.target){return}
var el;if(matches(event.target,'a.share-facebook')){el=event.target}else if(event.target.parentNode&&matches(event.target.parentNode,'a.share-facebook')){el=event.target.parentNode}
if(el){event.preventDefault();if(typeof windowOpen!=='undefined'){windowOpen.close()}
windowOpen=window.open(el.getAttribute('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return!1}})})();var windowOpen;(function(){function matches(el,sel){return!!(el.matches&&el.matches(sel)||el.msMatchesSelector&&el.msMatchesSelector(sel))}
document.body.addEventListener('click',function(event){if(!event.target){return}
var el;if(matches(event.target,'a.share-tumblr')){el=event.target}else if(event.target.parentNode&&matches(event.target.parentNode,'a.share-tumblr')){el=event.target.parentNode}
if(el){event.preventDefault();if(typeof windowOpen!=='undefined'){windowOpen.close()}
windowOpen=window.open(el.getAttribute('href'),'wpcomtumblr','menubar=1,resizable=1,width=450,height=450');return!1}})})();var windowOpen;(function(){function matches(el,sel){return!!(el.matches&&el.matches(sel)||el.msMatchesSelector&&el.msMatchesSelector(sel))}
document.body.addEventListener('click',function(event){if(!event.target){return}
var el;if(matches(event.target,'a.share-linkedin')){el=event.target}else if(event.target.parentNode&&matches(event.target.parentNode,'a.share-linkedin')){el=event.target.parentNode}
if(el){event.preventDefault();if(typeof windowOpen!=='undefined'){windowOpen.close()}
windowOpen=window.open(el.getAttribute('href'),'wpcomlinkedin','menubar=1,resizable=1,width=580,height=450');return!1}})})()</script>
<script src='https://stats.wp.com/e-202210.js' defer></script>
<script>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:10.6',blog:'69432529',post:'173916',tz:'-6',srv:'allaboutthetea.com'}]);_stq.push(['clickTrackerInit','69432529','173916'])</script>

        

</body>
</html>
<!-- Page generated by LiteSpeed Cache 4.5.0.1 on 2022-03-08 17:52:22 -->