				<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />


<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://allaboutthetea.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://allaboutthetea.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://allaboutthetea.com/feed/atom/" />
<link rel="pingback" href="https://allaboutthetea.com/xmlrpc.php" />

<meta property="og:image" content="https://allaboutthetea.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-15-at-12.02.44-PM-1000x600.png" />
<meta name="twitter:image" content="https://allaboutthetea.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-15-at-12.02.44-PM-1000x600.png" />

<meta property="og:type" content="article" />
<meta property="og:description" content="This week, the cast of The Real Housewives of New Jersey is finally back from the Jersey Shore. The moms are checking in on the kids learning at home. One of Melissa Gorga&#8217;s sons is going to school in person. Milania Giudice says that she is going to start paying kids to do her work. Jackie [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://allaboutthetea.com/2021/04/15/rhonj-recap-teresa-giudices-new-relationship-is-exposed-during-psychic-reading/">
<meta name="twitter:title" content="&#8216;RHONJ&#8217; RECAP: Teresa Giudice&#8217;s New Relationship Is Exposed During Psychic Reading!">
<meta name="twitter:description" content="This week, the cast of The Real Housewives of New Jersey is finally back from the Jersey Shore. The moms are checking in on the kids learning at home. One of Melissa Gorga&#8217;s sons is going to school in person. Milania Giudice says that she is going to start paying kids to do her work. Jackie [&hellip;]">


<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>&#039;RHONJ&#039; RECAP: Teresa Giudice&#039;s New Relationship Is Exposed During Psychic Reading!</title>
	<meta name="description" content="From the title of this episode, let’s hope we don’t have to hear about Teresa’s pineapple theory again!The group is finally back." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://allaboutthetea.com/2021/04/15/rhonj-recap-teresa-giudices-new-relationship-is-exposed-during-psychic-reading/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="&#039;RHONJ&#039; RECAP: Teresa Giudice&#039;s New Relationship Is Exposed During Psychic Reading!" />
	<meta property="og:description" content="From the title of this episode, let’s hope we don’t have to hear about Teresa’s pineapple theory again!The group is finally back." />
	<meta property="og:url" content="https://allaboutthetea.com/2021/04/15/rhonj-recap-teresa-giudices-new-relationship-is-exposed-during-psychic-reading/" />
	<meta property="og:site_name" content="All About The Tea | Celebrity, Hollywood, Reality TV Entertainment News" />
	<meta property="article:publisher" content="https://www.facebook.com/AllAboutTheTea/" />
	<meta property="article:published_time" content="2021-04-15T17:12:42+00:00" />
	<meta property="og:image" content="https://allaboutthetea.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-15-at-12.02.44-PM.png" />
	<meta property="og:image:width" content="1234" />
	<meta property="og:image:height" content="1318" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@AllAboutDaTea" />
	<meta name="twitter:site" content="@AllAboutDaTea" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Kelli Bergheimer">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://allaboutthetea.com/#organization","name":"All About The Tea","url":"https://allaboutthetea.com/","sameAs":["https://www.facebook.com/AllAboutTheTea/","https://www.instagram.com/allaboutthetea_/","https://www.youtube.com/user/AllAboutTheTea1/videos","https://www.pinterest.com/allaboutthetea/","https://twitter.com/AllAboutDaTea"],"logo":{"@type":"ImageObject","@id":"https://allaboutthetea.com/#logo","inLanguage":"en-US","url":"https://allaboutthetea.com/wp-content/uploads/2016/07/AATT-Logo-Teacup-only-250x250-2.jpg","width":250,"height":250,"caption":"All About The Tea"},"image":{"@id":"https://allaboutthetea.com/#logo"}},{"@type":"WebSite","@id":"https://allaboutthetea.com/#website","url":"https://allaboutthetea.com/","name":"All About The Tea | Celebrity, Hollywood, Reality TV Entertainment News","description":"Follow All About the Tea for the latest and breaking in celebrity, entertainment news with stories, photos, and videos from the hottest reality stars.","publisher":{"@id":"https://allaboutthetea.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://allaboutthetea.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://allaboutthetea.com/2021/04/15/rhonj-recap-teresa-giudices-new-relationship-is-exposed-during-psychic-reading/#primaryimage","inLanguage":"en-US","url":"https://allaboutthetea.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-15-at-12.02.44-PM.png","width":1234,"height":1318,"caption":"Teresa Giudice"},{"@type":"WebPage","@id":"https://allaboutthetea.com/2021/04/15/rhonj-recap-teresa-giudices-new-relationship-is-exposed-during-psychic-reading/#webpage","url":"https://allaboutthetea.com/2021/04/15/rhonj-recap-teresa-giudices-new-relationship-is-exposed-during-psychic-reading/","name":"'RHONJ' RECAP: Teresa Giudice's New Relationship Is Exposed During Psychic Reading!","isPartOf":{"@id":"https://allaboutthetea.com/#website"},"primaryImageOfPage":{"@id":"https://allaboutthetea.com/2021/04/15/rhonj-recap-teresa-giudices-new-relationship-is-exposed-during-psychic-reading/#primaryimage"},"datePublished":"2021-04-15T17:12:42+00:00","dateModified":"2021-04-15T17:12:42+00:00","description":"From the title of this episode, let\u2019s hope we don\u2019t have to hear about Teresa\u2019s pineapple theory again!The group is finally back.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://allaboutthetea.com/2021/04/15/rhonj-recap-teresa-giudices-new-relationship-is-exposed-during-psychic-reading/"]}]},{"@type":"Article","@id":"https://allaboutthetea.com/2021/04/15/rhonj-recap-teresa-giudices-new-relationship-is-exposed-during-psychic-reading/#article","isPartOf":{"@id":"https://allaboutthetea.com/2021/04/15/rhonj-recap-teresa-giudices-new-relationship-is-exposed-during-psychic-reading/#webpage"},"author":{"@id":"https://allaboutthetea.com/#/schema/person/958bd31b7335d40ad45b03db715c7f39"},"headline":"&#8216;RHONJ&#8217; RECAP: Teresa Giudice&#8217;s New Relationship Is Exposed During Psychic Reading!","datePublished":"2021-04-15T17:12:42+00:00","dateModified":"2021-04-15T17:12:42+00:00","mainEntityOfPage":{"@id":"https://allaboutthetea.com/2021/04/15/rhonj-recap-teresa-giudices-new-relationship-is-exposed-during-psychic-reading/#webpage"},"commentCount":0,"publisher":{"@id":"https://allaboutthetea.com/#organization"},"image":{"@id":"https://allaboutthetea.com/2021/04/15/rhonj-recap-teresa-giudices-new-relationship-is-exposed-during-psychic-reading/#primaryimage"},"keywords":"Danielle Staub,Dolores Catania,featured,Gina Curko,Jackie Goldschneider,Jennifer Aydin,Joe Giudice,Joe Gorga,Margaret Josephs,Marty Caffrey,Melissa Gorga,Real Housewives of \u200bNew Jersey,RHONJ,Teresa Giudice","articleSection":"Real Housewives of New Jersey","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://allaboutthetea.com/2021/04/15/rhonj-recap-teresa-giudices-new-relationship-is-exposed-during-psychic-reading/#respond"]}]},{"@type":"Person","@id":"https://allaboutthetea.com/#/schema/person/958bd31b7335d40ad45b03db715c7f39","name":"Kelli Bergheimer","image":{"@type":"ImageObject","@id":"https://allaboutthetea.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7724d2276ab64c98bafa430cbe7336a0?s=96&d=mm&r=g","caption":"Kelli Bergheimer"},"description":"Kelli Bergheimer is an opinionated redhead, reality tv junkie, and freelance writer for All About the Tea."}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="All About The Tea | Celebrity, Hollywood, Reality TV Entertainment News &raquo; Feed" href="https://allaboutthetea.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="All About The Tea | Celebrity, Hollywood, Reality TV Entertainment News &raquo; Comments Feed" href="https://allaboutthetea.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="All About The Tea | Celebrity, Hollywood, Reality TV Entertainment News &raquo; &#8216;RHONJ&#8217; RECAP: Teresa Giudice&#8217;s New Relationship Is Exposed During Psychic Reading! Comments Feed" href="https://allaboutthetea.com/2021/04/15/rhonj-recap-teresa-giudices-new-relationship-is-exposed-during-psychic-reading/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.5.1 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dNDMyYj");
	var em_version         = '6.5.1';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-52127251-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-52127251-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/allaboutthetea.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://allaboutthetea.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='sheknows-infuse-css'  href='https://allaboutthetea.com/wp-content/plugins/sheknows-infuse/public/css/style.css?ver=1.0.27' type='text/css' media='all' />
<link rel='stylesheet' id='exactmetrics-popular-posts-style-css'  href='https://allaboutthetea.com/wp-content/plugins/exactmetrics-premium/assets/css/frontend.min.css?ver=6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css'  href='https://allaboutthetea.com/wp-content/themes/flex-mag/css/reset.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='https://allaboutthetea.com/wp-content/themes/flex-mag/style.css?ver=5.7.1' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='https://allaboutthetea.com/wp-content/themes/flex-mag/css/iecss.css?ver=5.7.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-style-sports-css'  href='https://allaboutthetea.com/wp-content/themes/flex-mag/css/style-sports.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://allaboutthetea.com/wp-content/themes/flex-mag/css/media-queries.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://allaboutthetea.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://allaboutthetea.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://allaboutthetea.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://allaboutthetea.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/allaboutthetea.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://allaboutthetea.com/wp-content/plugins/exactmetrics-premium/assets/js/frontend.min.js?ver=6.5.1' id='exactmetrics-frontend-script-js'></script>
<link rel="https://api.w.org/" href="https://allaboutthetea.com/wp-json/" /><link rel="alternate" type="application/json" href="https://allaboutthetea.com/wp-json/wp/v2/posts/160533" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://allaboutthetea.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://allaboutthetea.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://wp.me/p4Hkzv-FLf' />
<link rel="alternate" type="application/json+oembed" href="https://allaboutthetea.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fallaboutthetea.com%2F2021%2F04%2F15%2Frhonj-recap-teresa-giudices-new-relationship-is-exposed-during-psychic-reading%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://allaboutthetea.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fallaboutthetea.com%2F2021%2F04%2F15%2Frhonj-recap-teresa-giudices-new-relationship-is-exposed-during-psychic-reading%2F&#038;format=xml" />
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/allaboutthetea-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

<script>
(function(t,e,n,o,i,s,r,c,u,l,a,h,f,g,p){
r="querySelector";l=new Date;g=0;t["GotChosenObject"]=o;t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments);s=s||t[o].q.filter(function(c){return c[0]==="init"})[0][1];p=function(){try{try{a=[];t[o].q[0][2].widgets.autoinstall.forEach(function(c){a.push(c.selector)});a=a.join()}catch(c){a=[".gcwp-carousel",".gcwp-carousel-single",".gcwp-carousel-multi"]}if(g<6e4&&!e[r]("#"+s)){if(e[r](a)){h=e.createElement(n);h.id=s;h.async=1;h.src=i+"/gcjs/"+s+"/gc.js?cb="+l.toJSON().slice(0,13);e.head.appendChild(h)}else{setTimeout(p,100)}g+=100}}catch(c){throw new Error(c)}};if(s){p()}}})
(window,document,"script","gc","https://cdn.gotchosen.com");
gc("init","GC_79c363c908344630c99a6a60104e2665134a6b53");
</script><!-- Begin Boomerang header tag -->
<script type="text/javascript">
	var blogherads = blogherads || {};
	blogherads.adq = blogherads.adq || [];

	blogherads.adq.push(function () {
												blogherads.setTargeting("ci", 160533);
								blogherads.setTargeting("pt", "post");
								blogherads.setTargeting("tags", ["danielle-staub","dolores-catania","featured-2","gina-curko","jackie-goldschneider","jennifer-aydin","joe-giudice","joe-gorga","margaret-josephs","marty-caffrey","melissa-gorga","real-housewives-of-%e2%80%8bnew-jersey","rhonj","teresa-giudice"]);
								blogherads.setTargeting("ch", "real-housewives-of-new-jersey");
								blogherads.setTargeting("admants", ["SM_All_Content to Avoid","SM_Arts & Entertainment","SM_Back To School","SM_Entertainment & streaming","SM_Food and Beverage","SM_Home and Garden","SM_Parenting & Kids Broad","SM_Parenting and Kids","SM_Pets","SM_Positive","SM_Social Media Platforms","SM_TEST_Women","S_4530","S_4700","S_4828","S_6310","S_6764","S_6766","S_6776","S_6878","S_6896","S_7075","gen_family","gen_hobbies and interests","gen_streamers","pmc_brandsafety","sm-celebrity-gossip"]);
				});
</script>
<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/static/blogherads.js"></script>
<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/sk/12/123/1231910/27335/header.js"></script>
<!-- End Boomerang header tag -->

<style type='text/css'>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</style>
	
<style type="text/css">


.post-cont-out,
.post-cont-in {
	margin-right: 0;
	}
.home-wrap-out2,
.home-wrap-in2 {
	margin-left: 0;
	}
@media screen and (max-width: 1099px) and (min-width: 768px) {
	.col-tabs-wrap {
		display: none;
		}
	.home .tabs-top-marg {
		margin-top: 50px !important;
		}
	.home .fixed {
		-webkit-box-shadow: 0 2px 3px 0 rgba(0,0,0,0.3);
	 	   -moz-box-shadow: 0 2px 3px 0 rgba(0,0,0,0.3);
	  	    -ms-box-shadow: 0 2px 3px 0 rgba(0,0,0,0.3);
	   	     -o-box-shadow: 0 2px 3px 0 rgba(0,0,0,0.3);
			box-shadow: 0 2px 3px 0 rgba(0,0,0,0.3);
		}
}
@media screen and (max-width: 767px) {
	ul.col-tabs li.latest-col-tab {
		display: none;
		}
	ul.col-tabs li {
		width: 50%;
		}
}







.nav-left-wrap {
	width: 60px;
	}
.nav-logo-out {
	margin-left: -60px;
	}
.nav-logo-in {
	margin-left: 60px;
	}
.nav-logo-show {
	padding-right: 20px;
	width: 200px;
	height: 50px;
	}
.nav-logo-show img {
	width: auto;
	}
.nav-left-width {
	width: 280px !important;
	}
.nav-logo-out-fade {
	margin-left: -280px;
	}
.nav-logo-in-fade {
	margin-left: 280px;
	}

#comments-button {
display: none;
}
#disqus_thread,
#comments {
display: block;
}

a.new-disqus {
    color: #fff;
    font-size: 12px;
    vertical-align: top;
    background: rgba(252, 23, 23, 0.70);
    padding: 5px 10px;
    text-transform: uppercase;
    font-family: 'Montserrat', sans-serif;
    width: 110px;
    display: inline-block;
    text-align: center;
    float: right;
    margin-top: 15px;
}

.feat-info-comm a.new-disqus {
    margin-top: -7px;
    float: none;
}

a.new-disqus:hover {
    background: rgb(252, 23, 23);
}


</style>

			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://allaboutthetea.com/wp-content/uploads/2016/07/AATT-Logo-Teacup-only-250x250-2-50x50.jpg" sizes="32x32" />
<link rel="icon" href="https://allaboutthetea.com/wp-content/uploads/2016/07/AATT-Logo-Teacup-only-250x250-2.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://allaboutthetea.com/wp-content/uploads/2016/07/AATT-Logo-Teacup-only-250x250-2.jpg" />
<meta name="msapplication-TileImage" content="https://allaboutthetea.com/wp-content/uploads/2016/07/AATT-Logo-Teacup-only-250x250-2.jpg" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://allaboutthetea.com/?custom-css=b8c558d102" />
		    
    
    
<!-- Begin Next Millennium -->

<script async src="https://powerad.ai/script.js"></script>

<!-- End Next Millennium -->

</head>

<body class="post-template-default single single-post postid-160533 single-format-standard">
	<div id="site" class="left relative">
		<div id="site-wrap" class="left relative">
						<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/allabouttheteaofficial" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/AllAboutDaTea" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
													<li class="pin-soc">
						<a href="https://www.pinterest.com/allaboutthetea/" target="_blank">
						<i class="fa fa-pinterest fa-2"></i>
						</a>
					</li>
													<li class="inst-soc">
						<a href="https://www.instagram.com/allaboutthetea/" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
																	<li class="yt-soc">
						<a href="https://www.youtube.com/user/AllAboutTheTea1" target="_blank">
						<i class="fa fa-youtube-play fa-2"></i>
						</a>
					</li>
																	<li class="tum-soc">
						<a href="https://allaboutthetea.tumblr.com/" target="_blank">
						<i class="fa fa-tumblr fa-2"></i>
						</a>
					</li>
													<li class="rss-soc">
						<a href="https://rss.app/feeds/rt8CFtEIbLzyQ02x.xml" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-navigate-menu-container"><ul id="menu-navigate-menu" class="menu"><li id="menu-item-90335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90335"><a href="https://allaboutthetea.com/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-90418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90418"><a href="https://allaboutthetea.com/about-all-about-the%e2%80%8b-%e2%80%8btea/">About Us</a></li>
<li id="menu-item-90332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-90332"><a href="https://allaboutthetea.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-90373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90373"><a href="https://allaboutthetea.com/contact-all-about-the-tea/">Contact Us</a></li>
<li id="menu-item-90337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90337"><a href="https://allaboutthetea.com/commenting-policy/">Commenting Policy</a></li>
<li id="menu-item-90435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90435"><a href="https://allaboutthetea.com/join-the-team/">Join The Team</a></li>
<li id="menu-item-90374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90374"><a href="https://allaboutthetea.com/advertise-with-all-about-the-tea/">Advertise</a></li>
<li id="menu-item-90375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90375"><a href="https://allaboutthetea.com/contact-us/">Tips</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->			<div id="head-main-wrap" class="left relative">
				<div id="head-main-top" class="left relative">
																<div class="leader-wrap-out">
							<div class="leader-wrap-in">
								<div id="logo-leader-wrap" class="relative">
									<div class="logo-leader-out">
										<div class="logo-left-wrap relative" style="text-align: center;width: 100% !important;">
																							<a itemprop="url" href="https://allaboutthetea.com/"><img style="width:350px;" itemprop="logo" src="https://allaboutthetea.com/wp-content/uploads/2018/11/NewWebsiteLogoRed_2x.png" alt="All About The Tea | Celebrity, Hollywood, Reality TV Entertainment News" data-rjs="2" /></a>
																																		<h2 class="mvp-logo-title">All About The Tea | Celebrity, Hollywood, Reality TV Entertainment News</h2>
																					</div><!--logo-left-wrap-->
										<div class="logo-leader-in">
											<div class="leader-right-wrap left relative">
																							</div><!--leader-right-wrap-->
										</div><!--logo-leader-in-->
									</div><!--logo-leader-out-->
								</div><!--logo-leader-wrap-->
							</div><!--leader-wrap-in-->
						</div><!--lead-wrap-out-->
														</div><!--head-main-top-->
				<div id="main-nav-wrap">
					<div class="nav-out">
						<div class="nav-in">
							<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
								<div class="nav-logo-out">
									<div class="nav-left-wrap left relative">
										<div class="fly-but-wrap left relative">
											<span></span>
											<span></span>
											<span></span>
											<span></span>
										</div><!--fly-but-wrap-->
																					<div class="nav-logo-fade left">
																									<a href="https://allaboutthetea.com/"><img src="https://allaboutthetea.com/wp-content/uploads/2018/11/NewWebsiteLogoRed.png" alt="All About The Tea | Celebrity, Hollywood, Reality TV Entertainment News" data-rjs="2" /></a>
																							</div><!--nav-logo-fade-->
																			</div><!--nav-left-wrap-->
									<div class="nav-logo-in">
										<div class="nav-menu-out">
											<div class="nav-menu-in">
												<nav class="main-menu-wrap left">
													<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-61" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-61"><a href="https://allaboutthetea.com/">Home</a></li>
<li id="menu-item-361" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-361"><a href="https://allaboutthetea.com/category/exclusive/">Exclusives</a><div class="mega-dropdown"><ul class="mega-list"><li><a href="https://allaboutthetea.com/2021/03/22/exclusive-southern-charm-star-patricia-altschuls-secret-confederate-decor-exposed/"><div class="mega-img"><img width="270" height="180" src="https://allaboutthetea.com/wp-content/uploads/2015/04/southern-charm-season-2-patricia-203-01.jpg" class="unlazy wp-post-image jetpack-lazy-image" alt="Southern-charm-season-2-episode-5" loading="lazy" data-attachment-id="23498" data-permalink="https://allaboutthetea.com/2015/04/14/southerncharm-recap-shep-istotle-episode-5/southern-charm-season-2-patricia-203-01/" data-orig-file="https://allaboutthetea.com/wp-content/uploads/2015/04/southern-charm-season-2-patricia-203-01.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EXCLUSIVE: &#8216;Southern Charm&#8217; Star Patricia Altschul&#8217;s SECRET Confederate Decor Exposed!" data-image-description="&lt;p&gt;Visit AllAboutTheTEA.com for the hottest celeb gossip!&lt;/p&gt;
" data-medium-file="https://allaboutthetea.com/wp-content/uploads/2015/04/southern-charm-season-2-patricia-203-01-300x200.jpg" data-large-file="https://allaboutthetea.com/wp-content/uploads/2015/04/southern-charm-season-2-patricia-203-01.jpg" data-lazy-srcset="https://allaboutthetea.com/wp-content/uploads/2015/04/southern-charm-season-2-patricia-203-01.jpg 600w, https://allaboutthetea.com/wp-content/uploads/2015/04/southern-charm-season-2-patricia-203-01-300x200.jpg 300w, https://allaboutthetea.com/wp-content/uploads/2015/04/southern-charm-season-2-patricia-203-01-84x55.jpg 84w" data-lazy-sizes="(max-width: 270px) 100vw, 270px" data-lazy-src="https://allaboutthetea.com/wp-content/uploads/2015/04/southern-charm-season-2-patricia-203-01.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>EXCLUSIVE: &#8216;Southern Charm&#8217; Star Patricia Altschul&#8217;s SECRET Confederate Decor Exposed!</a></li><li><a href="https://allaboutthetea.com/2021/02/28/exclusive-interview-married-to-medicine-star-lisa-nicole-cloud-exposes-heavenlys-fat-shaming-bullying-in-season-8/"><div class="mega-img"><img width="300" height="180" src="https://allaboutthetea.com/wp-content/uploads/2021/02/IMG_1921-300x180.jpg" class="unlazy wp-post-image jetpack-lazy-image" alt="Lisa Nicole Cloud" loading="lazy" data-attachment-id="159121" data-permalink="https://allaboutthetea.com/2021/02/28/exclusive-interview-married-to-medicine-star-lisa-nicole-cloud-exposes-heavenlys-fat-shaming-bullying-in-season-8/img_1921/" data-orig-file="https://allaboutthetea.com/wp-content/uploads/2021/02/IMG_1921-scaled.jpg" data-orig-size="2560,1441" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Exclusive Interview: &#8216;Married To Medicine&#8217; Star Lisa Nicole Cloud EXPOSES Heavenly&#8217;s Fat Shaming &#038; Bullying In Season 8!" data-image-description="&lt;p&gt;Visit AllAboutTheTEA.com for the hottest celeb gossip!&lt;/p&gt;
" data-medium-file="https://allaboutthetea.com/wp-content/uploads/2021/02/IMG_1921-300x169.jpg" data-large-file="https://allaboutthetea.com/wp-content/uploads/2021/02/IMG_1921-1024x576.jpg" data-lazy-srcset="https://allaboutthetea.com/wp-content/uploads/2021/02/IMG_1921-300x180.jpg 300w, https://allaboutthetea.com/wp-content/uploads/2021/02/IMG_1921-1000x600.jpg 1000w, https://allaboutthetea.com/wp-content/uploads/2021/02/IMG_1921-450x270.jpg 450w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://allaboutthetea.com/wp-content/uploads/2021/02/IMG_1921-300x180.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>Exclusive Interview: &#8216;Married To Medicine&#8217; Star Lisa Nicole Cloud EXPOSES Heavenly&#8217;s Fat Shaming &#038; Bullying In Season 8!</a></li><li><a href="https://allaboutthetea.com/2021/02/03/ms-minnie-hides-her-new-man/"><div class="mega-img"><img width="300" height="180" src="https://allaboutthetea.com/wp-content/uploads/2021/02/200428-ashley-minnie-ross-mn-0745_01f72dc842e7084f41861354dfb4ac98-300x180.jpg" class="unlazy wp-post-image jetpack-lazy-image" alt="Ms Minnie" loading="lazy" data-attachment-id="155145" data-permalink="https://allaboutthetea.com/2021/02/03/ms-minnie-hides-her-new-man/2019-atlanta-ultimate-womens-expo/" data-orig-file="https://allaboutthetea.com/wp-content/uploads/2021/02/200428-ashley-minnie-ross-mn-0745_01f72dc842e7084f41861354dfb4ac98.jpg" data-orig-size="2500,1939" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;ATLANTA, GEORGIA - NOVEMBER 10:  Ashley \&quot;Minnie\&quot; Ross speaks onstage during 2019 Atlanta Ultimate Women&#039;s Expo at Cobb Galleria Centre on November 10, 2019 in Atlanta, Georgia. (Photo by Paras Griffin\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1573344000&quot;,&quot;copyright&quot;:&quot;2019 Paras Griffin&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;2019 Atlanta Ultimate Women&#039;s Expo&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="EXCLUSIVE: ‘Little Women: Atlanta’ Ms. Minnie Hides Her New Man After Party Brawl!" data-image-description="&lt;p&gt;Visit AllAboutTheTEA.com for the hottest celeb gossip!  &lt;/p&gt;
" data-medium-file="https://allaboutthetea.com/wp-content/uploads/2021/02/200428-ashley-minnie-ross-mn-0745_01f72dc842e7084f41861354dfb4ac98-300x233.jpg" data-large-file="https://allaboutthetea.com/wp-content/uploads/2021/02/200428-ashley-minnie-ross-mn-0745_01f72dc842e7084f41861354dfb4ac98-1024x794.jpg" data-lazy-srcset="https://allaboutthetea.com/wp-content/uploads/2021/02/200428-ashley-minnie-ross-mn-0745_01f72dc842e7084f41861354dfb4ac98-300x180.jpg 300w, https://allaboutthetea.com/wp-content/uploads/2021/02/200428-ashley-minnie-ross-mn-0745_01f72dc842e7084f41861354dfb4ac98-1000x600.jpg 1000w, https://allaboutthetea.com/wp-content/uploads/2021/02/200428-ashley-minnie-ross-mn-0745_01f72dc842e7084f41861354dfb4ac98-450x270.jpg 450w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://allaboutthetea.com/wp-content/uploads/2021/02/200428-ashley-minnie-ross-mn-0745_01f72dc842e7084f41861354dfb4ac98-300x180.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>EXCLUSIVE: ‘Little Women: Atlanta’ Ms. Minnie Hides Her New Man After Shocking Brawl!</a></li><li><a href="https://allaboutthetea.com/2021/01/18/braunwyn-windham-burke-offered-cocaine-to-shannons-14-yr-old/"><div class="mega-img"><img width="300" height="180" src="https://allaboutthetea.com/wp-content/uploads/2021/01/Braunwyn-4-300x180.jpg" class="unlazy wp-post-image jetpack-lazy-image" alt="Braunwyn Windham-Burke" loading="lazy" data-attachment-id="143187" data-permalink="https://allaboutthetea.com/2021/01/18/braunwyn-windham-burke-offered-cocaine-to-shannons-14-yr-old/braunwyn-4/" data-orig-file="https://allaboutthetea.com/wp-content/uploads/2021/01/Braunwyn-4.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Exclusive &#8216;RHOC&#8217; Reunion Tea: Braunwyn Windham-Burke Offered Cocaine To Shannon&#8217;s 14-Yr Old!" data-image-description="&lt;p&gt;Visit AllAboutTheTEA.com for the hottest celeb gossip!&lt;/p&gt;
" data-medium-file="https://allaboutthetea.com/wp-content/uploads/2021/01/Braunwyn-4-300x169.jpg" data-large-file="https://allaboutthetea.com/wp-content/uploads/2021/01/Braunwyn-4-1024x576.jpg" data-lazy-srcset="https://allaboutthetea.com/wp-content/uploads/2021/01/Braunwyn-4-300x180.jpg 300w, https://allaboutthetea.com/wp-content/uploads/2021/01/Braunwyn-4-1000x600.jpg 1000w, https://allaboutthetea.com/wp-content/uploads/2021/01/Braunwyn-4-450x270.jpg 450w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://allaboutthetea.com/wp-content/uploads/2021/01/Braunwyn-4-300x180.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>Exclusive &#8216;RHOC&#8217; Reunion Shocker: Braunwyn Windham-Burke Offered Cocaine To Shannon&#8217;s 14-Yr Old!</a></li><li><a href="https://allaboutthetea.com/2021/01/15/wendy-osefo-lied-her-way-on-rhop/"><div class="mega-img"><img width="300" height="180" src="https://allaboutthetea.com/wp-content/uploads/2021/01/200814_4215164_Everything_You_Need_to_Know_About_Wendy_Osef-300x180.jpg" class="unlazy wp-post-image jetpack-lazy-image" alt="Wendy Osefo" loading="lazy" data-attachment-id="142267" data-permalink="https://allaboutthetea.com/2021/01/15/wendy-osefo-lied-her-way-on-rhop/200814_4215164_everything_you_need_to_know_about_wendy_osef/" data-orig-file="https://allaboutthetea.com/wp-content/uploads/2021/01/200814_4215164_Everything_You_Need_to_Know_About_Wendy_Osef.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wendy Osefo SCAMMING Her Way Onto &#8216;The Talk&#8217; PLUS Sharon Osbourne Update!" data-image-description="&lt;p&gt;Visit AllAboutTheTEA.com for the hottest celeb gossip!&lt;/p&gt;
" data-medium-file="https://allaboutthetea.com/wp-content/uploads/2021/01/200814_4215164_Everything_You_Need_to_Know_About_Wendy_Osef-300x169.jpg" data-large-file="https://allaboutthetea.com/wp-content/uploads/2021/01/200814_4215164_Everything_You_Need_to_Know_About_Wendy_Osef.jpg" data-lazy-srcset="https://allaboutthetea.com/wp-content/uploads/2021/01/200814_4215164_Everything_You_Need_to_Know_About_Wendy_Osef-300x180.jpg 300w, https://allaboutthetea.com/wp-content/uploads/2021/01/200814_4215164_Everything_You_Need_to_Know_About_Wendy_Osef-450x270.jpg 450w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://allaboutthetea.com/wp-content/uploads/2021/01/200814_4215164_Everything_You_Need_to_Know_About_Wendy_Osef-300x180.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>Exclusive: Wendy Osefo LIED Her Way On &#8216;RHOP&#8217; &#038; Accused of STEALING From Charity!</a></li></ul></div></li>
<li id="menu-item-149" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149"><a href="https://allaboutthetea.com/category/blind-items/">Blind Items</a><div class="mega-dropdown"><ul class="mega-list"><li><a href="https://allaboutthetea.com/2019/01/16/blind-item-reality-mom-secretly-screwing/"><div class="mega-img"><img width="300" height="180" src="https://allaboutthetea.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-16-at-11.04.05-AM-300x180.png" class="unlazy wp-post-image jetpack-lazy-image" alt="Blind Item" loading="lazy" data-attachment-id="81715" data-permalink="https://allaboutthetea.com/2019/01/16/blind-item-reality-mom-secretly-screwing/screen-shot-2019-01-16-at-11-04-05-am/" data-orig-file="https://allaboutthetea.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-16-at-11.04.05-AM.png" data-orig-size="855,570" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Blind Item: Reality Mom Secretly Screwing Another Reality Star Who Has A Girlfriend!" data-image-description="&lt;p&gt;Visit allaboutthetea.com&lt;/p&gt;
" data-medium-file="https://allaboutthetea.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-16-at-11.04.05-AM-300x200.png" data-large-file="https://allaboutthetea.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-16-at-11.04.05-AM.png" data-lazy-srcset="https://allaboutthetea.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-16-at-11.04.05-AM-300x180.png 300w, https://allaboutthetea.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-16-at-11.04.05-AM-450x270.png 450w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://allaboutthetea.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-16-at-11.04.05-AM-300x180.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>Blind Item: Reality Mom Secretly Screwing Another Reality Star Who Has A Girlfriend!</a></li><li><a href="https://allaboutthetea.com/2018/11/30/blind-item-bi-sexual-battered-ex-hubby/"><div class="mega-img"><img width="300" height="180" src="https://allaboutthetea.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-30-at-12.38.52-PM-300x180.png" class="unlazy wp-post-image jetpack-lazy-image" alt="blind item - all about the tea" loading="lazy" data-attachment-id="80444" data-permalink="https://allaboutthetea.com/2018/11/30/blind-item-bi-sexual-battered-ex-hubby/screen-shot-2018-11-30-at-12-38-52-pm/" data-orig-file="https://allaboutthetea.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-30-at-12.38.52-PM.png" data-orig-size="965,637" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Blind Item: Bi-Sexual, Battered &#038; STD Carrier Ex Husband (Exclusive)" data-image-description="&lt;p&gt;Visit allaboutthetea.com&lt;/p&gt;
" data-medium-file="https://allaboutthetea.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-30-at-12.38.52-PM-300x198.png" data-large-file="https://allaboutthetea.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-30-at-12.38.52-PM.png" data-lazy-srcset="https://allaboutthetea.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-30-at-12.38.52-PM-300x180.png 300w, https://allaboutthetea.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-30-at-12.38.52-PM-450x270.png 450w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://allaboutthetea.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-30-at-12.38.52-PM-300x180.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>Blind Item: Bi-Sexual, Battered &#038; STD Carrier Ex Husband (Exclusive)</a></li><li><a href="https://allaboutthetea.com/2018/11/08/blind-item-her-vagina-smells/"><div class="mega-img"><img width="300" height="180" src="https://allaboutthetea.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-08-at-3.45.30-PM-e1542071578476-300x180.png" class="unlazy wp-post-image jetpack-lazy-image" alt="Blind Item" loading="lazy" data-attachment-id="79741" data-permalink="https://allaboutthetea.com/2018/11/08/blind-item-her-vagina-smells/screen-shot-2018-11-08-at-3-45-30-pm/" data-orig-file="https://allaboutthetea.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-08-at-3.45.30-PM-e1542071578476.png" data-orig-size="897,604" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Blind Item: Her Vagina Smells Like A Fish Market! (Exclusive)" data-image-description="&lt;p&gt;Visit allaboutthetea.com&lt;/p&gt;
" data-medium-file="https://allaboutthetea.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-08-at-3.45.30-PM-e1542071578476-300x202.png" data-large-file="https://allaboutthetea.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-08-at-3.45.30-PM-e1542071578476.png" data-lazy-srcset="https://allaboutthetea.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-08-at-3.45.30-PM-e1542071578476-300x180.png 300w, https://allaboutthetea.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-08-at-3.45.30-PM-e1542071578476-450x270.png 450w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://allaboutthetea.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-08-at-3.45.30-PM-e1542071578476-300x180.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>Blind Item: Her Vagina Smells Like A Fish Market! (Exclusive)</a></li><li><a href="https://allaboutthetea.com/2018/09/07/blind-item-all-about-the-tea/"><div class="mega-img"><img width="243" height="180" src="https://allaboutthetea.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-07-at-5.38.04-PM.png" class="unlazy wp-post-image jetpack-lazy-image" alt="Blind Item - All About the Tea" loading="lazy" data-attachment-id="77154" data-permalink="https://allaboutthetea.com/2018/09/07/blind-item-all-about-the-tea/screen-shot-2018-09-07-at-5-38-04-pm/" data-orig-file="https://allaboutthetea.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-07-at-5.38.04-PM.png" data-orig-size="772,571" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Blind Item: Reality Star Makes Her Child Defend Her! (Exclusive)" data-image-description="&lt;p&gt;Visit allaboutthetea.com&lt;/p&gt;
" data-medium-file="https://allaboutthetea.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-07-at-5.38.04-PM-300x222.png" data-large-file="https://allaboutthetea.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-07-at-5.38.04-PM.png" data-lazy-srcset="https://allaboutthetea.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-07-at-5.38.04-PM.png 772w, https://allaboutthetea.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-07-at-5.38.04-PM-300x222.png 300w, https://allaboutthetea.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-07-at-5.38.04-PM-102x75.png 102w" data-lazy-sizes="(max-width: 243px) 100vw, 243px" data-lazy-src="https://allaboutthetea.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-07-at-5.38.04-PM.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>Blind Item: Reality Star Makes Her Child Defend Her! (Exclusive)</a></li><li><a href="https://allaboutthetea.com/2018/07/12/solved-blind-item-she-wants-a-ring/"><div class="mega-img"><img width="180" height="180" src="https://allaboutthetea.com/wp-content/uploads/2016/07/blind-item-solved.jpg" class="unlazy wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="48455" data-permalink="https://allaboutthetea.com/2016/07/06/solved-blind-item-the-reality-thief-shes-a-klepto/blind-item-solved/" data-orig-file="https://allaboutthetea.com/wp-content/uploads/2016/07/blind-item-solved.jpg" data-orig-size="1600,1600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="blind item solved" data-image-description="" data-medium-file="https://allaboutthetea.com/wp-content/uploads/2016/07/blind-item-solved-300x300.jpg" data-large-file="https://allaboutthetea.com/wp-content/uploads/2016/07/blind-item-solved-1024x1024.jpg" data-lazy-srcset="https://allaboutthetea.com/wp-content/uploads/2016/07/blind-item-solved.jpg 1600w, https://allaboutthetea.com/wp-content/uploads/2016/07/blind-item-solved-150x150.jpg 150w, https://allaboutthetea.com/wp-content/uploads/2016/07/blind-item-solved-300x300.jpg 300w, https://allaboutthetea.com/wp-content/uploads/2016/07/blind-item-solved-1024x1024.jpg 1024w, https://allaboutthetea.com/wp-content/uploads/2016/07/blind-item-solved-50x50.jpg 50w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://allaboutthetea.com/wp-content/uploads/2016/07/blind-item-solved.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>SOLVED! Blind Item: She Wants A Ring But Not His Kids! (Exclusive)</a></li></ul></div></li>
<li id="menu-item-77737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77737"><a href="https://allaboutthetea.com/?s=Recap">TV RECAPS</a></li>
<li id="menu-item-90324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-90324"><a href="https://allaboutthetea.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-90346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90346"><a href="https://allaboutthetea.com/contact-all-about-the-tea/">Contact Us</a></li>
<li id="menu-item-90416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90416"><a href="https://allaboutthetea.com/about-all-about-the%e2%80%8b-%e2%80%8btea/">About Us</a></li>
</ul></div>												</nav>
											</div><!--nav-menu-in-->
											<div class="nav-right-wrap relative">
												<div class="nav-search-wrap left relative">
													<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
													<div class="search-fly-wrap">
														<form method="get" id="searchform" action="https://allaboutthetea.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>													</div><!--search-fly-wrap-->
												</div><!--nav-search-wrap-->
																									<a href="https://www.facebook.com/allabouttheteaofficial" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
													</a>
																																					<a href="https://twitter.com/AllAboutDaTea" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
													</a>
																							</div><!--nav-right-wrap-->
										</div><!--nav-menu-out-->
									</div><!--nav-logo-in-->
								</div><!--nav-logo-out-->
							</div><!--main-nav-cont-->
						</div><!--nav-in-->
					</div><!--nav-out-->
				</div><!--main-nav-wrap-->
			</div><!--head-main-wrap-->
										<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
					<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://allaboutthetea.com/2018/07/12/solved-blind-item-she-wants-a-ring/"/>
																																			<div class="body-main-out relative">
					<div class="body-main-in">
						<div id="body-main-cont" class="left relative">
																		<div id="post-main-wrap" class="left relative">
    <div class="post-wrap-out1">
        <div class="post-wrap-in1">
            <div id="post-left-col" class="relative">
                                    <article id="post-area" class="post-160533 post type-post status-publish format-standard has-post-thumbnail hentry category-real-housewives-of-new-jersey tag-danielle-staub tag-dolores-catania tag-featured-2 tag-gina-curko tag-jackie-goldschneider tag-jennifer-aydin tag-joe-giudice tag-joe-gorga tag-margaret-josephs tag-marty-caffrey tag-melissa-gorga tag-real-housewives-of-new-jersey tag-rhonj tag-teresa-giudice">
                        



                                                                                    <div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                                                                        <meta itemprop="url" content="https://allaboutthetea.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-15-at-12.02.44-PM.png">
                                    <meta itemprop="width" content="1234">
                                    <meta itemprop="height" content="1318">
                                </div><!--mvp-post-img-hide-->
                                                                            <div id="content-area" itemprop="articleBody" class="post-160533 post type-post status-publish format-standard has-post-thumbnail hentry category-real-housewives-of-new-jersey tag-danielle-staub tag-dolores-catania tag-featured-2 tag-gina-curko tag-jackie-goldschneider tag-jennifer-aydin tag-joe-giudice tag-joe-gorga tag-margaret-josephs tag-marty-caffrey tag-melissa-gorga tag-real-housewives-of-new-jersey tag-rhonj tag-teresa-giudice">
                            <div class="post-cont-out">
                                <div class="post-cont-in">
                                    <div id="content-main" class="left relative">

                            <header id="post-header">
                                                                    <a class="post-cat-link" href="https://allaboutthetea.com/category/reality-tv-shows/real-housewives-of-new-jersey/"><span class="post-head-cat">Real Housewives of New Jersey</span></a>
                                                                <h1 class="post-title entry-title left" itemprop="name headline">&#8216;RHONJ&#8217; RECAP: Teresa Giudice&#8217;s New Relationship Is Exposed During Psychic Reading!</h1>
                                
                              
                                
                                                                    <div id="post-info-wrap" class="left relative" style="display: none;">
                                        <div class="post-info-out">
                                            <div class="post-info-img left relative">
                                                <img alt src="https://secure.gravatar.com/avatar/7724d2276ab64c98bafa430cbe7336a0?s=50&#038;d=mm&#038;r=g" class="avatar avatar-50 photo jetpack-lazy-image" height="50" width="50" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/7724d2276ab64c98bafa430cbe7336a0?s=100&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/7724d2276ab64c98bafa430cbe7336a0?s=50&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/7724d2276ab64c98bafa430cbe7336a0?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7724d2276ab64c98bafa430cbe7336a0?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/></noscript>                                            </div><!--post-info-img-->
                                            <div class="post-info-in">
                                                <div class="post-info-right left relative">
                                                    <div class="post-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
                                                        <span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="https://allaboutthetea.com/author/kelli-bergheimer/" title="Posts by Kelli Bergheimer" rel="author">Kelli Bergheimer</a></span>                                                      </div><!--post-info-name-->
                                                    <div class="post-info-date left relative">
                                                        <span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-04-15">April 15, 2021</time></span>
                                                        <meta itemprop="dateModified" content="2021-04-15"/>
                                                    </div><!--post-info-date-->
                                                </div><!--post-info-right-->
                                            </div><!--post-info-in-->
                                        </div><!--post-info-out-->
                                    </div><!--post-info-wrap-->
                                                            </header><!--post-header-->


 <div class="post-info-date  relative" style="margin-bottom: 10px;margin-top: -10px;">
                                                        <span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-04-15">April 15, 2021</time> at 12:12 pm</span>
                                                        <meta itemprop="dateModified" content="2021-04-15"/>
                                                    </div><!--post-info-date-->

                          <div style="">
                                            <div class="url_links">
	
<span style="color:#fff;
">About the author</span>
<span style="color: #fc1717;float: right;"><a style="color: #fff;border: 1px solid #fff; padding: 3px; border-radius: 5px;" href="https://allaboutthetea.com/author/kelli-bergheimer/">Latest Articles </a></span>

</div>
<div class="media author-box">

    <div class="media-figure">
        <img alt src="https://secure.gravatar.com/avatar/7724d2276ab64c98bafa430cbe7336a0?s=100&#038;d=mm&#038;r=g" class="avatar avatar-100 photo jetpack-lazy-image" height="100" width="100" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/7724d2276ab64c98bafa430cbe7336a0?s=200&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/7724d2276ab64c98bafa430cbe7336a0?s=100&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/7724d2276ab64c98bafa430cbe7336a0?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7724d2276ab64c98bafa430cbe7336a0?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/></noscript>    </div>

    <div class="media-body">
        <h2 id="author_name"><a href="https://allaboutthetea.com/author/kelli-bergheimer/" title="Posts by Kelli Bergheimer" rel="author">Kelli Bergheimer</a></h2>
        <div class="author-icons">

        	                                                           </div>
        
        <p>Kelli Bergheimer is an opinionated redhead, reality tv junkie, and freelance writer for All About the Tea.</p>
        
    </div>

</div>


                                        </div>
                        
                                                                            <div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                                                                <meta itemprop="url" content="https://allaboutthetea.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-15-at-12.02.44-PM.png">
                                <meta itemprop="width" content="1234">
                                <meta itemprop="height" content="1318">
                            </div><!--mvp-post-img-hide-->
                                                
                                                                                                                                                <p><a href="https://allaboutthetea.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-08-at-11.13.40-AM.png"><img data-attachment-id="160380" data-permalink="https://allaboutthetea.com/2021/04/08/rhonj-recap-joe-gorga-claims-wife-melissa-has-changed-and-turned-into-this-different-woman/screen-shot-2021-04-08-at-11-13-40-am/" data-orig-file="https://allaboutthetea.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-08-at-11.13.40-AM.png" data-orig-size="1710,968" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="&#8216;RHONJ&#8217; RECAP: Joe Gorga Claims Wife Melissa Has &#8216;Changed&#8217; and &#8216;Turned into This Different&#8217; Woman!" data-image-description="&lt;p&gt;Visit AllAboutTheTEA.com for the hottest celeb gossip!&lt;/p&gt;
" data-medium-file="https://allaboutthetea.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-08-at-11.13.40-AM-300x170.png" data-large-file="https://allaboutthetea.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-08-at-11.13.40-AM-1024x580.png" loading="lazy" class="aligncenter size-large wp-image-160380 jetpack-lazy-image" src="https://allaboutthetea.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-08-at-11.13.40-AM-1024x580.png" alt="Joe Gorga" width="1000" height="566" data-lazy-srcset="https://allaboutthetea.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-08-at-11.13.40-AM-1024x580.png 1024w, https://allaboutthetea.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-08-at-11.13.40-AM-300x170.png 300w, https://allaboutthetea.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-08-at-11.13.40-AM-1536x870.png 1536w, https://allaboutthetea.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-08-at-11.13.40-AM.png 1710w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://allaboutthetea.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-08-at-11.13.40-AM-1024x580.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="160380" data-permalink="https://allaboutthetea.com/2021/04/08/rhonj-recap-joe-gorga-claims-wife-melissa-has-changed-and-turned-into-this-different-woman/screen-shot-2021-04-08-at-11-13-40-am/" data-orig-file="https://allaboutthetea.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-08-at-11.13.40-AM.png" data-orig-size="1710,968" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="&#8216;RHONJ&#8217; RECAP: Joe Gorga Claims Wife Melissa Has &#8216;Changed&#8217; and &#8216;Turned into This Different&#8217; Woman!" data-image-description="&lt;p&gt;Visit AllAboutTheTEA.com for the hottest celeb gossip!&lt;/p&gt;
" data-medium-file="https://allaboutthetea.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-08-at-11.13.40-AM-300x170.png" data-large-file="https://allaboutthetea.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-08-at-11.13.40-AM-1024x580.png" loading="lazy" class="aligncenter size-large wp-image-160380" src="https://allaboutthetea.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-08-at-11.13.40-AM-1024x580.png" alt="Joe Gorga" width="1000" height="566" srcset="https://allaboutthetea.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-08-at-11.13.40-AM-1024x580.png 1024w, https://allaboutthetea.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-08-at-11.13.40-AM-300x170.png 300w, https://allaboutthetea.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-08-at-11.13.40-AM-1536x870.png 1536w, https://allaboutthetea.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-08-at-11.13.40-AM.png 1710w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript></a></p>
<p class="p1" style="text-align: justify;"><span style="color: #000000;">This week, the cast of <b><span style="color: #ff0000;"><strong style="color: #ff0000;"><a style="color: #ff0000;" href="https://allaboutthetea.com/tag/real-housewives-of-%E2%80%8Bnew-jersey/" target="_blank" rel="noopener noreferrer">The Real Housewives of New Jersey</a> </strong></span></b>is finally back from the Jersey Shore. The moms are checking in on the kids learning at home. One of <a href="https://allaboutthetea.com/tag/melissa-gorga/" target="_blank" rel="noopener"><b>Melissa Gorga&#8217;s</b></a> sons is going to school in person. </span></p>
<p class="p1" style="text-align: justify;"><span style="color: #000000;"><b>Milania Giudice</b> says that she is going to start paying kids to do her work. <b>Jackie Goldschneider</b> is checking in on her kids and reminding them about Rosh Hashana coming up. And <b>Jennifer Aydin</b> is peeking in on her kids doing online school.<span class="Apple-converted-space"> </span></span></p>
<p class="p1" style="text-align: justify;"><span style="color: #000000;"><b>Jennifer</b>’s mom, <b>Josephine</b>, is looking at a photo of her grandson in Turkey, <b>John Bryan</b>. Recently <b>Josephine </b>skipped a trip to go to Turkey because her estranged husband, <b>John</b>, was going. <b>Jennifer</b> recounts the Jersey Shore trip and <b>Margaret Joseph</b>’s comments about <b>Jen</b> being a stay-at-home mom, living off of her husband.<span class="Apple-converted-space"> </span></span></p>
<p class="p1" style="text-align: justify;"><span style="color: #000000;">The conversation quickly turns to how lucky <b>Jennifer</b> is to be married to <b>Bill Aydin</b>. <b>Josephine</b> rails on <b>Jen</b>’s father. And <b>Jen</b> says, “I have no bad memories of my dad.” It was an arranged marriage at 16 years old that <b>Josephine</b> did not want. <b>John</b> was 10 years older. And <b>John</b> moved their family to America, far away from <b>Josephine</b>’s family and friends. She has 48 years of anger.<span class="Apple-converted-space"> </span></span></p>
<p class="p1" style="text-align: justify;"><span style="color: #000000;"><b>Jackie</b>,<b> Marge</b>, and <b>Melissa</b> meet for lunch and start off talking about their kids schooling at home. <b>Marge</b> tries to do damage control on what she said about stay-at-home moms. <b>Marge</b> is reflective that her childhood wasn’t typical. Then the conversation turns to <b>Melissa</b> and <b>Joe Gorga</b>’s marriage. <b>Melissa</b> does agree she has changed from the young girl who did as she was told. She’s going to focus more attention on <b>Joe G.</b> She thinks that she will figure it out. They talk about <b>Teresa Giudice</b>’s upcoming psychic party at her house. Then the gossip fest focuses on whether or not <b>Teresa</b> has a boyfriend.</span></p>
<p class="p1" style="text-align: justify;"><span style="color: #000000;"><b>Dolores Catania </b>has an appointment biopsy her breast. After a few years of skipping mammograms while fundraising for mammograms, she finally went for the test. <b>Frank Catania </b>stops by her house.<b> Frank</b> and <b>Dolores</b> talk about their house-flipping business and she tells him that she has a biopsy next week. Immediately he wants to know who is going with her. <b>Dolores</b> didn’t tell her mom or <b>Frank Jr.</b>, but her boyfriend,<b> David Principe</b>, knows. <b>Frank </b>wants to know when “we” will get the results. Everybody loves <b>Frank</b>!</span></p>
<p class="p1" style="text-align: justify;"><span style="color: #000000;"><b>Joe Benigno </b>is asked to consult on what <b>Margaret</b> wears to the psychic party. <b>Jackie</b> makes a crack to her kids that she’s going to a psychic party to find out if she’s going to “be in love with daddy forever.” Yikes! <b>Jennifer </b>is doing chores while her children watch, and she’s complaining that they don’t do chores. <b>Melissa</b> is nervous to hear a psychic predict the future. And <b>Frank</b> tells<b> Dolores</b> to “be careful what she asks the psychic for.”</span></p>
<p class="p1" style="text-align: justify;"><span style="color: #000000;"><b>Gina Marie</b>, the Psychic Medium arrives at the Giudice house and immediately tells <b>Gia Giudice </b>that she is rubbing her hands in the way that her Nona did. <b>Gina Maria</b> tells <b>Gia</b> that her Nona’s hands don’t hurt anymore. <b>Melissa</b>, <b>Marge</b>, <b>Jackie</b>, <b>Jennifer</b>, <b>Dolores</b>, and <b>Michelle Pais</b>, the realtor show up.</span></p>
<p class="p1" style="text-align: justify;"><span style="color: #000000;">The psychic starts with <b>Marge</b>. <b>Michelle </b>is next. But the psychic goes straight to <b>Dolores</b>’ health and a house crumbling—a broken relationship. <b>Gina Marie</b> says that <b>Dolores</b> likes to be chased, but the man is not chasing her in the way she likes to be chased. The psychic says that he (<b>David</b>) is not her soulmate. <b>Dolores</b> needs to let go of him and be free in order to open the door to great love. <b>Dolores</b> starts crying when the psychic knows the name of her dog. <b>Melissa</b> and <b>Margaret</b> notice that <b>Dolores</b> cries more about her dog than her boyfriend.</span></p>
<p><a href="https://allaboutthetea.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-15-at-12.07.25-PM.png"><img data-attachment-id="160535" data-permalink="https://allaboutthetea.com/2021/04/15/rhonj-recap-teresa-giudices-new-relationship-is-exposed-during-psychic-reading/screen-shot-2021-04-15-at-12-07-25-pm/" data-orig-file="https://allaboutthetea.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-15-at-12.07.25-PM.png" data-orig-size="1392,930" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="&#8216;RHONJ&#8217; RECAP: Teresa Giudice&#8217;s New Relationship Is Exposed During Psychic Reading!" data-image-description="&lt;p&gt;Visit AllAboutTheTEA.com for the hottest celeb gossip!&lt;/p&gt;
" data-medium-file="https://allaboutthetea.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-15-at-12.07.25-PM-300x200.png" data-large-file="https://allaboutthetea.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-15-at-12.07.25-PM-1024x684.png" loading="lazy" class="aligncenter size-large wp-image-160535 jetpack-lazy-image" src="https://allaboutthetea.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-15-at-12.07.25-PM-1024x684.png" alt width="1000" height="668" data-lazy-srcset="https://allaboutthetea.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-15-at-12.07.25-PM-1024x684.png 1024w, https://allaboutthetea.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-15-at-12.07.25-PM-300x200.png 300w, https://allaboutthetea.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-15-at-12.07.25-PM.png 1392w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://allaboutthetea.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-15-at-12.07.25-PM-1024x684.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="160535" data-permalink="https://allaboutthetea.com/2021/04/15/rhonj-recap-teresa-giudices-new-relationship-is-exposed-during-psychic-reading/screen-shot-2021-04-15-at-12-07-25-pm/" data-orig-file="https://allaboutthetea.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-15-at-12.07.25-PM.png" data-orig-size="1392,930" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="&#8216;RHONJ&#8217; RECAP: Teresa Giudice&#8217;s New Relationship Is Exposed During Psychic Reading!" data-image-description="&lt;p&gt;Visit AllAboutTheTEA.com for the hottest celeb gossip!&lt;/p&gt;
" data-medium-file="https://allaboutthetea.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-15-at-12.07.25-PM-300x200.png" data-large-file="https://allaboutthetea.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-15-at-12.07.25-PM-1024x684.png" loading="lazy" class="aligncenter size-large wp-image-160535" src="https://allaboutthetea.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-15-at-12.07.25-PM-1024x684.png" alt="" width="1000" height="668" srcset="https://allaboutthetea.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-15-at-12.07.25-PM-1024x684.png 1024w, https://allaboutthetea.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-15-at-12.07.25-PM-300x200.png 300w, https://allaboutthetea.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-15-at-12.07.25-PM.png 1392w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript></a></p>
<p class="p1" style="text-align: justify;"><span style="color: #000000;"><b>Melissa</b> agrees to be read. The psychic tells her that her dad is there with her and loves her. She’s raising a wrestling state champion. The number thirteen is significant. And there is a break in a foundation — literal or figurative. And the number five is significant and it’s work related. The psychic tells <b>Melissa</b> that her energy is moving in the right direction.</span></p>
<p class="p1" style="text-align: justify;"><span style="color: #000000;"><b>Jackie</b> is next, and her reading is connected to an “E” name. <b>Jackie</b> says her grandmother, <b>Esther</b>, was her biggest cheerleader. The psychic tells <b>Jennifer</b> that she has so many spirit guides around her and some are “holy.” <b>Jennifer </b>says that she has a great great uncle, <b>Ignatious Maloyan</b>, who was martyred during the Armenian genocide and has been ordained as a saint by the Pope. The psychic says that <b>Jen</b> is between her parents. <b>Jen </b>takes from the reading that she needs to validate her mom’s feelings and let her mom know that she is not taking sides.<span class="Apple-converted-space"> </span></span></p>
<p class="p1" style="text-align: justify;"><span style="color: #000000;">The psychic moves to <b>Teresa </b>to tell her that love is in the air and her parents are embracing the relationship. Everyone in the group is excited to hear confirmation that <b>Teresa</b> has a boyfriend.</span></p>
<p><a href="https://allaboutthetea.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-15-at-12.02.44-PM.png"><img data-attachment-id="160536" data-permalink="https://allaboutthetea.com/2021/04/15/rhonj-recap-teresa-giudices-new-relationship-is-exposed-during-psychic-reading/screen-shot-2021-04-15-at-12-02-44-pm/" data-orig-file="https://allaboutthetea.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-15-at-12.02.44-PM.png" data-orig-size="1234,1318" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="&#8216;RHONJ&#8217; RECAP: Teresa Giudice&#8217;s New Relationship Is Exposed During Psychic Reading!" data-image-description="&lt;p&gt;Visit AllAboutTheTEA.com for the hottest celeb gossip!&lt;/p&gt;
" data-medium-file="https://allaboutthetea.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-15-at-12.02.44-PM-281x300.png" data-large-file="https://allaboutthetea.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-15-at-12.02.44-PM-959x1024.png" loading="lazy" class="aligncenter size-large wp-image-160536 jetpack-lazy-image" src="https://allaboutthetea.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-15-at-12.02.44-PM-959x1024.png" alt="Teresa Giudice" width="959" height="1024" data-lazy-srcset="https://allaboutthetea.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-15-at-12.02.44-PM-959x1024.png 959w, https://allaboutthetea.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-15-at-12.02.44-PM-281x300.png 281w, https://allaboutthetea.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-15-at-12.02.44-PM.png 1234w" data-lazy-sizes="(max-width: 959px) 100vw, 959px" data-lazy-src="https://allaboutthetea.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-15-at-12.02.44-PM-959x1024.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="160536" data-permalink="https://allaboutthetea.com/2021/04/15/rhonj-recap-teresa-giudices-new-relationship-is-exposed-during-psychic-reading/screen-shot-2021-04-15-at-12-02-44-pm/" data-orig-file="https://allaboutthetea.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-15-at-12.02.44-PM.png" data-orig-size="1234,1318" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="&#8216;RHONJ&#8217; RECAP: Teresa Giudice&#8217;s New Relationship Is Exposed During Psychic Reading!" data-image-description="&lt;p&gt;Visit AllAboutTheTEA.com for the hottest celeb gossip!&lt;/p&gt;
" data-medium-file="https://allaboutthetea.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-15-at-12.02.44-PM-281x300.png" data-large-file="https://allaboutthetea.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-15-at-12.02.44-PM-959x1024.png" loading="lazy" class="aligncenter size-large wp-image-160536" src="https://allaboutthetea.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-15-at-12.02.44-PM-959x1024.png" alt="Teresa Giudice" width="959" height="1024" srcset="https://allaboutthetea.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-15-at-12.02.44-PM-959x1024.png 959w, https://allaboutthetea.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-15-at-12.02.44-PM-281x300.png 281w, https://allaboutthetea.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-15-at-12.02.44-PM.png 1234w" sizes="(max-width: 959px) 100vw, 959px" /></noscript></a></p>
<p class="p1" style="text-align: justify;"><span style="color: #000000;">It’s hard to believe that the psychic knew so many specific details. Google? Perhaps <span style="color: #ff0000;"><a style="color: #ff0000;" href="https://allaboutthetea.com/tag/teresa-giudice/" target="_blank" rel="noopener"><b>Teresa Giudice</b></a></span><b> </b>offered some information. Did anyone else feel like this was full of tidbits that we knew from watching the show and reading blogs?</span></p>
<p class="p1" style="text-align: justify;"><span style="color: #000000;"><b>Jackie</b> and <b>Evan Goldschneider</b> are celebrating Rosh Hashana with her parents, <b>Barry</b> and <b>Ann</b>, and her brother <b>Eric</b>. <b>Jackie</b> talks about what the psychic said about <b>Esther</b> with her family. <b>Eric</b> wants to compliment whoever made the food, but everyone fesses up that it was catered. <b>Eric</b> wanted to thank whoever dialed the phone.<span class="Apple-converted-space"> </span></span></p>
<p class="p1" style="text-align: justify;"><span style="color: #000000;"><b>Melissa</b> and <b>Joe G.</b> have a date. <b>Melissa</b> wants to talk to their daughter, <b>Antonia</b> <b>Gorga</b>, about sex. For someone like <b>Joe G.</b> who is so obsessed with sex, he is squeamish talking about it. <b>Joe G.</b> and <b>Melissa</b> talk about her work and her drive to be successful outside the home. <b>Joe G.</b> apologizes for his recent behavior and explains that he is afraid to lose her.<span class="Apple-converted-space"> </span></span></p>
<p class="p1" style="text-align: justify;"><span style="color: #000000;"><b>Jennifer</b>’s mom arrives at the house. <b>Bill</b> comes in after seeing a patient very early in the morning. <b>Jen</b>’s dad is there as well. <b>Bill</b> asks about the psychic. <b>Jen</b> turns to her mother and says, “Everything that you have been feeling lately, you are right.” And <b>Jen</b> goes on to say that she needs to acknowledge that her mom feels emotionally abused. <b>Jen</b>’s father,<b> John</b>, immediately says, “I didn’t abuse her.” The discussion turns to emotional abuse. <b>Bill</b> asks if it’s abuse or neglect. <b>Bill</b> said that marriages were different then in Turkey, 50 years ago. <b>Jen</b>’s mother is happy to be heard. <b>Jen</b> and <b>Josephine</b> go outside. <b>Bill</b> and<b> John</b> stay in the kitchen. Someone needs to go check on their daughter.</span></p>
<p class="p1" style="text-align: justify;"><span style="color: #000000;">Next time, it’s <b>Jackie</b>’s birthday. <b>Melissa</b> tries to talk to <b>Antonia</b> about sex. <b>Marge</b> goes after <b>Jen</b> again for being tone deaf. And <span style="color: #ff0000;"><a style="color: #ff0000;" href="https://allaboutthetea.com/tag/teresa-giudice/" target="_blank" rel="noopener"><b>Teresa Giudice</b></a></span> is upset and anxious.<span class="Apple-converted-space"> </span></span></p>
<p>&nbsp;</p>
<p><span style="color: #000000;"><strong>Stay Connected With All About The Tea:</strong></span><span style="color: #ff0000;"><strong> </strong><strong><a style="color: #ff0000;" href="https://twitter.com/AllAboutDaTea" target="_blank" rel="noopener noreferrer">Twitter</a> </strong>Ι <strong><a style="color: #ff0000;" href="http://instagram.com/allaboutthetea" target="_blank" rel="noopener noreferrer">Instagram</a> </strong>Ι <strong><a style="color: #ff0000;" href="https://www.youtube.com/user/AllAboutTheTea1" target="_blank" rel="noopener noreferrer">YouTube</a> Ι <a style="color: #ff0000;" href="https://www.facebook.com/allabouttheteaofficial/" target="_blank" rel="noopener noreferrer">Facebook</a> Ι <a style="color: #ff0000;" href="mailto:tips@allaboutthetea.com" target="_blank" rel="noopener noreferrer">Send Us Tips</a></strong></span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-160533" class="share-twitter sd-button share-icon no-text" href="https://allaboutthetea.com/2021/04/15/rhonj-recap-teresa-giudices-new-relationship-is-exposed-during-psychic-reading/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-160533" class="share-facebook sd-button share-icon no-text" href="https://allaboutthetea.com/2021/04/15/rhonj-recap-teresa-giudices-new-relationship-is-exposed-during-psychic-reading/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://allaboutthetea.com/2021/04/15/rhonj-recap-teresa-giudices-new-relationship-is-exposed-during-psychic-reading/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-160533" class="share-pinterest sd-button share-icon no-text" href="https://allaboutthetea.com/2021/04/15/rhonj-recap-teresa-giudices-new-relationship-is-exposed-during-psychic-reading/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://allaboutthetea.com/2021/04/15/rhonj-recap-teresa-giudices-new-relationship-is-exposed-during-psychic-reading/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-160533" class="share-linkedin sd-button share-icon no-text" href="https://allaboutthetea.com/2021/04/15/rhonj-recap-teresa-giudices-new-relationship-is-exposed-during-psychic-reading/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://allaboutthetea.com/2021/04/15/rhonj-recap-teresa-giudices-new-relationship-is-exposed-during-psychic-reading/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>                                                                                                                        <div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                                            <div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                                                                                                    <img src="https://allaboutthetea.com/wp-content/uploads/2018/11/NewWebsiteLogoRed_2x.png"/>
                                                    <meta itemprop="url" content="https://allaboutthetea.com/wp-content/uploads/2018/11/NewWebsiteLogoRed_2x.png">
                                                                                            </div><!--mvp-org-logo-->
                                            <meta itemprop="name" content="All About The Tea | Celebrity, Hollywood, Reality TV Entertainment News">
                                        </div><!--mvp-org-wrap-->
                                        <div class="posts-nav-link">
                                                                                    </div><!--posts-nav-link-->
										<div class="gcwp-carousel">
											
										</div><!--gcwp-carousel-->
                                                                                    <div class="post-tags">
                                                <span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="https://allaboutthetea.com/tag/danielle-staub/" rel="tag">Danielle Staub</a>, <a href="https://allaboutthetea.com/tag/dolores-catania/" rel="tag">Dolores Catania</a>, <a href="https://allaboutthetea.com/tag/featured-2/" rel="tag">featured</a>, <a href="https://allaboutthetea.com/tag/gina-curko/" rel="tag">Gina Curko</a>, <a href="https://allaboutthetea.com/tag/jackie-goldschneider/" rel="tag">Jackie Goldschneider</a>, <a href="https://allaboutthetea.com/tag/jennifer-aydin/" rel="tag">Jennifer Aydin</a>, <a href="https://allaboutthetea.com/tag/joe-giudice/" rel="tag">Joe Giudice</a>, <a href="https://allaboutthetea.com/tag/joe-gorga/" rel="tag">Joe Gorga</a>, <a href="https://allaboutthetea.com/tag/margaret-josephs/" rel="tag">Margaret Josephs</a>, <a href="https://allaboutthetea.com/tag/marty-caffrey/" rel="tag">Marty Caffrey</a>, <a href="https://allaboutthetea.com/tag/melissa-gorga/" rel="tag">Melissa Gorga</a>, <a href="https://allaboutthetea.com/tag/real-housewives-of-%e2%80%8bnew-jersey/" rel="tag">Real Housewives of ​New Jersey</a>, <a href="https://allaboutthetea.com/tag/rhonj/" rel="tag">RHONJ</a>, <a href="https://allaboutthetea.com/tag/teresa-giudice/" rel="tag">Teresa Giudice</a></span>
                                            </div><!--post-tags-->
                                                                                                                                                                                                        
     
                                    </div><!--content-main-->
                                </div><!--post-cont-in-->
                                                            </div><!--post-cont-out-->
                        </div><!--content-area-->
                    </article>
                                                                            </div><!--post-left-col-->
            </div><!--post-wrap-in1-->
                            <div id="post-right-col" class="relative">
                                                                        <div id="sidebar-wrap" class="left relative">
						<div id="custom_html-6" class="widget_text side-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- BLOGHER ADS Begin 300x250 ad -->
<div id="skm-ad-medrec"></div>
<script type="text/javascript">
  blogherads.adq.push(['medrec', 'skm-ad-medrec']);
</script>
<!-- BLOGHER ADS End 300x250 ad --></div></div><div id="custom_html-5" class="widget_text side-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- BLOGHER ADS Begin Second 300x250 ad -->
<div id="skm-ad-medrec-2"></div>
<script type="text/javascript">
  blogherads.adq.push(['medrec', 'skm-ad-medrec-2']);
</script>
<!-- BLOGHER ADS End Second 300x250 ad --></div></div>			<div class="widget-ad left relative">
				<div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({
        mode: 'thumbnails-rr',
        container: 'taboola-right-rail-thumbnails',
        placement: 'Right Rail Thumbnails',
        target_type: 'mix'
    });
</script>			</div><!--widget-ad-->
					</div><!--sidebar-wrap-->                                                            </div><!--post-right-col-->
                    </div><!--post-wrap-out1-->
</div><!--post-main-wrap-->
            <div id="prev-next-wrap">
                            <div id="prev-post-wrap">
                    <div id="prev-post-arrow" class="relative">
                        <i class="fa fa-angle-left fa-4"></i>
                    </div><!--prev-post-arrow-->
                    <div class="prev-next-text">
                        <a href="https://allaboutthetea.com/2021/04/14/teresa-giudices-boyfriend-luis-ruelas-dumped-his-gf-for-rhonj-fame-serial-cheater-odd-sexual-kinks/" rel="prev">Teresa Giudice&#8217;s Boyfriend Luis Ruelas DUMPED His GF For &#8216;RHONJ&#8217; Fame, Serial Cheater &#038; Odd Sexual Kinks!!</a>                    </div><!--prev-post-text-->
                </div><!--prev-post-wrap-->
                                </div><!--prev-next-wrap-->
    											</div><!--body-main-cont-->
				</div><!--body-main-in-->
			</div><!--body-main-out-->


     <div class="lower_container">

                <div class="new_disqus">

                                                                                                    <div id="comments-button" class="left relative comment-click-160533 com-but-160533">
                                <span class="comment-but-text"><span class="dsq-postid" data-dsqidentifier="160533 https://allaboutthetea.com/?p=160533">Comments</span></span>
                            </div><!--comments-button-->
                            <div id="disqus_thread" class="disqus-thread-160533"></div>
    <script type="text/javascript">
        var disqus_shortname = "httpwwwallabouttheteacom";
        var disqus_title = "'RHONJ' RECAP: Teresa Giudice's New Relationship Is Exposed During Psychic Reading!";
        var disqus_url = "https://allaboutthetea.com/2021/04/15/rhonj-recap-teresa-giudices-new-relationship-is-exposed-during-psychic-reading/";
        var disqus_identifier = "httpwwwallabouttheteacom-160533";
    </script>                                                            </div>
    
                <div class="new_feed">
            
                    <!-- TABOOLA FEED ----->

                    <div id="taboola-below-article-thumbnails"></div>
                    <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({
                    mode: 'alternating-thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                    });
                    </script>
        
                </div>

            </div>






			<footer id="foot-wrap" class="left relative">
				<div id="foot-top-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-widget-wrap" class="left relative">
																	<div class="foot-widget left relative">
																					<div class="foot-logo left realtive">
												<img src="https://allaboutthetea.com/wp-content/uploads/2019/10/LogoNewRed-forfooteraattwebsite1.png" alt="All About The Tea | Celebrity, Hollywood, Reality TV Entertainment News" data-rjs="2" />
											</div><!--foot-logo-->
																				<div class="foot-info-text left relative">
											<p><b>All About The Tea​</b> is ​the premier website for ​reality television ​and entertainment news. ​We deliver the hottest ​celebrity news​ on your favorite celebs. 
<br>
<br>
Don't miss our piping hot exclusives, interviews, breaking news, daily scandals and recaps of your favorite television shows.  <a href="https://mailchi.mp/400e840b561e/allaboutthetea">Subscribe Here!</a></p>										</div><!--footer-info-text-->
										<div class="foot-soc left relative">
											<ul class="foot-soc-list relative">
																									<li class="foot-soc-fb">
														<a href="https://www.facebook.com/allabouttheteaofficial" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-twit">
														<a href="https://twitter.com/AllAboutDaTea" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-pin">
														<a href="https://www.pinterest.com/allaboutthetea/" target="_blank"><i class="fa fa-pinterest-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-inst">
														<a href="https://www.instagram.com/allaboutthetea/" target="_blank"><i class="fa fa-instagram fa-2"></i></a>
													</li>
																																																	<li class="foot-soc-yt">
														<a href="https://www.youtube.com/user/AllAboutTheTea1" target="_blank"><i class="fa fa-youtube-play fa-2"></i></a>
													</li>
																																																	<li class="foot-soc-tumb">
														<a href="https://allaboutthetea.tumblr.com/" target="_blank"><i class="fa fa-tumblr-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-rss">
														<a href="https://rss.app/feeds/rt8CFtEIbLzyQ02x.xml" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
													</li>
																							</ul>
										</div><!--foot-soc-->
									</div><!--foot-widget-->
																							</div><!--foot-widget-wrap-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-top-->
				<div id="foot-bot-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-bot" class="left relative">
								<div class="foot-menu relative">
									<div class="menu-navigate-menu-container"><ul id="menu-navigate-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90335"><a href="https://allaboutthetea.com/terms-conditions/">Terms &#038; Conditions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90418"><a href="https://allaboutthetea.com/about-all-about-the%e2%80%8b-%e2%80%8btea/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-90332"><a href="https://allaboutthetea.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90373"><a href="https://allaboutthetea.com/contact-all-about-the-tea/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90337"><a href="https://allaboutthetea.com/commenting-policy/">Commenting Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90435"><a href="https://allaboutthetea.com/join-the-team/">Join The Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90374"><a href="https://allaboutthetea.com/advertise-with-all-about-the-tea/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90375"><a href="https://allaboutthetea.com/contact-us/">Tips</a></li>
</ul></div>								</div><!--foot-menu-->
								<div class="foot-copy relative">
									<p>Copyright © 2021 All About The Tea. </p>
								</div><!--foot-copy-->
							</div><!--foot-bot-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-bot-->
			</footer>
		</div><!--body-main-wrap-->
	</div><!--site-wrap-->
</div><!--site-->
<div class="fly-to-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="to-top-text">To Top</span>
</div><!--fly-to-top-->
<div class="fly-fade">
</div><!--fly-fade-->
<script id="dsq-count-scr" src="//httpwwwallabouttheteacom.disqus.com/count.js" async></script>

<script type="text/javascript">
	var j = jQuery.noConflict();
	j(document).ready(function(){
     j("#mvp_catrow_widget-4").mouseover(function(){
         j(".row-widget-text p").css("color", "yellow");
     });
});

</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>		<div data-theiaStickySidebar-sidebarSelector='"#sidebar-wrap"'
		     data-theiaStickySidebar-options='{"containerSelector":"#body-main-cont","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
			<div style="display:none">
	<div class="grofile-hash-map-7724d2276ab64c98bafa430cbe7336a0">
	</div>
	</div>

<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

	  	$(".comment-click-160533").on("click", function(){
  	  $(".com-click-id-160533").show();
	  $(".disqus-thread-160533").show();
  	  $(".com-but-160533").hide();
  	});
	

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});

</script>


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/allaboutthetea.com\/2021\/04\/15\/rhonj-recap-teresa-giudices-new-relationship-is-exposed-during-psychic-reading\/":160533};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2021/04/15/rhonj-recap-teresa-giudices-new-relationship-is-exposed-during-psychic-reading/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://allaboutthetea.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">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</script><script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/allaboutthetea.com\/wp-admin\/admin-ajax.php","nonce":"ed1d29be9e","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/allaboutthetea.com\/wp-login.php?redirect_to=https%3A%2F%2Fallaboutthetea.com%2F2021%2F04%2F15%2Frhonj-recap-teresa-giudices-new-relationship-is-exposed-during-psychic-reading%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://allaboutthetea.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=9.3.1' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://allaboutthetea.com/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"httpwwwallabouttheteacom"};
/* ]]> */
</script>
<script type='text/javascript' src='https://allaboutthetea.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.19' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.19"},"disqusIdentifier":"160533 https:\/\/allaboutthetea.com\/?p=160533","disqusShortname":"httpwwwallabouttheteacom","disqusTitle":"\u2018RHONJ\u2019 RECAP: Teresa Giudice\u2019s New Relationship Is Exposed During Psychic Reading!","disqusUrl":"https:\/\/allaboutthetea.com\/2021\/04\/15\/rhonj-recap-teresa-giudices-new-relationship-is-exposed-during-psychic-reading\/","postId":"160533"};
/* ]]> */
</script>
<script type='text/javascript' src='https://allaboutthetea.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.19' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://allaboutthetea.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.6.3' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://allaboutthetea.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.6.3' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://allaboutthetea.com/wp-content/themes/flex-mag/js/scripts.js?ver=5.7.1' id='mvp-flexmag-js'></script>
<script type='text/javascript' src='https://allaboutthetea.com/wp-content/themes/flex-mag/js/retina.min.js?ver=5.7.1' id='retina-js'></script>
<script type='text/javascript' src='https://allaboutthetea.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://allaboutthetea.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://allaboutthetea.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://allaboutthetea.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.3.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script src='https://stats.wp.com/e-202115.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'69432529',post:'160533',tz:'-5',srv:'allaboutthetea.com'} ]);
	_stq.push([ 'clickTrackerInit', '69432529', '160533' ]);
</script>


</body>
</html>