				<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />


<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://allaboutthetea.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://allaboutthetea.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://allaboutthetea.com/feed/atom/" />
<link rel="pingback" href="https://allaboutthetea.com/xmlrpc.php" />

<meta property="og:image" content="https://allaboutthetea.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-17-at-2.06.51-PM-1000x600.png" />
<meta name="twitter:image" content="https://allaboutthetea.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-17-at-2.06.51-PM-1000x600.png" />

<meta property="og:type" content="article" />
<meta property="og:description" content="Denise Richards is promising that Real Housewives of Beverly Hills viewers will get the whole story on the upcoming drama, after the show returns from a mid-season hiatus.  Denise Richards, 49, spoke about the show’s break during an appearance on SiriusXM’s The Jess Cagle Show, and compared her two seasons on the Bravo series.      &#8220;I [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://allaboutthetea.com/2020/06/17/denise-richards-was-naive/">
<meta name="twitter:title" content="Denise Richards Admits She Was &#8216;Naive&#8217; About &#8216;RHOBH&#8217; Amid Her Lesbian Affair Scandal!">
<meta name="twitter:description" content="Denise Richards is promising that Real Housewives of Beverly Hills viewers will get the whole story on the upcoming drama, after the show returns from a mid-season hiatus.  Denise Richards, 49, spoke about the show’s break during an appearance on SiriusXM’s The Jess Cagle Show, and compared her two seasons on the Bravo series.      &#8220;I [&hellip;]">



	<!-- This site is optimized with the Yoast SEO Premium plugin v14.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Denise Richards Admits She Was &#039;Naive&#039; About &#039;RHOBH&#039; Amid Her Lesbian Affair Scandal!</title>
	<meta name="description" content="Denise Richards is promising that Real Housewives of Beverly Hills viewers will get the whole story on the upcoming drama." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://allaboutthetea.com/2020/06/17/denise-richards-was-naive/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Denise Richards Admits She Was &#039;Naive&#039; About &#039;RHOBH&#039; Amid Her Lesbian Affair Scandal!" />
	<meta property="og:description" content="Denise Richards is promising that Real Housewives of Beverly Hills viewers will get the whole story on the upcoming drama." />
	<meta property="og:url" content="https://allaboutthetea.com/2020/06/17/denise-richards-was-naive/" />
	<meta property="og:site_name" content="All About The Tea | Celebrity, Hollywood, Reality TV Entertainment News" />
	<meta property="article:publisher" content="https://www.facebook.com/AllAboutTheTea/" />
	<meta property="article:published_time" content="2020-06-17T19:12:09+00:00" />
	<meta property="article:modified_time" content="2020-06-17T19:12:10+00:00" />
	<meta property="og:image" content="https://allaboutthetea.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-17-at-2.06.51-PM.png" />
	<meta property="og:image:width" content="1340" />
	<meta property="og:image:height" content="974" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@AllAboutDaTea" />
	<meta name="twitter:site" content="@AllAboutDaTea" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://allaboutthetea.com/#organization","name":"All About The Tea","url":"https://allaboutthetea.com/","sameAs":["https://www.facebook.com/AllAboutTheTea/","https://www.instagram.com/allaboutthetea_/","https://www.youtube.com/user/AllAboutTheTea1/videos","https://www.pinterest.com/allaboutthetea/","https://twitter.com/AllAboutDaTea"],"logo":{"@type":"ImageObject","@id":"https://allaboutthetea.com/#logo","inLanguage":"en-US","url":"https://allaboutthetea.com/wp-content/uploads/2016/07/AATT-Logo-Teacup-only-250x250-2.jpg","width":250,"height":250,"caption":"All About The Tea"},"image":{"@id":"https://allaboutthetea.com/#logo"}},{"@type":"WebSite","@id":"https://allaboutthetea.com/#website","url":"https://allaboutthetea.com/","name":"All About The Tea | Celebrity, Hollywood, Reality TV Entertainment News","description":"Follow All About the Tea for the latest and breaking in celebrity, entertainment news with stories, photos, and videos from the hottest reality stars.","publisher":{"@id":"https://allaboutthetea.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://allaboutthetea.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://allaboutthetea.com/2020/06/17/denise-richards-was-naive/#primaryimage","inLanguage":"en-US","url":"https://allaboutthetea.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-17-at-2.06.51-PM.png","width":1340,"height":974,"caption":"Denise Richards"},{"@type":"WebPage","@id":"https://allaboutthetea.com/2020/06/17/denise-richards-was-naive/#webpage","url":"https://allaboutthetea.com/2020/06/17/denise-richards-was-naive/","name":"Denise Richards Admits She Was 'Naive' About 'RHOBH' Amid Her Lesbian Affair Scandal!","isPartOf":{"@id":"https://allaboutthetea.com/#website"},"primaryImageOfPage":{"@id":"https://allaboutthetea.com/2020/06/17/denise-richards-was-naive/#primaryimage"},"datePublished":"2020-06-17T19:12:09+00:00","dateModified":"2020-06-17T19:12:10+00:00","description":"Denise Richards is promising that Real Housewives of Beverly Hills\u00a0viewers will get the whole story on the upcoming drama.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://allaboutthetea.com/2020/06/17/denise-richards-was-naive/"]}]},{"@type":"Article","@id":"https://allaboutthetea.com/2020/06/17/denise-richards-was-naive/#article","isPartOf":{"@id":"https://allaboutthetea.com/2020/06/17/denise-richards-was-naive/#webpage"},"author":{"@id":"https://allaboutthetea.com/#/schema/person/646d5a045073b954f23de181a78805ab"},"headline":"Denise Richards Admits She Was &#8216;Naive&#8217; About &#8216;RHOBH&#8217; Amid Her Lesbian Affair Scandal!","datePublished":"2020-06-17T19:12:09+00:00","dateModified":"2020-06-17T19:12:10+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://allaboutthetea.com/2020/06/17/denise-richards-was-naive/#webpage"},"publisher":{"@id":"https://allaboutthetea.com/#organization"},"image":{"@id":"https://allaboutthetea.com/2020/06/17/denise-richards-was-naive/#primaryimage"},"keywords":"Aaron Phypers,Denise Richards,featured,Kyle Richards,Real Housewives of Beverly Hills,RHOBH","articleSection":"Real Housewives of Beverly Hills","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://allaboutthetea.com/2020/06/17/denise-richards-was-naive/#respond"]}]},{"@type":["Person"],"@id":"https://allaboutthetea.com/#/schema/person/646d5a045073b954f23de181a78805ab","name":"AATT Staff","image":{"@type":"ImageObject","@id":"https://allaboutthetea.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/28bf35f4a1e451fc52142d77447e5bb3?s=96&d=mm&r=g","caption":"AATT Staff"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="All About The Tea | Celebrity, Hollywood, Reality TV Entertainment News &raquo; Feed" href="https://allaboutthetea.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="All About The Tea | Celebrity, Hollywood, Reality TV Entertainment News &raquo; Comments Feed" href="https://allaboutthetea.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="All About The Tea | Celebrity, Hollywood, Reality TV Entertainment News &raquo; Denise Richards Admits She Was &#8216;Naive&#8217; About &#8216;RHOBH&#8217; Amid Her Lesbian Affair Scandal! Comments Feed" href="https://allaboutthetea.com/2020/06/17/denise-richards-was-naive/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-52127251-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-52127251-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/allaboutthetea.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://allaboutthetea.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://allaboutthetea.com/wp-content/themes/flex-mag/css/reset.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='https://allaboutthetea.com/wp-content/themes/flex-mag/style.css?ver=5.4.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='https://allaboutthetea.com/wp-content/themes/flex-mag/css/iecss.css?ver=5.4.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-style-sports-css'  href='https://allaboutthetea.com/wp-content/themes/flex-mag/css/style-sports.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://allaboutthetea.com/wp-content/themes/flex-mag/css/media-queries.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://allaboutthetea.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://allaboutthetea.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://allaboutthetea.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://allaboutthetea.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://allaboutthetea.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://allaboutthetea.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/allaboutthetea.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://allaboutthetea.com/wp-content/plugins/exactmetrics-premium/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='https://allaboutthetea.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<link rel='https://api.w.org/' href='https://allaboutthetea.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://allaboutthetea.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://allaboutthetea.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://wp.me/p4Hkzv-qvX' />
<link rel="alternate" type="application/json+oembed" href="https://allaboutthetea.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fallaboutthetea.com%2F2020%2F06%2F17%2Fdenise-richards-was-naive%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://allaboutthetea.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fallaboutthetea.com%2F2020%2F06%2F17%2Fdenise-richards-was-naive%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/allaboutthetea-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>        <link rel="dns-prefetch" href="//hb.nicherev.io">
        <link rel="dns-prefetch" href="//www.google.com">
        <link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
        <link rel="dns-prefetch" href="//partner.googleadservices.com">
        <link rel="dns-prefetch" href="//securepubads.g.doubleclick.net">
        <link rel="dns-prefetch" href="//ad.doubleclick.net">
        <link rel="dns-prefetch" href="//www.google-analytics.com">
        <link rel="preconnect" href="//hb.nicherev.io">
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
        <link rel="dns-prefetch" href="//ad.doubleclick.net">
        <link rel="preconnect" href="//www.google-analytics.com">
        <script data-cfasync="false" type="text/javascript">
            var googletag = googletag || {};  googletag.cmd = googletag.cmd || [];
            var dhbAPI = dhbAPI || {}; dhbAPI.hitTime = Date.now();  dhbAPI.queue = dhbAPI.queue || []; dhbAPI.config = dhbAPI.config || {};
            dhbAPI.targeting = {'cat': 'rhobh'};
            !function (a, b) { var c = b.getElementsByTagName("script")[0], d = b.createElement("script"),  e = "https://hb.nicherev.io/pub/allaboutthetea/pb.js";  d.async = !0, d.src = e, c.parentNode.insertBefore(d, c)  }(window, document);
        </script>

        
<link rel='dns-prefetch' href='//v0.wordpress.com'/>

<style type='text/css'>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</style>
	
<style type="text/css">


.post-cont-out,
.post-cont-in {
	margin-right: 0;
	}
.home-wrap-out2,
.home-wrap-in2 {
	margin-left: 0;
	}
@media screen and (max-width: 1099px) and (min-width: 768px) {
	.col-tabs-wrap {
		display: none;
		}
	.home .tabs-top-marg {
		margin-top: 50px !important;
		}
	.home .fixed {
		-webkit-box-shadow: 0 2px 3px 0 rgba(0,0,0,0.3);
	 	   -moz-box-shadow: 0 2px 3px 0 rgba(0,0,0,0.3);
	  	    -ms-box-shadow: 0 2px 3px 0 rgba(0,0,0,0.3);
	   	     -o-box-shadow: 0 2px 3px 0 rgba(0,0,0,0.3);
			box-shadow: 0 2px 3px 0 rgba(0,0,0,0.3);
		}
}
@media screen and (max-width: 767px) {
	ul.col-tabs li.latest-col-tab {
		display: none;
		}
	ul.col-tabs li {
		width: 50%;
		}
}







.nav-left-wrap {
	width: 60px;
	}
.nav-logo-out {
	margin-left: -60px;
	}
.nav-logo-in {
	margin-left: 60px;
	}
.nav-logo-show {
	padding-right: 20px;
	width: 200px;
	height: 50px;
	}
.nav-logo-show img {
	width: auto;
	}
.nav-left-width {
	width: 280px !important;
	}
.nav-logo-out-fade {
	margin-left: -280px;
	}
.nav-logo-in-fade {
	margin-left: 280px;
	}

#comments-button {
display: none;
}
#disqus_thread,
#comments {
display: block;
}

a.new-disqus {
    color: #fff;
    font-size: 12px;
    vertical-align: top;
    background: rgba(252, 23, 23, 0.70);
    padding: 5px 10px;
    text-transform: uppercase;
    font-family: 'Montserrat', sans-serif;
    width: 110px;
    display: inline-block;
    text-align: center;
    float: right;
    margin-top: 15px;
}

.feat-info-comm a.new-disqus {
    margin-top: -7px;
    float: none;
}

a.new-disqus:hover {
    background: rgb(252, 23, 23);
}


</style>

			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://allaboutthetea.com/wp-content/uploads/2016/07/AATT-Logo-Teacup-only-250x250-2-50x50.jpg" sizes="32x32" />
<link rel="icon" href="https://allaboutthetea.com/wp-content/uploads/2016/07/AATT-Logo-Teacup-only-250x250-2.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://allaboutthetea.com/wp-content/uploads/2016/07/AATT-Logo-Teacup-only-250x250-2.jpg" />
<meta name="msapplication-TileImage" content="https://allaboutthetea.com/wp-content/uploads/2016/07/AATT-Logo-Teacup-only-250x250-2.jpg" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://allaboutthetea.com/?custom-css=b8c558d102" />
		
</head>

<body class="post-template-default single single-post postid-101925 single-format-standard">
	<div id="site" class="left relative">
		<div id="site-wrap" class="left relative">
						<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
													<li class="twit-soc">
						<a href="https://twitter.com/AllAboutDaTea" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
													<li class="pin-soc">
						<a href="https://www.pinterest.com/allaboutthetea/" target="_blank">
						<i class="fa fa-pinterest fa-2"></i>
						</a>
					</li>
													<li class="inst-soc">
						<a href="https://www.instagram.com/allaboutthetea/" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
																	<li class="yt-soc">
						<a href="https://www.youtube.com/user/AllAboutTheTea1" target="_blank">
						<i class="fa fa-youtube-play fa-2"></i>
						</a>
					</li>
																	<li class="tum-soc">
						<a href="https://allaboutthetea.tumblr.com/" target="_blank">
						<i class="fa fa-tumblr fa-2"></i>
						</a>
					</li>
													<li class="rss-soc">
						<a href="https://rss.app/feeds/rt8CFtEIbLzyQ02x.xml" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-navigate-menu-container"><ul id="menu-navigate-menu" class="menu"><li id="menu-item-90335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90335"><a href="https://allaboutthetea.com/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-90418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90418"><a href="https://allaboutthetea.com/about-all-about-the%e2%80%8b-%e2%80%8btea/">About Us</a></li>
<li id="menu-item-90332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-90332"><a href="https://allaboutthetea.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-90373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90373"><a href="https://allaboutthetea.com/contact-all-about-the-tea/">Contact Us</a></li>
<li id="menu-item-90337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90337"><a href="https://allaboutthetea.com/commenting-policy/">Commenting Policy</a></li>
<li id="menu-item-90435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90435"><a href="https://allaboutthetea.com/join-the-team/">Join The Team</a></li>
<li id="menu-item-90374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90374"><a href="https://allaboutthetea.com/advertise-with-all-about-the-tea/">Advertise</a></li>
<li id="menu-item-90375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90375"><a href="https://allaboutthetea.com/contact-us/">Tips</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->			<div id="head-main-wrap" class="left relative">
				<div id="head-main-top" class="left relative">
																<div class="leader-wrap-out">
							<div class="leader-wrap-in">
								<div id="logo-leader-wrap" class="relative">
									<div class="logo-leader-out">
										<div class="logo-left-wrap relative" style="text-align: center;width: 100% !important;">
																							<a itemprop="url" href="https://allaboutthetea.com/"><img style="width:350px;" itemprop="logo" src="https://allaboutthetea.com/wp-content/uploads/2018/11/NewWebsiteLogoRed_2x.png" alt="All About The Tea | Celebrity, Hollywood, Reality TV Entertainment News" data-rjs="2" /></a>
																																		<h2 class="mvp-logo-title">All About The Tea | Celebrity, Hollywood, Reality TV Entertainment News</h2>
																					</div><!--logo-left-wrap-->
										<div class="logo-leader-in">
											<div class="leader-right-wrap left relative">
																							</div><!--leader-right-wrap-->
										</div><!--logo-leader-in-->
									</div><!--logo-leader-out-->
								</div><!--logo-leader-wrap-->
							</div><!--leader-wrap-in-->
						</div><!--lead-wrap-out-->
														</div><!--head-main-top-->
				<div id="main-nav-wrap">
					<div class="nav-out">
						<div class="nav-in">
							<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
								<div class="nav-logo-out">
									<div class="nav-left-wrap left relative">
										<div class="fly-but-wrap left relative">
											<span></span>
											<span></span>
											<span></span>
											<span></span>
										</div><!--fly-but-wrap-->
																					<div class="nav-logo-fade left">
																									<a href="https://allaboutthetea.com/"><img src="https://allaboutthetea.com/wp-content/uploads/2018/11/NewWebsiteLogoRed.png" alt="All About The Tea | Celebrity, Hollywood, Reality TV Entertainment News" data-rjs="2" /></a>
																							</div><!--nav-logo-fade-->
																			</div><!--nav-left-wrap-->
									<div class="nav-logo-in">
										<div class="nav-menu-out">
											<div class="nav-menu-in">
												<nav class="main-menu-wrap left">
													<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-61" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-61"><a href="https://allaboutthetea.com/">Home</a></li>
<li id="menu-item-361" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-361"><a href="https://allaboutthetea.com/category/exclusive/">Exclusives</a><div class="mega-dropdown"><ul class="mega-list"><li><a href="https://allaboutthetea.com/2020/06/12/patricia-altschul-negrobilia/"><div class="mega-img"><img width="300" height="180" src="https://allaboutthetea.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-08-at-6.32.07-PM-300x180.png" class="unlazy wp-post-image jetpack-lazy-image" alt="Southern Charm " data-attachment-id="88117" data-permalink="https://allaboutthetea.com/2019/08/15/southern-charm-s6-finale-recap/screen-shot-2019-08-08-at-6-32-07-pm/" data-orig-file="https://allaboutthetea.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-08-at-6.32.07-PM.png" data-orig-size="797,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Patricia Altschul&#8217;s Negrobilia &#038; Racist Monkey Collection Exposed!" data-image-description="&lt;p&gt;Visit AllAboutTheTEA.com for the hottest celeb gossip!&lt;/p&gt;
" data-medium-file="https://allaboutthetea.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-08-at-6.32.07-PM-300x193.png" data-large-file="https://allaboutthetea.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-08-at-6.32.07-PM.png" data-lazy-srcset="https://allaboutthetea.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-08-at-6.32.07-PM-300x180.png 300w, https://allaboutthetea.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-08-at-6.32.07-PM-450x270.png 450w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://allaboutthetea.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-08-at-6.32.07-PM-300x180.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>&#8216;Southern Charm&#8217; Monkey Business: Patricia Altschul&#8217;s Negrobilia &#038; Racist Monkey Collection Exposed! (EXCLUSIVE)</a></li><li><a href="https://allaboutthetea.com/2020/05/27/kenya-moore-smear-campaign-against-nene/"><div class="mega-img"><img width="300" height="180" src="https://allaboutthetea.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-27-at-2.19.51-PM-300x180.png" class="unlazy wp-post-image jetpack-lazy-image" alt="Kenya Moore" data-attachment-id="100713" data-permalink="https://allaboutthetea.com/2020/05/27/kenya-moore-smear-campaign-against-nene/screen-shot-2020-05-27-at-2-19-51-pm/" data-orig-file="https://allaboutthetea.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-27-at-2.19.51-PM.png" data-orig-size="1542,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EXCLUSIVE: Kenya Moore Launched Smear Campaign Against NeNe Leakes After Failed Reunion Showdown!" data-image-description="&lt;p&gt;Visit AllAboutTheTEA.com for the hottest celeb gossip!&lt;/p&gt;
" data-medium-file="https://allaboutthetea.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-27-at-2.19.51-PM-300x149.png" data-large-file="https://allaboutthetea.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-27-at-2.19.51-PM-1024x510.png" data-lazy-srcset="https://allaboutthetea.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-27-at-2.19.51-PM-300x180.png 300w, https://allaboutthetea.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-27-at-2.19.51-PM-1000x600.png 1000w, https://allaboutthetea.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-27-at-2.19.51-PM-450x270.png 450w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://allaboutthetea.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-27-at-2.19.51-PM-300x180.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>EXCLUSIVE: Kenya Moore Launched Smear Campaign Against NeNe Leakes After Failed Reunion Showdown!</a></li><li><a href="https://allaboutthetea.com/2020/05/22/selling-sunset-star-christine-quinn-interview/"><div class="mega-img"><img width="300" height="180" src="https://allaboutthetea.com/wp-content/uploads/2020/05/fhV1HCZmMX523eaInrik-300x180.jpg" class="unlazy wp-post-image jetpack-lazy-image" alt="Christine Quinn" data-attachment-id="100407" data-permalink="https://allaboutthetea.com/2020/05/22/selling-sunset-star-christine-quinn-interview/fhv1hczmmx523eainrik/" data-orig-file="https://allaboutthetea.com/wp-content/uploads/2020/05/fhV1HCZmMX523eaInrik.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EXCLUSIVE: ‘Selling Sunset’ Star Christine Quinn Talks New Season Drama, NEW Man &#038; Much More!" data-image-description="&lt;p&gt;Visit AllAboutTheTEA.com for the hottest celeb gossip!&lt;/p&gt;
" data-medium-file="https://allaboutthetea.com/wp-content/uploads/2020/05/fhV1HCZmMX523eaInrik-300x169.jpg" data-large-file="https://allaboutthetea.com/wp-content/uploads/2020/05/fhV1HCZmMX523eaInrik-1024x576.jpg" data-lazy-srcset="https://allaboutthetea.com/wp-content/uploads/2020/05/fhV1HCZmMX523eaInrik-300x180.jpg 300w, https://allaboutthetea.com/wp-content/uploads/2020/05/fhV1HCZmMX523eaInrik-1000x600.jpg 1000w, https://allaboutthetea.com/wp-content/uploads/2020/05/fhV1HCZmMX523eaInrik-450x270.jpg 450w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://allaboutthetea.com/wp-content/uploads/2020/05/fhV1HCZmMX523eaInrik-300x180.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>EXCLUSIVE: ‘Selling Sunset’ Star Christine Quinn Talks New Season Drama, NEW Man &#038; Much More!</a></li><li><a href="https://allaboutthetea.com/2020/05/17/reza-farahan-betrayed-by-mj/"><div class="mega-img"><img width="300" height="180" src="https://allaboutthetea.com/wp-content/uploads/2020/05/How-MJ-BETRAYED-Best-Friend-Reza-Farahan-To-Save-Her-Shahs-of-Sunset-Job-300x180.jpg" class="unlazy wp-post-image jetpack-lazy-image" alt="Reza Farahan" data-attachment-id="100168" data-permalink="https://allaboutthetea.com/2020/05/17/reza-farahan-betrayed-by-mj/how-mj-betrayed-best-friend-reza-farahan-to-save-her-shahs-of-sunset-job/" data-orig-file="https://allaboutthetea.com/wp-content/uploads/2020/05/How-MJ-BETRAYED-Best-Friend-Reza-Farahan-To-Save-Her-Shahs-of-Sunset-Job.jpg" data-orig-size="1680,1022" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="How MJ BETRAYED Best Friend Reza Farahan To Save Her &#8216;Shahs of Sunset&#8217; Job!" data-image-description="&lt;p&gt;Visit AllAboutTheTEA.com for the hottest celeb gossip!&lt;/p&gt;
" data-medium-file="https://allaboutthetea.com/wp-content/uploads/2020/05/How-MJ-BETRAYED-Best-Friend-Reza-Farahan-To-Save-Her-Shahs-of-Sunset-Job-300x183.jpg" data-large-file="https://allaboutthetea.com/wp-content/uploads/2020/05/How-MJ-BETRAYED-Best-Friend-Reza-Farahan-To-Save-Her-Shahs-of-Sunset-Job-1024x623.jpg" data-lazy-srcset="https://allaboutthetea.com/wp-content/uploads/2020/05/How-MJ-BETRAYED-Best-Friend-Reza-Farahan-To-Save-Her-Shahs-of-Sunset-Job-300x180.jpg 300w, https://allaboutthetea.com/wp-content/uploads/2020/05/How-MJ-BETRAYED-Best-Friend-Reza-Farahan-To-Save-Her-Shahs-of-Sunset-Job-1000x600.jpg 1000w, https://allaboutthetea.com/wp-content/uploads/2020/05/How-MJ-BETRAYED-Best-Friend-Reza-Farahan-To-Save-Her-Shahs-of-Sunset-Job-450x270.jpg 450w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://allaboutthetea.com/wp-content/uploads/2020/05/How-MJ-BETRAYED-Best-Friend-Reza-Farahan-To-Save-Her-Shahs-of-Sunset-Job-300x180.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>REVEALED! How MJ BETRAYED Best Friend Reza Farahan To Save Her &#8216;Shahs of Sunset&#8217; Job! Read EXPLOSIVE Texts (EXCLUSIVE)</a></li><li><a href="https://allaboutthetea.com/2020/05/14/kelly-dodd-daughter-custody-battle/"><div class="mega-img"><img width="300" height="180" src="https://allaboutthetea.com/wp-content/uploads/2020/05/kelly-jolie-dodd-coronavirus-quarantine-300x180.jpg" class="unlazy wp-post-image jetpack-lazy-image" alt="Kelly Dodd" data-attachment-id="100095" data-permalink="https://allaboutthetea.com/2020/05/14/kelly-dodd-daughter-custody-battle/kelly-jolie-dodd-coronavirus-quarantine/" data-orig-file="https://allaboutthetea.com/wp-content/uploads/2020/05/kelly-jolie-dodd-coronavirus-quarantine.jpg" data-orig-size="771,513" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EXCLUSIVE: Kelly Dodd&#8217;s Foul Mouthed Daughter&#8217;s Family Drama Exposed In Shocking DMs! PLUS Jolie Hates Her Father &#038; NEW Custody Battle Details!" data-image-description="&lt;p&gt;Visit AllAboutTheTEA.com for the hottest celeb gossip!&lt;/p&gt;
" data-medium-file="https://allaboutthetea.com/wp-content/uploads/2020/05/kelly-jolie-dodd-coronavirus-quarantine-300x200.jpg" data-large-file="https://allaboutthetea.com/wp-content/uploads/2020/05/kelly-jolie-dodd-coronavirus-quarantine.jpg" data-lazy-srcset="https://allaboutthetea.com/wp-content/uploads/2020/05/kelly-jolie-dodd-coronavirus-quarantine-300x180.jpg 300w, https://allaboutthetea.com/wp-content/uploads/2020/05/kelly-jolie-dodd-coronavirus-quarantine-450x270.jpg 450w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://allaboutthetea.com/wp-content/uploads/2020/05/kelly-jolie-dodd-coronavirus-quarantine-300x180.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>EXCLUSIVE: Kelly Dodd&#8217;s Foul Mouthed Daughter&#8217;s Shocking DMs Reveal Family Secrets! PLUS Jolie Hates Her Father &#038; NEW Custody Battle Details!</a></li></ul></div></li>
<li id="menu-item-149" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149"><a href="https://allaboutthetea.com/category/blind-items/">Blind Items</a><div class="mega-dropdown"><ul class="mega-list"><li><a href="https://allaboutthetea.com/2019/01/16/blind-item-reality-mom-secretly-screwing/"><div class="mega-img"><img width="300" height="180" src="https://allaboutthetea.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-16-at-11.04.05-AM-300x180.png" class="unlazy wp-post-image jetpack-lazy-image" alt="Blind Item" data-attachment-id="81715" data-permalink="https://allaboutthetea.com/2019/01/16/blind-item-reality-mom-secretly-screwing/screen-shot-2019-01-16-at-11-04-05-am/" data-orig-file="https://allaboutthetea.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-16-at-11.04.05-AM.png" data-orig-size="855,570" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Blind Item: Reality Mom Secretly Screwing Another Reality Star Who Has A Girlfriend!" data-image-description="&lt;p&gt;Visit allaboutthetea.com&lt;/p&gt;
" data-medium-file="https://allaboutthetea.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-16-at-11.04.05-AM-300x200.png" data-large-file="https://allaboutthetea.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-16-at-11.04.05-AM.png" data-lazy-srcset="https://allaboutthetea.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-16-at-11.04.05-AM-300x180.png 300w, https://allaboutthetea.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-16-at-11.04.05-AM-450x270.png 450w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://allaboutthetea.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-16-at-11.04.05-AM-300x180.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>Blind Item: Reality Mom Secretly Screwing Another Reality Star Who Has A Girlfriend!</a></li><li><a href="https://allaboutthetea.com/2018/11/30/blind-item-bi-sexual-battered-ex-hubby/"><div class="mega-img"><img width="300" height="180" src="https://allaboutthetea.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-30-at-12.38.52-PM-300x180.png" class="unlazy wp-post-image jetpack-lazy-image" alt="blind item - all about the tea" data-attachment-id="80444" data-permalink="https://allaboutthetea.com/2018/11/30/blind-item-bi-sexual-battered-ex-hubby/screen-shot-2018-11-30-at-12-38-52-pm/" data-orig-file="https://allaboutthetea.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-30-at-12.38.52-PM.png" data-orig-size="965,637" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Blind Item: Bi-Sexual, Battered &#038; STD Carrier Ex Husband (Exclusive)" data-image-description="&lt;p&gt;Visit allaboutthetea.com&lt;/p&gt;
" data-medium-file="https://allaboutthetea.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-30-at-12.38.52-PM-300x198.png" data-large-file="https://allaboutthetea.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-30-at-12.38.52-PM.png" data-lazy-srcset="https://allaboutthetea.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-30-at-12.38.52-PM-300x180.png 300w, https://allaboutthetea.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-30-at-12.38.52-PM-450x270.png 450w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://allaboutthetea.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-30-at-12.38.52-PM-300x180.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>Blind Item: Bi-Sexual, Battered &#038; STD Carrier Ex Husband (Exclusive)</a></li><li><a href="https://allaboutthetea.com/2018/11/08/blind-item-her-vagina-smells/"><div class="mega-img"><img width="300" height="180" src="https://allaboutthetea.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-08-at-3.45.30-PM-e1542071578476-300x180.png" class="unlazy wp-post-image jetpack-lazy-image" alt="Blind Item" data-attachment-id="79741" data-permalink="https://allaboutthetea.com/2018/11/08/blind-item-her-vagina-smells/screen-shot-2018-11-08-at-3-45-30-pm/" data-orig-file="https://allaboutthetea.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-08-at-3.45.30-PM-e1542071578476.png" data-orig-size="897,604" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Blind Item: Her Vagina Smells Like A Fish Market! (Exclusive)" data-image-description="&lt;p&gt;Visit allaboutthetea.com&lt;/p&gt;
" data-medium-file="https://allaboutthetea.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-08-at-3.45.30-PM-e1542071578476-300x202.png" data-large-file="https://allaboutthetea.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-08-at-3.45.30-PM-e1542071578476.png" data-lazy-srcset="https://allaboutthetea.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-08-at-3.45.30-PM-e1542071578476-300x180.png 300w, https://allaboutthetea.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-08-at-3.45.30-PM-e1542071578476-450x270.png 450w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://allaboutthetea.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-08-at-3.45.30-PM-e1542071578476-300x180.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>Blind Item: Her Vagina Smells Like A Fish Market! (Exclusive)</a></li><li><a href="https://allaboutthetea.com/2018/09/07/blind-item-all-about-the-tea/"><div class="mega-img"><img width="243" height="180" src="https://allaboutthetea.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-07-at-5.38.04-PM.png" class="unlazy wp-post-image jetpack-lazy-image" alt="Blind Item - All About the Tea" data-attachment-id="77154" data-permalink="https://allaboutthetea.com/2018/09/07/blind-item-all-about-the-tea/screen-shot-2018-09-07-at-5-38-04-pm/" data-orig-file="https://allaboutthetea.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-07-at-5.38.04-PM.png" data-orig-size="772,571" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Blind Item: Reality Star Makes Her Child Defend Her! (Exclusive)" data-image-description="&lt;p&gt;Visit allaboutthetea.com&lt;/p&gt;
" data-medium-file="https://allaboutthetea.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-07-at-5.38.04-PM-300x222.png" data-large-file="https://allaboutthetea.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-07-at-5.38.04-PM.png" data-lazy-srcset="https://allaboutthetea.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-07-at-5.38.04-PM.png 772w, https://allaboutthetea.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-07-at-5.38.04-PM-300x222.png 300w, https://allaboutthetea.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-07-at-5.38.04-PM-102x75.png 102w" data-lazy-sizes="(max-width: 243px) 100vw, 243px" data-lazy-src="https://allaboutthetea.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-07-at-5.38.04-PM.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>Blind Item: Reality Star Makes Her Child Defend Her! (Exclusive)</a></li><li><a href="https://allaboutthetea.com/2018/07/12/solved-blind-item-she-wants-a-ring/"><div class="mega-img"><img width="180" height="180" src="https://allaboutthetea.com/wp-content/uploads/2016/07/blind-item-solved.jpg" class="unlazy wp-post-image jetpack-lazy-image" alt="" data-attachment-id="48455" data-permalink="https://allaboutthetea.com/2016/07/06/solved-blind-item-the-reality-thief-shes-a-klepto/blind-item-solved/" data-orig-file="https://allaboutthetea.com/wp-content/uploads/2016/07/blind-item-solved.jpg" data-orig-size="1600,1600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="blind item solved" data-image-description="" data-medium-file="https://allaboutthetea.com/wp-content/uploads/2016/07/blind-item-solved-300x300.jpg" data-large-file="https://allaboutthetea.com/wp-content/uploads/2016/07/blind-item-solved-1024x1024.jpg" data-lazy-srcset="https://allaboutthetea.com/wp-content/uploads/2016/07/blind-item-solved.jpg 1600w, https://allaboutthetea.com/wp-content/uploads/2016/07/blind-item-solved-150x150.jpg 150w, https://allaboutthetea.com/wp-content/uploads/2016/07/blind-item-solved-300x300.jpg 300w, https://allaboutthetea.com/wp-content/uploads/2016/07/blind-item-solved-1024x1024.jpg 1024w, https://allaboutthetea.com/wp-content/uploads/2016/07/blind-item-solved-50x50.jpg 50w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://allaboutthetea.com/wp-content/uploads/2016/07/blind-item-solved.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>SOLVED! Blind Item: She Wants A Ring But Not His Kids! (Exclusive)</a></li></ul></div></li>
<li id="menu-item-77737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77737"><a href="https://allaboutthetea.com/?s=Recap">TV RECAPS</a></li>
<li id="menu-item-90324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-90324"><a href="https://allaboutthetea.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-90346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90346"><a href="https://allaboutthetea.com/contact-all-about-the-tea/">Contact Us</a></li>
<li id="menu-item-90416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90416"><a href="https://allaboutthetea.com/about-all-about-the%e2%80%8b-%e2%80%8btea/">About Us</a></li>
</ul></div>												</nav>
											</div><!--nav-menu-in-->
											<div class="nav-right-wrap relative">
												<div class="nav-search-wrap left relative">
													<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
													<div class="search-fly-wrap">
														<form method="get" id="searchform" action="https://allaboutthetea.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>													</div><!--search-fly-wrap-->
												</div><!--nav-search-wrap-->
																																					<a href="https://twitter.com/AllAboutDaTea" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
													</a>
																							</div><!--nav-right-wrap-->
										</div><!--nav-menu-out-->
									</div><!--nav-logo-in-->
								</div><!--nav-logo-out-->
							</div><!--main-nav-cont-->
						</div><!--nav-in-->
					</div><!--nav-out-->
				</div><!--main-nav-wrap-->
			</div><!--head-main-wrap-->
										<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
					<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://allaboutthetea.com/2018/07/12/solved-blind-item-she-wants-a-ring/"/>
																																			<div class="body-main-out relative">
					<div class="body-main-in">
						<div id="body-main-cont" class="left relative">
																		<div id="post-main-wrap" class="left relative">
    <div class="post-wrap-out1">
        <div class="post-wrap-in1">
            <div id="post-left-col" class="relative">
                                    <article id="post-area" class="post-101925 post type-post status-publish format-standard has-post-thumbnail hentry category-rhobh tag-aaron-phypers tag-denise-richards tag-featured-2 tag-kyle-richards tag-real-housewives-of-beverly-hills tag-rhobh-2">
                        



                                                                                    <div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                                                                        <meta itemprop="url" content="https://allaboutthetea.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-17-at-2.06.51-PM.png">
                                    <meta itemprop="width" content="1340">
                                    <meta itemprop="height" content="974">
                                </div><!--mvp-post-img-hide-->
                                                                            <div id="content-area" itemprop="articleBody" class="post-101925 post type-post status-publish format-standard has-post-thumbnail hentry category-rhobh tag-aaron-phypers tag-denise-richards tag-featured-2 tag-kyle-richards tag-real-housewives-of-beverly-hills tag-rhobh-2">
                            <div class="post-cont-out">
                                <div class="post-cont-in">
                                    <div id="content-main" class="left relative">

                            <header id="post-header">
                                                                    <a class="post-cat-link" href="https://allaboutthetea.com/category/reality-tv-shows/rhobh/"><span class="post-head-cat">Real Housewives of Beverly Hills</span></a>
                                                                <h1 class="post-title entry-title left" itemprop="name headline">Denise Richards Admits She Was &#8216;Naive&#8217; About &#8216;RHOBH&#8217; Amid Her Lesbian Affair Scandal!</h1>
                                
                              
                                
                                                                    <div id="post-info-wrap" class="left relative" style="display: none;">
                                        <div class="post-info-out">
                                            <div class="post-info-img left relative">
                                                <img alt src="https://secure.gravatar.com/avatar/28bf35f4a1e451fc52142d77447e5bb3?s=50&#038;d=mm&#038;r=g" class="avatar avatar-50 photo jetpack-lazy-image" height="50" width="50" data-lazy-srcset="https://secure.gravatar.com/avatar/28bf35f4a1e451fc52142d77447e5bb3?s=100&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/28bf35f4a1e451fc52142d77447e5bb3?s=50&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/28bf35f4a1e451fc52142d77447e5bb3?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/28bf35f4a1e451fc52142d77447e5bb3?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript>                                            </div><!--post-info-img-->
                                            <div class="post-info-in">
                                                <div class="post-info-right left relative">
                                                    <div class="post-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
                                                        <span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="https://allaboutthetea.com/author/editor/" title="Posts by AATT Staff" rel="author">AATT Staff</a></span>                                                      </div><!--post-info-name-->
                                                    <div class="post-info-date left relative">
                                                        <span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-06-17">June 17, 2020</time></span>
                                                        <meta itemprop="dateModified" content="2020-06-17"/>
                                                    </div><!--post-info-date-->
                                                </div><!--post-info-right-->
                                            </div><!--post-info-in-->
                                        </div><!--post-info-out-->
                                    </div><!--post-info-wrap-->
                                                            </header><!--post-header-->


 <div class="post-info-date  relative" style="margin-bottom: 10px;margin-top: -10px;">
                                                        <span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-06-17">June 17, 2020</time> at 2:12 pm</span>
                                                        <meta itemprop="dateModified" content="2020-06-17"/>
                                                    </div><!--post-info-date-->

                          <div style="">
                                            <div class="url_links">
	
<span style="color:#fff;
">About the author</span>
<span style="color: #fc1717;float: right;"><a style="color: #fff;border: 1px solid #fff; padding: 3px; border-radius: 5px;" href="https://allaboutthetea.com/author/editor/">Latest Articles </a></span>

</div>
<div class="media author-box">

    <div class="media-figure">
        <img alt src="https://secure.gravatar.com/avatar/28bf35f4a1e451fc52142d77447e5bb3?s=100&#038;d=mm&#038;r=g" class="avatar avatar-100 photo jetpack-lazy-image" height="100" width="100" data-lazy-srcset="https://secure.gravatar.com/avatar/28bf35f4a1e451fc52142d77447e5bb3?s=200&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/28bf35f4a1e451fc52142d77447e5bb3?s=100&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/28bf35f4a1e451fc52142d77447e5bb3?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/28bf35f4a1e451fc52142d77447e5bb3?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript>    </div>

    <div class="media-body">
        <h2 id="author_name"><a href="https://allaboutthetea.com/author/editor/" title="Posts by AATT Staff" rel="author">AATT Staff</a></h2>
        <div class="author-icons">

        	                                                               <a href="mailto:editor@allaboutthetea.com" class="author-website">
               <i class="fa fa-envelope fa-2"></i>
            </a>

                </div>
        
        <p></p>
        
    </div>

</div>


                                        </div>
                        
                                                                            <div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                                                                <meta itemprop="url" content="https://allaboutthetea.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-17-at-2.06.51-PM.png">
                                <meta itemprop="width" content="1340">
                                <meta itemprop="height" content="974">
                            </div><!--mvp-post-img-hide-->
                                                
                                                                                                                                                <div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="addtoany_header">Share This:</div><div class="a2a_kit a2a_kit_size_28 addtoany_list" data-a2a-url="https://allaboutthetea.com/2020/06/17/denise-richards-was-naive/" data-a2a-title="Denise Richards Admits She Was ‘Naive’ About ‘RHOBH’ Amid Her Lesbian Affair Scandal!"><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fallaboutthetea.com%2F2020%2F06%2F17%2Fdenise-richards-was-naive%2F&amp;linkname=Denise%20Richards%20Admits%20She%20Was%20%E2%80%98Naive%E2%80%99%20About%20%E2%80%98RHOBH%E2%80%99%20Amid%20Her%20Lesbian%20Affair%20Scandal%21" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fallaboutthetea.com%2F2020%2F06%2F17%2Fdenise-richards-was-naive%2F&amp;linkname=Denise%20Richards%20Admits%20She%20Was%20%E2%80%98Naive%E2%80%99%20About%20%E2%80%98RHOBH%E2%80%99%20Amid%20Her%20Lesbian%20Affair%20Scandal%21" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fallaboutthetea.com%2F2020%2F06%2F17%2Fdenise-richards-was-naive%2F&amp;linkname=Denise%20Richards%20Admits%20She%20Was%20%E2%80%98Naive%E2%80%99%20About%20%E2%80%98RHOBH%E2%80%99%20Amid%20Her%20Lesbian%20Affair%20Scandal%21" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fallaboutthetea.com%2F2020%2F06%2F17%2Fdenise-richards-was-naive%2F&amp;linkname=Denise%20Richards%20Admits%20She%20Was%20%E2%80%98Naive%E2%80%99%20About%20%E2%80%98RHOBH%E2%80%99%20Amid%20Her%20Lesbian%20Affair%20Scandal%21" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fallaboutthetea.com%2F2020%2F06%2F17%2Fdenise-richards-was-naive%2F&amp;linkname=Denise%20Richards%20Admits%20She%20Was%20%E2%80%98Naive%E2%80%99%20About%20%E2%80%98RHOBH%E2%80%99%20Amid%20Her%20Lesbian%20Affair%20Scandal%21" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=https%3A%2F%2Fallaboutthetea.com%2F2020%2F06%2F17%2Fdenise-richards-was-naive%2F&amp;linkname=Denise%20Richards%20Admits%20She%20Was%20%E2%80%98Naive%E2%80%99%20About%20%E2%80%98RHOBH%E2%80%99%20Amid%20Her%20Lesbian%20Affair%20Scandal%21" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fallaboutthetea.com%2F2020%2F06%2F17%2Fdenise-richards-was-naive%2F&amp;linkname=Denise%20Richards%20Admits%20She%20Was%20%E2%80%98Naive%E2%80%99%20About%20%E2%80%98RHOBH%E2%80%99%20Amid%20Her%20Lesbian%20Affair%20Scandal%21" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p><a href="https://allaboutthetea.com/2020/06/17/denise-richards-was-naive/screen-shot-2020-06-17-at-2-06-51-pm/" rel="attachment wp-att-101926"><img data-attachment-id="101926" data-permalink="https://allaboutthetea.com/2020/06/17/denise-richards-was-naive/screen-shot-2020-06-17-at-2-06-51-pm/" data-orig-file="https://allaboutthetea.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-17-at-2.06.51-PM.png" data-orig-size="1340,974" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Denise Richards Admits She Was &#8216;Naive&#8217; About &#8216;RHOBH&#8217; Amid Her Lesbian Affair Scandal!" data-image-description="&lt;p&gt;Visit AllAboutTheTEA.com for the hottest celeb gossip!&lt;/p&gt;
" data-medium-file="https://allaboutthetea.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-17-at-2.06.51-PM-300x218.png" data-large-file="https://allaboutthetea.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-17-at-2.06.51-PM-1024x744.png" class="aligncenter size-large wp-image-101926 jetpack-lazy-image" src="https://allaboutthetea.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-17-at-2.06.51-PM-1024x744.png" alt="Denise Richards" width="1000" height="727" data-lazy-srcset="https://allaboutthetea.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-17-at-2.06.51-PM-1024x744.png 1024w, https://allaboutthetea.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-17-at-2.06.51-PM-300x218.png 300w, https://allaboutthetea.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-17-at-2.06.51-PM.png 1340w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://allaboutthetea.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-17-at-2.06.51-PM-1024x744.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="101926" data-permalink="https://allaboutthetea.com/2020/06/17/denise-richards-was-naive/screen-shot-2020-06-17-at-2-06-51-pm/" data-orig-file="https://allaboutthetea.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-17-at-2.06.51-PM.png" data-orig-size="1340,974" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Denise Richards Admits She Was &#8216;Naive&#8217; About &#8216;RHOBH&#8217; Amid Her Lesbian Affair Scandal!" data-image-description="&lt;p&gt;Visit AllAboutTheTEA.com for the hottest celeb gossip!&lt;/p&gt;
" data-medium-file="https://allaboutthetea.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-17-at-2.06.51-PM-300x218.png" data-large-file="https://allaboutthetea.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-17-at-2.06.51-PM-1024x744.png" class="aligncenter size-large wp-image-101926" src="https://allaboutthetea.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-17-at-2.06.51-PM-1024x744.png" alt="Denise Richards" width="1000" height="727" srcset="https://allaboutthetea.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-17-at-2.06.51-PM-1024x744.png 1024w, https://allaboutthetea.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-17-at-2.06.51-PM-300x218.png 300w, https://allaboutthetea.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-17-at-2.06.51-PM.png 1340w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript></a></p>
<p style="text-align: justify;"><span style="color: #000000;"><b><span style="color: #ff0000;"><strong><a style="color: #ff0000;" href="https://allaboutthetea.com/tag/denise-richards/" target="_blank" rel="noopener noreferrer">Denise Richards</a></strong></span></b> is promising that <span class="s1" style="color: #ff0000;"><span class="s1"><b><a style="color: #ff0000;" href="https://allaboutthetea.com/tag/real-housewives-of-beverly-hills/" target="_blank" rel="noopener noreferrer">Real Housewives of Beverly Hills</a></b></span></span><b> </b>viewers will get the whole story on the upcoming drama, after the show returns from a mid-season hiatus.<span class="Apple-converted-space"> </span></span></p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-ad-1571421501261-0" >
    <script data-cfasync="false" type='text/javascript'>
        googletag.cmd.push(function () { googletag.display('div-gpt-ad-1571421501261-0'); });
    </script>
</div></div>

<p style="text-align: justify;"><span style="color: #000000;"><b><span style="color: #ff0000;"><strong><a style="color: #ff0000;" href="https://allaboutthetea.com/tag/denise-richards/" target="_blank" rel="noopener noreferrer">Denise Richards</a></strong></span></b>, 49, spoke about the show’s break during an appearance on SiriusXM’s The Jess Cagle Show, and compared her two seasons on the Bravo series.<span class="Apple-converted-space">     </span></span></p>
<p style="text-align: justify;"><span style="color: #000000;">&#8220;I went in very naïve, I think, the very first season,” <b><span style="color: #ff0000;"><strong><a style="color: #ff0000;" href="https://allaboutthetea.com/tag/denise-richards/" target="_blank" rel="noopener noreferrer">Denise Richards</a></strong></span></b> said. “I want to be myself, because some people do know of me and I didn&#8217;t want to play a character, otherwise let&#8217;s call it scripted. So I just wanted to be myself on the show, and you know, whatever happens happens, and just react how I really would.”</span></p>
<p style="text-align: justify;"><span style="color: #000000;">&#8220;My first season I had a great time getting to know all the women, and it was fun to be able to — you know, we get to go to fabulous restaurants and trips, and I had fun with them, and I genuinely formed some great friendships,&#8221; <b>Denise</b> continued.</span></p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-ad-1571421530682-0" >
    <script data-cfasync="false" type='text/javascript'>
        googletag.cmd.push(function () { googletag.display('div-gpt-ad-1571421530682-0'); });
    </script>
</div></div>

<p style="text-align: justify;"><span style="color: #000000;">&#8220;It&#8217;s been a different experience,&#8221; <b>Denise</b> added. &#8220;But, you know, people are watching, so that&#8217;s good.”</span></p>
<p style="text-align: justify;"><span style="color: #000000;">The show left viewers hanging after the last episode featured <b>Denise</b> and her husband, A<b>aron Phypers </b>storming out of <b>Kyle Richards’</b> family barbecue. <b>Denise, </b>49,<b> </b>was accused of “mom-shaming” after she put her foot down about protecting her daughters from raunchy cast conversations.<span class="Apple-converted-space"> </span></span></p>
<p style="text-align: justify;"><span style="color: #000000;">Fans know that the upcoming bombshell involves <b>Denise’s </b>alleged fling with RHOBH alum,<b> Brandi Glanville </b>— an affair that <b>Denise</b> denies. Although<span class="Apple-converted-space">  </span>reports claimed that the actress dropped out after being confronted by her co-stars, <b>Denise</b> clarified that she didn’t “stop filming.”</span></p>
<p style="text-align: justify;"><span style="color: #000000;">&#8220;We wrapped in December. I missed two parties &#8230; towards the end, so I didn&#8217;t stop filming and I actually think I filmed something on FaceTime for one of the parties. The other party I did not go to, so I didn&#8217;t stop filming.<span class="Apple-converted-space"> </span></span></p><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-ad-1571421770355-0" >
    <script data-cfasync="false" type='text/javascript'>
        googletag.cmd.push(function () { googletag.display('div-gpt-ad-1571421770355-0'); });
    </script>
</div></div>

<p style="text-align: justify;"><span style="color: #000000;">We wrapped for the season and then we do all our confessionals and everything,” <b>Denise</b> explained.<span class="Apple-converted-space"> </span></span></p>
<p style="text-align: justify;"><span style="color: #000000;"><b><span style="color: #ff0000;"><strong><a style="color: #ff0000;" href="https://allaboutthetea.com/tag/denise-richards/" target="_blank" rel="noopener noreferrer">Denise Richards</a></strong></span> </b>revealed that she believes that the coronavirus pandemic is behind the show’s hiatus.<span class="Apple-converted-space"> </span></span></p>
<p style="text-align: justify;"><span style="color: #000000;">&#8220;I think that we&#8217;re on hiatus because we got so far behind with the confessionals with the COVID. We just recently started doing them where we&#8217;re filming ourselves basically. We have someone come in and set everything up with a mask &#8230; so we got behind for that. So I think that&#8217;s part of the reason why we have to go on hiatus,&#8221; she said. &#8220;We gotta catch up with the episodes.”</span></p>
<p style="text-align: justify;"><span style="color: #000000;"><b>Denise</b> gave a nod to the show’s editors when asked if fans would eventually get the whole story behind the Season 10 scandal.<span class="Apple-converted-space"> </span></span></p><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-ad-1571421790817-0" >
    <script data-cfasync="false" type='text/javascript'>
        googletag.cmd.push(function () { googletag.display('div-gpt-ad-1571421790817-0'); });
    </script>
</div></div>

<p style="text-align: justify;"><span style="color: #000000;">&#8220;If it airs the way it was shot, then people will see what happened,&#8221; she said.</span></p>
<p style="text-align: justify;"><span style="color: #000000;"><span class="s1" style="color: #ff0000;"><span class="s1"><b><a style="color: #ff0000;" href="https://allaboutthetea.com/tag/real-housewives-of-beverly-hills/" target="_blank" rel="noopener noreferrer">Real Housewives of Beverly Hills</a></b></span></span><b> </b> will return on July 8th, on Bravo.<span class="Apple-converted-space"> </span></span></p>
<p>&nbsp;</p>
<p><span style="color: #000000;"><strong>Stay Connected With All About The Tea:</strong></span><span style="color: #ff0000;"><strong> </strong><strong><a style="color: #ff0000;" href="https://twitter.com/AllAboutDaTea" target="_blank" rel="noopener noreferrer">Twitter</a> </strong>Ι <strong><a style="color: #ff0000;" href="http://instagram.com/allaboutthetea" target="_blank" rel="noopener noreferrer">Instagram</a> </strong>Ι <strong><a style="color: #ff0000;" href="https://www.youtube.com/user/AllAboutTheTea1" target="_blank" rel="noopener noreferrer">YouTube</a> Ι <a style="color: #ff0000;" href="mailto:tips@allaboutthetea.com" target="_blank" rel="noopener noreferrer">Send Us Tips</a></strong></span></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="addtoany_header">Share This:</div><div class="a2a_kit a2a_kit_size_28 addtoany_list" data-a2a-url="https://allaboutthetea.com/2020/06/17/denise-richards-was-naive/" data-a2a-title="Denise Richards Admits She Was ‘Naive’ About ‘RHOBH’ Amid Her Lesbian Affair Scandal!"><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fallaboutthetea.com%2F2020%2F06%2F17%2Fdenise-richards-was-naive%2F&amp;linkname=Denise%20Richards%20Admits%20She%20Was%20%E2%80%98Naive%E2%80%99%20About%20%E2%80%98RHOBH%E2%80%99%20Amid%20Her%20Lesbian%20Affair%20Scandal%21" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fallaboutthetea.com%2F2020%2F06%2F17%2Fdenise-richards-was-naive%2F&amp;linkname=Denise%20Richards%20Admits%20She%20Was%20%E2%80%98Naive%E2%80%99%20About%20%E2%80%98RHOBH%E2%80%99%20Amid%20Her%20Lesbian%20Affair%20Scandal%21" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fallaboutthetea.com%2F2020%2F06%2F17%2Fdenise-richards-was-naive%2F&amp;linkname=Denise%20Richards%20Admits%20She%20Was%20%E2%80%98Naive%E2%80%99%20About%20%E2%80%98RHOBH%E2%80%99%20Amid%20Her%20Lesbian%20Affair%20Scandal%21" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fallaboutthetea.com%2F2020%2F06%2F17%2Fdenise-richards-was-naive%2F&amp;linkname=Denise%20Richards%20Admits%20She%20Was%20%E2%80%98Naive%E2%80%99%20About%20%E2%80%98RHOBH%E2%80%99%20Amid%20Her%20Lesbian%20Affair%20Scandal%21" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fallaboutthetea.com%2F2020%2F06%2F17%2Fdenise-richards-was-naive%2F&amp;linkname=Denise%20Richards%20Admits%20She%20Was%20%E2%80%98Naive%E2%80%99%20About%20%E2%80%98RHOBH%E2%80%99%20Amid%20Her%20Lesbian%20Affair%20Scandal%21" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=https%3A%2F%2Fallaboutthetea.com%2F2020%2F06%2F17%2Fdenise-richards-was-naive%2F&amp;linkname=Denise%20Richards%20Admits%20She%20Was%20%E2%80%98Naive%E2%80%99%20About%20%E2%80%98RHOBH%E2%80%99%20Amid%20Her%20Lesbian%20Affair%20Scandal%21" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fallaboutthetea.com%2F2020%2F06%2F17%2Fdenise-richards-was-naive%2F&amp;linkname=Denise%20Richards%20Admits%20She%20Was%20%E2%80%98Naive%E2%80%99%20About%20%E2%80%98RHOBH%E2%80%99%20Amid%20Her%20Lesbian%20Affair%20Scandal%21" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><!-- AI CONTENT END 3 -->
                                                                                                                        <div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                                            <div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                                                                                                    <img src="https://allaboutthetea.com/wp-content/uploads/2018/11/NewWebsiteLogoRed_2x.png"/>
                                                    <meta itemprop="url" content="https://allaboutthetea.com/wp-content/uploads/2018/11/NewWebsiteLogoRed_2x.png">
                                                                                            </div><!--mvp-org-logo-->
                                            <meta itemprop="name" content="All About The Tea | Celebrity, Hollywood, Reality TV Entertainment News">
                                        </div><!--mvp-org-wrap-->
                                        <div class="posts-nav-link">
                                                                                    </div><!--posts-nav-link-->
                                                                                    <div class="post-tags">
                                                <span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="https://allaboutthetea.com/tag/aaron-phypers/" rel="tag">Aaron Phypers</a>, <a href="https://allaboutthetea.com/tag/denise-richards/" rel="tag">Denise Richards</a>, <a href="https://allaboutthetea.com/tag/featured-2/" rel="tag">featured</a>, <a href="https://allaboutthetea.com/tag/kyle-richards/" rel="tag">Kyle Richards</a>, <a href="https://allaboutthetea.com/tag/real-housewives-of-beverly-hills/" rel="tag">Real Housewives of Beverly Hills</a>, <a href="https://allaboutthetea.com/tag/rhobh-2/" rel="tag">RHOBH</a></span>
                                            </div><!--post-tags-->
                                                                                                                                                                                <div class="mvp-related-posts left relative">
		<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
			<ul>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://allaboutthetea.com/2020/06/08/kyle-richards-iced-out/" rel="bookmark" title="&#8216;RHOBH&#8217; Cast Turning on &#8216;Toxic&#8217; Kyle Richards and Trying To Ice Her Out!">
						<img width="300" height="180" src="https://allaboutthetea.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-21-at-3.52.47-AM-300x180.png" class="reg-img wp-post-image jetpack-lazy-image" alt="Kyle Richards" data-attachment-id="100332" data-permalink="https://allaboutthetea.com/2020/05/21/mackenzie-mckee-husband-cheated/screen-shot-2020-05-21-at-3-52-47-am/" data-orig-file="https://allaboutthetea.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-21-at-3.52.47-AM.png" data-orig-size="1704,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="&#8216;RHOBH&#8217; Cast Turning on &#8216;Toxic&#8217; Kyle Richards and Trying To Ice Her Out!" data-image-description="&lt;p&gt;Visit AllAboutTheTEA.com for the hottest celeb gossip!&lt;/p&gt;
" data-medium-file="https://allaboutthetea.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-21-at-3.52.47-AM-300x169.png" data-large-file="https://allaboutthetea.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-21-at-3.52.47-AM-1024x577.png" data-lazy-srcset="https://allaboutthetea.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-21-at-3.52.47-AM-300x180.png 300w, https://allaboutthetea.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-21-at-3.52.47-AM-1000x600.png 1000w, https://allaboutthetea.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-21-at-3.52.47-AM-450x270.png 450w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://allaboutthetea.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-21-at-3.52.47-AM-300x180.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<img width="80" height="80" src="https://allaboutthetea.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-21-at-3.52.47-AM-80x80.png" class="mob-img wp-post-image jetpack-lazy-image" alt="Kyle Richards" data-attachment-id="100332" data-permalink="https://allaboutthetea.com/2020/05/21/mackenzie-mckee-husband-cheated/screen-shot-2020-05-21-at-3-52-47-am/" data-orig-file="https://allaboutthetea.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-21-at-3.52.47-AM.png" data-orig-size="1704,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="&#8216;RHOBH&#8217; Cast Turning on &#8216;Toxic&#8217; Kyle Richards and Trying To Ice Her Out!" data-image-description="&lt;p&gt;Visit AllAboutTheTEA.com for the hottest celeb gossip!&lt;/p&gt;
" data-medium-file="https://allaboutthetea.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-21-at-3.52.47-AM-300x169.png" data-large-file="https://allaboutthetea.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-21-at-3.52.47-AM-1024x577.png" data-lazy-srcset="https://allaboutthetea.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-21-at-3.52.47-AM-80x80.png 80w, https://allaboutthetea.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-21-at-3.52.47-AM-150x150.png 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://allaboutthetea.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-21-at-3.52.47-AM-80x80.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://allaboutthetea.com/2020/06/08/kyle-richards-iced-out/">&#8216;RHOBH&#8217; Cast Turning on &#8216;Toxic&#8217; Kyle Richards and Trying To Ice Her Out!</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://allaboutthetea.com/2020/06/08/dorit-kemsley-claps-back-at-white-privilege/" rel="bookmark" title="Dorit Kemsley Claps Back At &#8216;White Privilege&#8217; Accusations With Black Lives Matter Post!">
						<img width="300" height="180" src="https://allaboutthetea.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-13-at-4.05.32-PM-300x180.png" class="reg-img wp-post-image jetpack-lazy-image" alt="Dorit Kemsley" data-attachment-id="100024" data-permalink="https://allaboutthetea.com/2020/05/13/sutton-stracke-cries/screen-shot-2020-05-13-at-4-05-32-pm/" data-orig-file="https://allaboutthetea.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-13-at-4.05.32-PM.png" data-orig-size="1364,762" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dorit Kemsley Claps Back At &#8216;White Privilege&#8217; Accusations With Black Lives Matter Post!" data-image-description="&lt;p&gt;Visit AllAboutTheTEA.com for the hottest celeb gossip!&lt;/p&gt;
" data-medium-file="https://allaboutthetea.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-13-at-4.05.32-PM-300x168.png" data-large-file="https://allaboutthetea.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-13-at-4.05.32-PM-1024x572.png" data-lazy-srcset="https://allaboutthetea.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-13-at-4.05.32-PM-300x180.png 300w, https://allaboutthetea.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-13-at-4.05.32-PM-1000x600.png 1000w, https://allaboutthetea.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-13-at-4.05.32-PM-450x270.png 450w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://allaboutthetea.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-13-at-4.05.32-PM-300x180.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<img width="80" height="80" src="https://allaboutthetea.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-13-at-4.05.32-PM-80x80.png" class="mob-img wp-post-image jetpack-lazy-image" alt="Dorit Kemsley" data-attachment-id="100024" data-permalink="https://allaboutthetea.com/2020/05/13/sutton-stracke-cries/screen-shot-2020-05-13-at-4-05-32-pm/" data-orig-file="https://allaboutthetea.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-13-at-4.05.32-PM.png" data-orig-size="1364,762" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dorit Kemsley Claps Back At &#8216;White Privilege&#8217; Accusations With Black Lives Matter Post!" data-image-description="&lt;p&gt;Visit AllAboutTheTEA.com for the hottest celeb gossip!&lt;/p&gt;
" data-medium-file="https://allaboutthetea.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-13-at-4.05.32-PM-300x168.png" data-large-file="https://allaboutthetea.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-13-at-4.05.32-PM-1024x572.png" data-lazy-srcset="https://allaboutthetea.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-13-at-4.05.32-PM-80x80.png 80w, https://allaboutthetea.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-13-at-4.05.32-PM-150x150.png 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://allaboutthetea.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-13-at-4.05.32-PM-80x80.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://allaboutthetea.com/2020/06/08/dorit-kemsley-claps-back-at-white-privilege/">Dorit Kemsley Claps Back At &#8216;White Privilege&#8217; Accusations With Black Lives Matter Post!</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://allaboutthetea.com/2020/06/05/kyle-richards-shades-aaron-phypers/" rel="bookmark" title="Kyle Richards Shades Aaron Phypers For Threatening to &#8216;Crush&#8217; Denise Richards&#8217; Hand!">
						<img width="300" height="180" src="https://allaboutthetea.com/wp-content/uploads/2020/06/kyle-denise-richards-drama-rhobh-300x180.jpg" class="reg-img wp-post-image jetpack-lazy-image" alt="Kyle Richards" data-attachment-id="101548" data-permalink="https://allaboutthetea.com/2020/06/05/kyle-richards-shades-aaron-phypers/kyle-denise-richards-drama-rhobh/" data-orig-file="https://allaboutthetea.com/wp-content/uploads/2020/06/kyle-denise-richards-drama-rhobh.jpg" data-orig-size="1825,1217" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;2019 Bravo Media LLC&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kyle Richards Shades Aaron Phypers For Threatening to &#8216;Crush&#8217; Denise Richards&#8217; Hand!" data-image-description="&lt;p&gt;Visit AllAboutTheTEA.com for the hottest celeb gossip!&lt;/p&gt;
" data-medium-file="https://allaboutthetea.com/wp-content/uploads/2020/06/kyle-denise-richards-drama-rhobh-300x200.jpg" data-large-file="https://allaboutthetea.com/wp-content/uploads/2020/06/kyle-denise-richards-drama-rhobh-1024x683.jpg" data-lazy-srcset="https://allaboutthetea.com/wp-content/uploads/2020/06/kyle-denise-richards-drama-rhobh-300x180.jpg 300w, https://allaboutthetea.com/wp-content/uploads/2020/06/kyle-denise-richards-drama-rhobh-1000x600.jpg 1000w, https://allaboutthetea.com/wp-content/uploads/2020/06/kyle-denise-richards-drama-rhobh-450x270.jpg 450w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://allaboutthetea.com/wp-content/uploads/2020/06/kyle-denise-richards-drama-rhobh-300x180.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<img width="80" height="80" src="https://allaboutthetea.com/wp-content/uploads/2020/06/kyle-denise-richards-drama-rhobh-80x80.jpg" class="mob-img wp-post-image jetpack-lazy-image" alt="Kyle Richards" data-attachment-id="101548" data-permalink="https://allaboutthetea.com/2020/06/05/kyle-richards-shades-aaron-phypers/kyle-denise-richards-drama-rhobh/" data-orig-file="https://allaboutthetea.com/wp-content/uploads/2020/06/kyle-denise-richards-drama-rhobh.jpg" data-orig-size="1825,1217" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;2019 Bravo Media LLC&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kyle Richards Shades Aaron Phypers For Threatening to &#8216;Crush&#8217; Denise Richards&#8217; Hand!" data-image-description="&lt;p&gt;Visit AllAboutTheTEA.com for the hottest celeb gossip!&lt;/p&gt;
" data-medium-file="https://allaboutthetea.com/wp-content/uploads/2020/06/kyle-denise-richards-drama-rhobh-300x200.jpg" data-large-file="https://allaboutthetea.com/wp-content/uploads/2020/06/kyle-denise-richards-drama-rhobh-1024x683.jpg" data-lazy-srcset="https://allaboutthetea.com/wp-content/uploads/2020/06/kyle-denise-richards-drama-rhobh-80x80.jpg 80w, https://allaboutthetea.com/wp-content/uploads/2020/06/kyle-denise-richards-drama-rhobh-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://allaboutthetea.com/wp-content/uploads/2020/06/kyle-denise-richards-drama-rhobh-80x80.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://allaboutthetea.com/2020/06/05/kyle-richards-shades-aaron-phypers/">Kyle Richards Shades Aaron Phypers For Threatening to &#8216;Crush&#8217; Denise Richards&#8217; Hand!</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>                                                                                                                            <div id="article-ad">
                                                <div id="ld-9354-7879"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:12305442751850854,size:[0, 0],id:"ld-9354-7879"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>                                            </div><!--article-ad-->
                                                                                                                                                                                                                            <div id="comments-button" class="left relative comment-click-101925 com-but-101925">
                                                    <span class="comment-but-text"><span class="dsq-postid" data-dsqidentifier="101925 https://allaboutthetea.com/?p=101925">Comments</span></span>
                                                </div><!--comments-button-->
                                                <div id="disqus_thread" class="disqus-thread-101925"></div>
    <script type="text/javascript">
        var disqus_shortname = "httpwwwallabouttheteacom";
        var disqus_title = "Denise Richards Admits She Was 'Naive' About 'RHOBH' Amid Her Lesbian Affair Scandal!";
        var disqus_url = "https://allaboutthetea.com/2020/06/17/denise-richards-was-naive/";
        var disqus_identifier = "httpwwwallabouttheteacom-101925";
    </script>                                                                                                                        </div><!--content-main-->
                                </div><!--post-cont-in-->
                                                            </div><!--post-cont-out-->
                        </div><!--content-area-->
                    </article>
                                                                            </div><!--post-left-col-->
            </div><!--post-wrap-in1-->
                            <div id="post-right-col" class="relative">
                                                                        <div id="sidebar-wrap" class="left relative">
						<div id="ai_widget-2" class="side-widget ai_widget"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-ad-1571421842675-0" >
    <script data-cfasync="false" type="text/javascript">
        googletag.cmd.push(function () { googletag.display('div-gpt-ad-1571421842675-0'); });
    </script>
</div></div>
</div>			<div class="widget-ad left relative">
				<div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({
        mode: 'thumbnails-rr',
        container: 'taboola-right-rail-thumbnails',
        placement: 'Right Rail Thumbnails',
        target_type: 'mix'
    });
</script>			</div><!--widget-ad-->
		<div id="ai_widget-3" class="side-widget ai_widget"><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-ad-1571421870855-0" >
    <script data-cfasync="false" type='text/javascript'>
        googletag.cmd.push(function () { googletag.display('div-gpt-ad-1571421870855-0'); });
    </script>
</div></div>
</div>			</div><!--sidebar-wrap-->                                                            </div><!--post-right-col-->
                    </div><!--post-wrap-out1-->
</div><!--post-main-wrap-->
            <div id="prev-next-wrap">
                            <div id="prev-post-wrap">
                    <div id="prev-post-arrow" class="relative">
                        <i class="fa fa-angle-left fa-4"></i>
                    </div><!--prev-post-arrow-->
                    <div class="prev-next-text">
                        <a href="https://allaboutthetea.com/2020/06/08/kyle-richards-iced-out/" rel="prev">&#8216;RHOBH&#8217; Cast Turning on &#8216;Toxic&#8217; Kyle Richards and Trying To Ice Her Out!</a>                    </div><!--prev-post-text-->
                </div><!--prev-post-wrap-->
                                </div><!--prev-next-wrap-->
    											</div><!--body-main-cont-->
				</div><!--body-main-in-->
			</div><!--body-main-out-->
			<footer id="foot-wrap" class="left relative">
				<div id="foot-top-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-widget-wrap" class="left relative">
																	<div class="foot-widget left relative">
																					<div class="foot-logo left realtive">
												<img src="https://allaboutthetea.com/wp-content/uploads/2019/10/LogoNewRed-forfooteraattwebsite1.png" alt="All About The Tea | Celebrity, Hollywood, Reality TV Entertainment News" data-rjs="2" />
											</div><!--foot-logo-->
																				<div class="foot-info-text left relative">
											<p><b>All About The Tea​</b> is ​the premier website for ​reality television ​and entertainment news. ​We deliver the hottest ​celebrity news​ on your favorite celebs. 
<br>
<br>
Don't miss our piping hot exclusives, interviews, breaking news, daily scandals and recaps of your favorite television shows.  <a href="https://mailchi.mp/400e840b561e/allaboutthetea">Subscribe Here!</a></p>										</div><!--footer-info-text-->
										<div class="foot-soc left relative">
											<ul class="foot-soc-list relative">
																																					<li class="foot-soc-twit">
														<a href="https://twitter.com/AllAboutDaTea" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-pin">
														<a href="https://www.pinterest.com/allaboutthetea/" target="_blank"><i class="fa fa-pinterest-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-inst">
														<a href="https://www.instagram.com/allaboutthetea/" target="_blank"><i class="fa fa-instagram fa-2"></i></a>
													</li>
																																																	<li class="foot-soc-yt">
														<a href="https://www.youtube.com/user/AllAboutTheTea1" target="_blank"><i class="fa fa-youtube-play fa-2"></i></a>
													</li>
																																																	<li class="foot-soc-tumb">
														<a href="https://allaboutthetea.tumblr.com/" target="_blank"><i class="fa fa-tumblr-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-rss">
														<a href="https://rss.app/feeds/rt8CFtEIbLzyQ02x.xml" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
													</li>
																							</ul>
										</div><!--foot-soc-->
									</div><!--foot-widget-->
																							</div><!--foot-widget-wrap-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-top-->
				<div id="foot-bot-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-bot" class="left relative">
								<div class="foot-menu relative">
									<div class="menu-navigate-menu-container"><ul id="menu-navigate-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90335"><a href="https://allaboutthetea.com/terms-conditions/">Terms &#038; Conditions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90418"><a href="https://allaboutthetea.com/about-all-about-the%e2%80%8b-%e2%80%8btea/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-90332"><a href="https://allaboutthetea.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90373"><a href="https://allaboutthetea.com/contact-all-about-the-tea/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90337"><a href="https://allaboutthetea.com/commenting-policy/">Commenting Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90435"><a href="https://allaboutthetea.com/join-the-team/">Join The Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90374"><a href="https://allaboutthetea.com/advertise-with-all-about-the-tea/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90375"><a href="https://allaboutthetea.com/contact-us/">Tips</a></li>
</ul></div>								</div><!--foot-menu-->
								<div class="foot-copy relative">
									<p>Copyright © 2018 All About The Tea. </p>
								</div><!--foot-copy-->
							</div><!--foot-bot-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-bot-->
			</footer>
		</div><!--body-main-wrap-->
	</div><!--site-wrap-->
</div><!--site-->
<div class="fly-to-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="to-top-text">To Top</span>
</div><!--fly-to-top-->
<div class="fly-fade">
</div><!--fly-fade-->
<script id="dsq-count-scr" src="//httpwwwallabouttheteacom.disqus.com/count.js" async></script>

<script type="text/javascript">
	var j = jQuery.noConflict();
	j(document).ready(function(){
     j("#mvp_catrow_widget-4").mouseover(function(){
         j(".row-widget-text p").css("color", "yellow");
     });
});

</script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>		<div data-theiaStickySidebar-sidebarSelector='"#sidebar-wrap"'
		     data-theiaStickySidebar-options='{"containerSelector":"#body-main-cont","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
			<div style="display:none">
	<div class="grofile-hash-map-28bf35f4a1e451fc52142d77447e5bb3">
	</div>
	</div>

<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

	  	$(".comment-click-101925").on("click", function(){
  	  $(".com-click-id-101925").show();
	  $(".disqus-thread-101925").show();
  	  $(".com-but-101925").hide();
  	});
	

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});

</script>

<script type="text/javascript">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</script><script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/allaboutthetea.com\/wp-admin\/admin-ajax.php","nonce":"a331caca59","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/allaboutthetea.com\/wp-login.php?redirect_to=https%3A%2F%2Fallaboutthetea.com%2F2020%2F06%2F17%2Fdenise-richards-was-naive%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://allaboutthetea.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript' src='https://allaboutthetea.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"httpwwwallabouttheteacom"};
/* ]]> */
</script>
<script type='text/javascript' src='https://allaboutthetea.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"101925 https:\/\/allaboutthetea.com\/?p=101925","disqusShortname":"httpwwwallabouttheteacom","disqusTitle":"Denise Richards Admits She Was \u2018Naive\u2019 About \u2018RHOBH\u2019 Amid Her Lesbian Affair Scandal!","disqusUrl":"https:\/\/allaboutthetea.com\/2020\/06\/17\/denise-richards-was-naive\/","postId":"101925"};
/* ]]> */
</script>
<script type='text/javascript' src='https://allaboutthetea.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://allaboutthetea.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.6.3'></script>
<script type='text/javascript' src='https://allaboutthetea.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.6.3'></script>
<script type='text/javascript' src='https://allaboutthetea.com/wp-content/themes/flex-mag/js/scripts.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://allaboutthetea.com/wp-content/themes/flex-mag/js/retina.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://allaboutthetea.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=8.6.1'></script>
<script type='text/javascript' src='https://allaboutthetea.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202025.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'69432529',post:'101925',tz:'-5',srv:'allaboutthetea.com'} ]);
	_stq.push([ 'clickTrackerInit', '69432529', '101925' ]);
</script>
<script>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</script>


</body>
</html>